<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no">

<title>Caps vs Penguins pregame: Wrapping up the homestand</title>
<link rel="test" href="test" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russianmachineneverbreaks.com/xmlrpc.php" />

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-11936691-1', 'auto');

// Replace the following lines with the plugins you want to use.
ga('require', 'eventTracker');
ga('require', 'outboundLinkTracker');
ga('require', 'urlChangeTracker');
ga('require', 'pageVisibilityTracker', {visibleMetricIndex: 2});
ga('require', 'mediaQueryTracker');
ga('require', 'maxScrollTracker', {maxScrollMetricIndex: 1});
ga('require', 'impressionTracker');
ga('require', 'cleanUrlTracker');

ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
	
		<link rel="shortcut icon" href="https://russianmachineneverbreaks.com/wp-content/uploads/2018/05/favicon.ico" />


	
<meta name="description" content="The relentlessly fun hockey site, hopelessly devoted to the Washington Capitals and Alex Ovechkin. Our goal is to make hockey as fun about as it is to watch." />

<script>
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "https://assets.gfycat.com/gfycat.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'gfycat-js'));
  </script>

<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-twitter"
 src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-youtube"
 src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-gfycat" src="https://cdn.ampproject.org/v0/amp-gfycat-0.1.js"></script>
<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.43';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e0cca8617a8be5a76a36c68/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Feed" href="https://russianmachineneverbreaks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Comments Feed" href="https://russianmachineneverbreaks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Caps vs Penguins pregame: Wrapping up the homestand Comments Feed" href="https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russianmachineneverbreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://russianmachineneverbreaks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/jqueryui/custom.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/screen.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/templates/custom-css.php?ver=1.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font1-css'  href='//fonts.googleapis.com/css?family=Francois+One%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/grid.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.js?ver=2.3.2' id='responsive-lightbox-tosrus-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6.2' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"1","autoplay":"0","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"f51c631dda"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://russianmachineneverbreaks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://russianmachineneverbreaks.com/wp-json/wp/v2/posts/382098" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russianmachineneverbreaks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russianmachineneverbreaks.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/" />
<link rel='shortlink' href='https://wp.me/p9itLt-1BoS' />
<link rel="alternate" type="application/json+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2021%2F02%2F25%2Fcaps-vs-penguins-pregame-wrapping-up-the-homestand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2021%2F02%2F25%2Fcaps-vs-penguins-pregame-wrapping-up-the-homestand%2F&#038;format=xml" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="A long homestand for the Washington Capitals is coming to an end this evening when they host the Pittsburgh Penguins. Yes, again. This is their sixth match-up of the season already and the Penguins are 4-1-0 against the Caps this season. Something else happening again? Coach Laviolette is messing with the lines. Top line Conor&hellip;" />
<link rel="amphtml" href="https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Caps vs Penguins pregame: Wrapping up the homestand" />
<meta property="og:url" content="https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/" />
<meta property="article:published_time" content="2021-02-25T21:28:27+00:00" />
<meta property="article:modified_time" content="2021-02-25T21:28:27+00:00" />
<meta property="og:site_name" content="RMNB" />
<meta property="og:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/12/evgeny-kuznetsov-practice-ek.jpg?fit=960%2C480&amp;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@russianmachine" />
<meta name="twitter:text:title" content="Caps vs Penguins pregame: Wrapping up the homestand" />
<meta name="twitter:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/12/evgeny-kuznetsov-practice-ek.jpg?fit=960%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:description" content="A long homestand for the Washington Capitals is coming to an end this evening when they host the Pittsburgh Penguins. Yes, again. This is their sixth match-up of the season already and the Penguins are 4-1-0 against the Caps this..." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=225%2C225&#038;ssl=1" />
<meta name="norton-safeweb-site-verification" content="z6f3jmb0a5fldy3-3ycv89mll2arp9s2teb6rabs5-58ir0ayilwrntlqc6-0qk-atlkz2yr3l-a9d5rpl6plkkg-n8l39b51gyvs2jja4wsc5g3s-yapf6q-c7nh843" />
</head>

<body class="post-template-default single single-post postid-382098 single-format-standard" >
		<input type="hidden" id="pp_enable_reflection" name="pp_enable_reflection" value="true"/>
	<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://russianmachineneverbreaks.com"/>
	<input type="hidden" id="pp_blog_ajax_search" name="pp_blog_ajax_search" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="1"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-primary-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/russianmachine"><i class="fa fa-twitter fa-2x"></i></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li id="menu-item-314169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-351507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	<div class="header_style_wrapper">
				
		<div class="top_bar  header_style1">
		
			<div id="mobile_nav_icon"></div>
		
			<div id="menu_wrapper">
				
				<!-- Begin logo -->	
						
				    <a id="custom_logo" class="logo_wrapper" href="https://russianmachineneverbreaks.com">
				    	<img src="https://russianmachineneverbreaks.com/wp-content/uploads/2017/10/rmnb-retina.png" alt="" width="141" height="62"/>
				    </a>
								<!-- End logo -->
				
								<form role="search" method="get" name="searchform" id="searchform" action="https://russianmachineneverbreaks.com/">
				    <div>
				    	<label for="s">To Search, type and hit enter</label>
				    	<input type="text" value="" name="s" id="s" autocomplete="off"/>
				    	<button>
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
			    <!-- Begin main nav -->
			    <div id="nav_wrapper" class="header_style1">
			    	<div class="nav_wrapper_inner">
			    		<div id="menu_border_wrapper">
			    			<div class="menu-primary-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/russianmachine"><i class="fa fa-twitter fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>			    		</div>
			    	</div>
			    </div>
			    
			    <!-- End main nav -->
	
			    </div>
			</div>
		</div>
				
		

<div id="overlayScreen" class="stageOverlay" style="display: none;">
  <div class="swipeOverlay">
    <i class="fa fa-long-arrow-left"></i>
    <i class="fa fa-hand-o-up"></i>
    <i class="fa fa-long-arrow-right"></i>
  </div><br />Swipe to Navigate Older/Newer Posts
</div>

<br class="clear"/>

<div id="page_caption">
	<div class="page_title_wrapper">
    	<h1 class="cufon"><li id="menu-item-48">TRENDING&nbsp;&nbsp;&nbsp;&nbsp;|</li><div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-380124" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-380124"><a href="https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/" aria-current="page">Caps v Pens</a></li>
<li id="menu-item-378577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378577"><a href="https://russianmachineneverbreaks.com/2021/02/25/peter-laviolette-promotes-conor-sheary-to-the-top-line-hes-been-one-of-our-most-effective-forwards/">Top-Line Sheary</a></li>
<li id="menu-item-380186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380186"><a href="https://russianmachineneverbreaks.com/2021/02/25/ilya-samsonov-gives-up-four-goals-on-19-shots-in-third-rehab-start/">Samsonov</a></li>
<li id="menu-item-380022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380022"><a href="https://russianmachineneverbreaks.com/2021/02/24/washington-capitals-third-jerseys-restocked-online/">3rd jerseys restocked!</a></li>
<li id="menu-item-364846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364846"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2021/02/24/evgeny-kuznetsov-turned-the-capitals-net-around-at-the-end-of-warmups-to-mess-up-evgeni-malkins-routine/">Kuzy messes w/ Malkin</a></li>
</ul></div></h1>
		<div id="crumbs"><a href="https://russianmachineneverbreaks.com">Home</a> / <a href="https://russianmachineneverbreaks.com/category/pregame/">Pregame</a> / <span class="current">Caps vs Penguins pregame: Wrapping up the homestand</span></div>	</div>
</div>
<br class="clear"/>


<div class='postTopAd'><div class='postTopAdInside'>
<!-- Post Top -->
</div></div>
<div id="page_content_wrapper">
    
    <div class="inner">

    	<!-- Begin main content -->
    	<div class="inner_wrapper">

	    	<div class="sidebar_content full_width">
					
	
				
<!-- Begin each blog post -->
<div id="post-382098" class="post-382098 post type-post status-publish format-standard has-post-thumbnail hentry category-pregame tag-9433 tag-pittsburgh-penguins tag-washington-capitals">

	<div class="post_wrapper full">
	
			    
	    
	    	    
	    <div class="post_header full" style="width:100%;">
	    	<h1><a href="https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/" title="Caps vs Penguins pregame: Wrapping up the homestand">Caps vs Penguins pregame: Wrapping up the homestand</a></h1>

	    <div class="post_img full">
	    	<a class="img_frame" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/12/evgeny-kuznetsov-practice-ek.jpg?fit=960%2C480&ssl=1">
	    		<img src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/12/evgeny-kuznetsov-practice-ek.jpg?fit=960%2C480&ssl=1" alt="" class=""/>
	    	</a>
	    </div>
			<div class="post_detail">
				<p class="byAuthors"><span class="byBy">By</span>
			   <a href='https://russianmachineneverbreaks.com/author/elyse-bailey/'>Elyse Bailey</a></p>
			<p class="byComments"><i class="fa fa-comment fa-flip-horizontal"></i>&nbsp;<a href="https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/#respond"><span class="dsq-postid" data-dsqidentifier="382098 https://russianmachineneverbreaks.com/?p=382098">0 Comment</span></a></p>
			<div style="clear: both;"></div>
				<div class="byTime">
					
				February 25, 2021				4:28 pm</div>
				</div>
			</div>
	    	<br class="clear"/>

	    
	    <div class="post_excerpt_full" style="width:100%;text-align:left">
		    <p>A long homestand for the Washington Capitals is coming to an end this evening when they host the Pittsburgh Penguins. Yes, again. This is their sixth match-up of the season already and the Penguins are 4-1-0 against the Caps this season.</p>
<p>Something else happening <em>again</em>? Coach Laviolette is messing with the lines. <a href="https://russianmachineneverbreaks.com/2021/02/25/peter-laviolette-promotes-conor-sheary-to-the-top-line-hes-been-one-of-our-most-effective-forwards/">Top line <strong>Conor Sheary</strong></a>? <strong>Evgeny Kuznetsov</strong> back up top? What the hell, sure, why not.</p>
<p>Puck drop is at 7 PM and Peter will have your recap.<br />
<span id="more-382098"></span></p>
<table class="table table-bordered numbers">
<colgroup>
<col style="width: 40%;" span="1" />
<col style="width: 30%;" span="1" /> </colgroup>
<colgroup>
<col style="width: 30%;" span="1" /></colgroup>
<tbody>
<tr>
<th></th>
<th style="text-align: center; vertical-align: middle;"><img data-attachment-id="377094" data-permalink="https://russianmachineneverbreaks.com/?attachment_id=377094" data-orig-file="https://i2.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/pit.png?fit=150%2C143&amp;ssl=1" data-orig-size="150,143" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pit" data-image-description="" data-medium-file="https://i2.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/pit.png?fit=150%2C143&amp;ssl=1" data-large-file="https://i2.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/pit.png?fit=150%2C143&amp;ssl=1" loading="lazy" class="alignnone wp-image-377094 size-full" style="width: 60px !important;" src="https://i2.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/pit.png?resize=150%2C143&#038;ssl=1" alt="" width="150" height="143" data-recalc-dims="1" /></th>
<th style="text-align: center; vertical-align: middle;"><img data-attachment-id="377087" data-permalink="https://russianmachineneverbreaks.com/?attachment_id=377087" data-orig-file="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/wsh.png?fit=150%2C150&amp;ssl=1" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wsh" data-image-description="" data-medium-file="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/wsh.png?fit=150%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/wsh.png?fit=150%2C150&amp;ssl=1" loading="lazy" width="150" height="150" class="alignnone wp-image-377087" style="width: 60px !important;" src="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/wsh.png?resize=150%2C150&#038;ssl=1" srcset="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/wsh.png?w=150&amp;ssl=1 150w, https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/wsh.png?resize=109%2C109&amp;ssl=1 109w, https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/wsh.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></th>
</tr>
<tr>
<td style="text-align: right;"><strong>Record</strong></td>
<td style="text-align: center;">10-6-1</td>
<td style="text-align: center;">9-5-4</td>
</tr>
<tr>
<td style="text-align: right;" title="shot-attempt percentage during 5v5"><strong>Shot Attempt %</strong></td>
<td style="text-align: center;">51.7%</td>
<td style="text-align: center;">48.4%</td>
</tr>
<tr>
<td style="text-align: right;" title="shooting + saving percentage during 5v5"><strong>PDO</strong></td>
<td style="text-align: center;">99.3</td>
<td style="text-align: center;">101.6</td>
</tr>
<tr>
<td style="text-align: right;"><strong>Power Play</strong></td>
<td style="text-align: center;">16.3%</td>
<td style="text-align: center;">31.9%</td>
</tr>
<tr>
<td style="text-align: right;"><strong>Penalty Kill</strong></td>
<td style="text-align: center;">75.0%</td>
<td style="text-align: center;">78.3%</td>
</tr>
</tbody>
</table>
<h2>Projected Lines</h2>
<p>As already mentioned, <a href="https://russianmachineneverbreaks.com/2021/02/25/peter-laviolette-promotes-conor-sheary-to-the-top-line-hes-been-one-of-our-most-effective-forwards/">Coach Laviolette is messing around with the lines again</a>. Just like last game, Vanecek will get the start and Anderson will back him up:</p>
<div class="skinny">
<p style="text-align: center;">Ovechkin &#8211; Kuznetsov &#8211; Sheary<br />
Vrana &#8211; Backstrom &#8211; Wilson<br />
Panik &#8211; Eller &#8211; Oshie<br />
Hagelin &#8211; Dowd &#8211; Hathaway</p>
<p style="text-align: center;">Dillon &#8211; Carlson<br />
Orlov &#8211; Schultz<br />
Chara &#8211; Jensen</p>
<p style="text-align: center;">Vanecek<br />
Anderson</p>
</div>
<h2>The Season</h2>
<table class="table table-bordered numbers">
<tbody>
<tr>
<th style="width: 50px !important; text-align: center;">WSH</th>
<th style="text-align: center; vertical-align: middle;">1</th>
<th style="text-align: center; vertical-align: middle;">2</th>
<th style="text-align: center; vertical-align: middle;">3</th>
<th style="text-align: center; vertical-align: middle;">4</th>
<th style="text-align: center; vertical-align: middle;">5</th>
<th style="text-align: center; vertical-align: middle;">6</th>
<th style="text-align: center; vertical-align: middle;">7</th>
<th style="text-align: center; vertical-align: middle;">8</th>
</tr>
<tr>
<td style="width: 50px !important; text-align: center;"><strong>BOS</strong></td>
<td style="text-align: center; vertical-align: middle;">🌮</td>
<td style="text-align: center; vertical-align: middle;"><em>🚽</em></td>
<td style="text-align: center; vertical-align: middle;">3/3</td>
<td style="text-align: center; vertical-align: middle;">3/5</td>
<td style="text-align: center; vertical-align: middle;">4/8</td>
<td style="text-align: center; vertical-align: middle;">4/10</td>
<td style="text-align: center; vertical-align: middle;">4/18</td>
<td style="text-align: center; vertical-align: middle;">4/20</td>
</tr>
<tr>
<td style="text-align: center;"><strong>NJD</strong></td>
<td style="text-align: center; vertical-align: middle;"><em>🌮</em></td>
<td style="text-align: center; vertical-align: middle;">2/27</td>
<td style="text-align: center; vertical-align: middle;">2/28</td>
<td style="text-align: center; vertical-align: middle;">3/9</td>
<td style="text-align: center; vertical-align: middle;">3/25</td>
<td style="text-align: center; vertical-align: middle;">3/26</td>
<td style="text-align: center; vertical-align: middle;">4/2</td>
<td style="text-align: center; vertical-align: middle;">4/4</td>
</tr>
<tr>
<td style="text-align: center;"><strong>PHI</strong></td>
<td style="text-align: center; vertical-align: middle;"><em>🚽</em></td>
<td style="text-align: center; vertical-align: middle;">😷</td>
<td style="text-align: center; vertical-align: middle;">3/11</td>
<td style="text-align: center; vertical-align: middle;">3/13</td>
<td style="text-align: center; vertical-align: middle;">4/17</td>
<td style="text-align: center; vertical-align: middle;">4/27</td>
<td style="text-align: center; vertical-align: middle;">5/7</td>
<td style="text-align: center; vertical-align: middle;">5/8</td>
</tr>
<tr>
<td style="text-align: center;"><strong>NYI</strong></td>
<td style="text-align: center; vertical-align: middle;"><em>🌮</em></td>
<td style="text-align: center; vertical-align: middle;">🌮</td>
<td style="text-align: center; vertical-align: middle;">3/15</td>
<td style="text-align: center; vertical-align: middle;">3/16</td>
<td style="text-align: center; vertical-align: middle;">4/1</td>
<td style="text-align: center; vertical-align: middle;">4/6</td>
<td style="text-align: center; vertical-align: middle;">4/22</td>
<td style="text-align: center; vertical-align: middle;">4/24</td>
</tr>
<tr>
<td style="text-align: center;"><strong>PIT</strong></td>
<td style="text-align: center; vertical-align: middle;">🤷</td>
<td style="text-align: center; vertical-align: middle;"><em>🤷 </em></td>
<td style="text-align: center; vertical-align: middle;"><em>🚽</em></td>
<td style="text-align: center; vertical-align: middle;"><em>🌮</em></td>
<td style="text-align: center; vertical-align: middle;"><em>🤷</em></td>
<td style="text-align: center; vertical-align: middle;">2/25</td>
<td style="text-align: center; vertical-align: middle;">4/29</td>
<td style="text-align: center; vertical-align: middle;">5/1</td>
</tr>
<tr>
<td style="text-align: center;"><strong>NYR</strong></td>
<td style="text-align: center; vertical-align: middle;"><em>🚽</em></td>
<td style="text-align: center; vertical-align: middle;"><em>🚽</em></td>
<td style="text-align: center; vertical-align: middle;">3/19</td>
<td style="text-align: center; vertical-align: middle;">3/20</td>
<td style="text-align: center; vertical-align: middle;">3/28</td>
<td style="text-align: center; vertical-align: middle;">3/30</td>
<td style="text-align: center; vertical-align: middle;">5/3</td>
<td style="text-align: center; vertical-align: middle;">5/5</td>
</tr>
<tr>
<td style="text-align: center;"><strong>BUF</strong></td>
<td style="text-align: center; vertical-align: middle;">🌮</td>
<td style="text-align: center; vertical-align: middle;">🌮</td>
<td style="text-align: center; vertical-align: middle;">🌮</td>
<td style="text-align: center; vertical-align: middle;"><em>🤷 </em></td>
<td style="text-align: center; vertical-align: middle;"><em>🌮</em></td>
<td style="text-align: center; vertical-align: middle;">😷</td>
<td style="text-align: center; vertical-align: middle;">4/13</td>
<td style="text-align: center; vertical-align: middle;">4/15</td>
</tr>
</tbody>
</table>
<p><strong>Legend: </strong><em>🌮 = win; 🚽 = loss; 🤷 = OTL; 😷 = postponed</em></p>
<h2>Storylines</h2>
<ul>
<li>Keep an eye out during warm-ups to see the Caps wearing <a href="https://russianmachineneverbreaks.com/2021/02/25/the-washington-capitals-will-wear-special-jerseys-during-warmups-for-black-history-night-they-feature-a-players-against-racism-patch/">special jerseys for Black History Night</a>.</li>
<li><a href="https://russianmachineneverbreaks.com/2021/02/23/the-xs-and-os-of-the-capitals-blowing-it-on-the-otgwg/">What the heck happened on Tuesday night for the Washington Capitals</a>? Pull up a chair, allow Peter to take you through it all.</li>
<li>It&#8217;s a tad <a href="https://russianmachineneverbreaks.com/2021/02/24/report-henrik-lundqvists-comeback-too-early-to-determine-announcement-coming-in-spring/">too early to get excited for a <strong>Henrik Lundqvist</strong> comeback</a>. Lundqvist even said himself that <a href="https://russianmachineneverbreaks.com/2021/02/25/henrik-lundqvist-it-will-be-months-before-i-can-make-any-decisions-regarding-my-future/">it will take months before he can make any decisions</a>.</li>
<li><a href="https://russianmachineneverbreaks.com/2021/02/24/bruce-boudreau-names-new-usphl-team-the-hershey-cubs-reveals-team-logos/">The name and logo for the new USPHL junior hockey team</a> was revealed by <strong>Bruce Boudreau</strong>.</li>
<li>Unfortunately, <strong>Ilya Samsonov </strong><a href="https://russianmachineneverbreaks.com/2021/02/25/ilya-samsonov-gives-up-four-goals-on-19-shots-in-third-rehab-start/">didn&#8217;t have a great start back in Hershey</a> on Wednesday.</li>
<li><a href="https://russianmachineneverbreaks.com/2021/02/24/washington-capitals-third-jerseys-restocked-online/">The Caps&#8217; third jerseys have been restocked</a>! Get &#8217;em while you can!</li>
<li>It&#8217;s always a good time when <a href="https://russianmachineneverbreaks.com/2021/02/24/hockey-twitter-has-a-field-day-after-elliotte-friedman-reports-pit-claims-friedman/">hockey twitter has a weird moment</a>.</li>
<li><a href="https://russianmachineneverbreaks.com/2021/02/24/evgeny-kuznetsov-turned-the-capitals-net-around-at-the-end-of-warmups-to-mess-up-evgeni-malkins-routine/">Keep the love/hate relationship between <strong>Evgeni Malkin</strong> and <strong>Evgeny Kuznetsov</strong> alive forever</a>.</li>
</ul>
<h2>Saroya Tinker&#8217;s post</h2>
<p>I wanted to take a second to highlight a great piece in the Players&#8217; Tribune that went live today. It&#8217;s written by 23-year-old defenseman, currently playing for the NWHL&#8217;s Metropolitan Riveters, <strong>Saroya Tinker</strong>. The post highlights Tinker&#8217;s experience as a Black girl playing hockey, why the <a href="https://blackgirlhockeyclub.org/">Black Girl Hockey Club</a> (BGHC) is important, and the work she has been committed to doing to make the hockey world a better place. Take just a few minutes to read the piece in full, and <a href="https://blackgirlhockeyclub.org/donations/bghcfam/">donate to the Black Girl Hockey Club</a>. This is important.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">“The truth is that I never really felt welcome at an ice rink. I never felt like I belonged.”<a href="https://twitter.com/saroyatinker71?ref_src=twsrc%5Etfw">@saroyatinker71</a> spent years fighting for her place in hockey.</p>
<p>Now she’s working with <a href="https://twitter.com/BlackGirlHockey?ref_src=twsrc%5Etfw">@BlackGirlHockey</a> to make the sport accessible for everyone.<a href="https://t.co/rj2Ws8ympK">https://t.co/rj2Ws8ympK</a></p>
<p>— The Players&#8217; Tribune (@PlayersTribune) <a href="https://twitter.com/PlayersTribune/status/1364957292131741707?ref_src=twsrc%5Etfw">February 25, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a class="game-thread" href="https://www.russianmachineneverbreaks.com/tag/022521">RMNB Coverage of Caps vs Penguins</a></p>
<p><em>Headline image: Elizabeth Kong/RMNB</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/" data-text="Caps vs Penguins pregame: Wrapping up the homestand" data-via="russianmachine" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>			<!--post bottom ad -->
			
</div>
		    <div class="skinny"><i class="fa fa-tags"></i>
		    <a href="https://russianmachineneverbreaks.com/tag/022521/" rel="tag">022521</a>, <a href="https://russianmachineneverbreaks.com/tag/pittsburgh-penguins/" rel="tag">Pittsburgh Penguins</a>, <a href="https://russianmachineneverbreaks.com/tag/washington-capitals/" rel="tag">Washington Capitals</a><br /></div>

		    <div id="social_share_wrapper">
	<h5>Share On</h5>
	<ul>
		<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/"><i class="fa fa-facebook marginright"></i>Facebook</a></li>
		<li><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/&url=https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/"><i class="fa fa-twitter marginright"></i>Twitter</a></li>
		<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2021%2F02%2F25%2Fcaps-vs-penguins-pregame-wrapping-up-the-homestand%2F&media=https%3A%2F%2Frussianmachineneverbreaks.com%2Fwp-content%2Fuploads%2F2018%2F12%2Fevgeny-kuznetsov-practice-ek.jpg"><i class="fa fa-pinterest marginright"></i>Pinterest</a></li>
		<li><a target="_blank" href="https://plus.google.com/share?url=https://russianmachineneverbreaks.com/2021/02/25/caps-vs-penguins-pregame-wrapping-up-the-homestand/"><i class="fa fa-google-plus marginright"></i>Google+</a></li>
	</ul>
</div>
	
				    </div>
	    
	</div>


<!-- End each blog post -->
<!-- <script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
var isMobile = window.matchMedia("only screen and (max-width: 1000px)").matches;
		jQuery(document).ready(function($){	
	 		if (isMobile) {
				console.log("mobile in")
				if(Cookies.get('showOverlay') != 'false') {
					$("#overlayScreen").show();
			}}
		
   		function hideOverlay(){
      		$("#overlayScreen").hide();
	  		Cookies.set("showOverlay", "false", { expires: 365 });
   		};
		if (isMobile) {
   			window.setTimeout( hideOverlay, 2000 );
		}
	});
</script>		-->	
<div class="commentAds"><center>
	<br />
	<!-- Post Comments 1 -->

	<br />
</div>					
<div class="fullwidth_comment_wrapper portfolio_comment">
	
	
<div id="disqus_thread"></div>

				</div>

    
    	</div>
    
    </div>
    <!-- End main content -->
   
</div>

 <br class="clear" /><center><div class="postFooterAd" style=""><center>
					<!-- Post Page Bottom -->
</center>
	</div></center>
	

</div>

<div class="footer_bar ">
		<div id="footer" class="">
	<ul class="sidebar_widget one">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong><a href="/about">Russian Machine Never Breaks</a></strong> is not associated with the Washington Capitals; Monumental Sports, the NHL, or its properties. Not even a little bit.</p>
<p><small>All original content on russianmachineneverbreaks.com is licensed under <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported (CC BY-NC-SA 3.0)</a>– unless otherwise stated or superseded by another license. You are free to share, copy, and remix this content so long as it is attributed, done for noncommercial purposes, and done so under a license similar to this one.</small></p>
</div>
		</li>
	</ul>
	
	<br class="clear"/>
	</div>
	
	<div class="footer_bar_wrapper ">
				<div class="social_wrapper">
		    <ul>
		    			    	<li class="facebook"><a target="_blank" href="http://facebook.com/russianmachineneverbreaks"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/facebook.png" alt=""/></a></li>
		    			    			    	<li class="twitter"><a target="_blank" href="http://twitter.com/russianmachine"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/twitter.png" alt=""/></a></li>
		    			    			    			    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/channel/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/youtube.png" alt=""/></a></li>
		    			    			    			    	<li class="tumblr"><a target="_blank" title="Tumblr" href="http://russianmachineneverbreaks.tumblr.com"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/tumblr.png" alt=""/></a></li>
		    			    			    			    			    			        		        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/instagram.png" alt=""/></a></li>
		        		    </ul>
		</div>
			    <div id="copyright">© RMNB LLC 2009-<script>document.write(new Date().getFullYear())</script>
<a href='https://russianmachineneverbreaks.com/privacy-policy/'>Privacy</a></div><br class="clear"/>	    
	    <div id="toTop">
		<img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/arrow_up_24x24.png" alt=""/>
	</div>
	</div>
</div>


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202108'></script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rmnb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"382098 https:\/\/russianmachineneverbreaks.com\/?p=382098","disqusShortname":"rmnb","disqusTitle":"Caps vs Penguins pregame: Wrapping up the homestand","disqusUrl":"https:\/\/russianmachineneverbreaks.com\/2021\/02\/25\/caps-vs-penguins-pregame-wrapping-up-the-homestand\/","postId":"382098"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;ver=1.6' id='google_maps-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jwplayer.js?ver=1.6' id='jwplayer.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.easing.js?ver=1.6' id='jquery.easing.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox/jquery.fancybox.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1.6' id='fancybox/jquery.mousewheel-3.0.6.pack.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.touchwipe.1.1.1.js?ver=1.6' id='jquery.touchwipe.1.1.1.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/gmap.js?ver=1.6' id='gmap.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.validate.js?ver=1.6' id='jquery.validate.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/browser.js?ver=1.6' id='browser.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/waypoints.min.js?ver=1.6' id='waypoints.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.flip.min.js?ver=1.6' id='jquery.flip.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.ppflip.js?ver=1.6' id='jquery.ppflip.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.isotope.js?ver=1.6' id='jquery.isotope.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.3.1.3.js?ver=1.6' id='supersized.3.1.3.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.shutter.js?ver=1.6' id='supersized.shutter.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.masory.js?ver=1.6' id='jquery.masory.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/mediaelement/mediaelement-and-player.min.js?ver=1.6' id='mediaelement/mediaelement-and-player.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/hint.js?ver=1.6' id='hint.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/custom.js?ver=1.6' id='custom.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"7b9dcb7b66","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/russianmachineneverbreaks.com\/wp-login.php?redirect_to=https%3A%2F%2Frussianmachineneverbreaks.com%2F2021%2F02%2F25%2Fcaps-vs-penguins-pregame-wrapping-up-the-homestand%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'137391347',post:'382098',tz:'-5',srv:'russianmachineneverbreaks.com'} ]);
	_stq.push([ 'clickTrackerInit', '137391347', '382098' ]);
</script>
</body>
</html>
<!--
	generated 292 seconds ago
	generated in 0.346 seconds
	served from batcache in 0.002 seconds
	expires in 8 seconds
-->
