<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no">

<title>A preview of every NHL team&#8217;s Reverse Retro jersey</title>
<link rel="test" href="test" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russianmachineneverbreaks.com/xmlrpc.php" />

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-11936691-1', 'auto');

// Replace the following lines with the plugins you want to use.
ga('require', 'eventTracker');
ga('require', 'outboundLinkTracker');
ga('require', 'urlChangeTracker');
ga('require', 'pageVisibilityTracker', {visibleMetricIndex: 2});
ga('require', 'mediaQueryTracker');
ga('require', 'maxScrollTracker', {maxScrollMetricIndex: 1});
ga('require', 'impressionTracker');
ga('require', 'cleanUrlTracker');

ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
	
		<link rel="shortcut icon" href="https://russianmachineneverbreaks.com/wp-content/uploads/2018/05/favicon.ico" />


	
<meta name="description" content="The relentlessly fun hockey site, hopelessly devoted to the Washington Capitals and Alex Ovechkin. Our goal is to make hockey as fun about as it is to watch." />

<script>
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "https://assets.gfycat.com/gfycat.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'gfycat-js'));
  </script>

<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-twitter"
 src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-youtube"
 src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-gfycat" src="https://cdn.ampproject.org/v0/amp-gfycat-0.1.js"></script>
<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e0cca8617a8be5a76a36c68/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Feed" href="https://russianmachineneverbreaks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Comments Feed" href="https://russianmachineneverbreaks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; A preview of every NHL team&#8217;s Reverse Retro jersey Comments Feed" href="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russianmachineneverbreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://russianmachineneverbreaks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/jqueryui/custom.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/screen.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/templates/custom-css.php?ver=1.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font1-css'  href='//fonts.googleapis.com/css?family=Francois+One%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/grid.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/hammer.min.js?ver=2.2.3' id='responsive-lightbox-hammer-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.js?ver=2.2.3' id='responsive-lightbox-tosrus-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.5.3' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"1","autoplay":"0","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"f48ead2c14"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://russianmachineneverbreaks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://russianmachineneverbreaks.com/wp-json/wp/v2/posts/373994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russianmachineneverbreaks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russianmachineneverbreaks.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gary Bettman says NHL exploring temporary hubs and divisional realignment for next season' href='https://russianmachineneverbreaks.com/2020/11/10/gary-bettman-says-nhl-exploring-temporary-hubs-and-divisional-realignment-for-next-season/' />
<link rel='next' title='Taylor Pischke explains when she first met Tom Wilson and how they ended up with Halle in Instagram Story Q/A' href='https://russianmachineneverbreaks.com/2020/11/11/taylor-pischke-explains-when-she-first-met-tom-wilson-and-how-they-ended-up-with-halle-in-instagram-story-q-a/' />

<link rel="canonical" href="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/" />
<link rel='shortlink' href='https://wp.me/p9itLt-1zia' />
<link rel="alternate" type="application/json+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2020%2F11%2F11%2Fa-preview-of-each-nhl-teams-reverse-retro-jersey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2020%2F11%2F11%2Fa-preview-of-each-nhl-teams-reverse-retro-jersey%2F&#038;format=xml" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="The NHL and Adidas dually announced its long-rumored Reverse Retro jersey line on Tuesday. Each team is taking a beloved former jersey from its past and flipping the colors for a fresh new look next season. Adidas left clues on what each would look like by placing the year that inspired their Reverse Retro jersey&hellip;" />
<link rel="amphtml" href="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A preview of every NHL team&#8217;s Reverse Retro jersey" />
<meta property="og:url" content="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/" />
<meta property="article:published_time" content="2020-11-11T19:42:08+00:00" />
<meta property="article:modified_time" content="2020-11-12T01:18:40+00:00" />
<meta property="og:site_name" content="RMNB" />
<meta property="og:image" content="https://i2.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/nhl-reverse-retro-jerseys-headline-preview.jpg?fit=1200%2C600&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@russianmachine" />
<meta name="twitter:text:title" content="A preview of every NHL team&#8217;s Reverse Retro jersey" />
<meta name="twitter:image" content="https://i2.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/nhl-reverse-retro-jerseys-headline-preview.jpg?fit=1200%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:description" content="The NHL and Adidas dually announced its long-rumored Reverse Retro jersey line on Tuesday. Each team is taking a beloved former jersey from its past and flipping the colors for a fresh new look next season. Adidas left clues on..." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=225%2C225&#038;ssl=1" />
<meta name="norton-safeweb-site-verification" content="z6f3jmb0a5fldy3-3ycv89mll2arp9s2teb6rabs5-58ir0ayilwrntlqc6-0qk-atlkz2yr3l-a9d5rpl6plkkg-n8l39b51gyvs2jja4wsc5g3s-yapf6q-c7nh843" />
</head>

<body class="post-template-default single single-post postid-373994 single-format-standard" >
		<input type="hidden" id="pp_enable_reflection" name="pp_enable_reflection" value="true"/>
	<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://russianmachineneverbreaks.com"/>
	<input type="hidden" id="pp_blog_ajax_search" name="pp_blog_ajax_search" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="1"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-primary-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/russianmachine"><i class="fa fa-twitter fa-2x"></i></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li id="menu-item-314169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-351507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	<div class="header_style_wrapper">
				
		<div class="top_bar  header_style1">
		
			<div id="mobile_nav_icon"></div>
		
			<div id="menu_wrapper">
				
				<!-- Begin logo -->	
						
				    <a id="custom_logo" class="logo_wrapper" href="https://russianmachineneverbreaks.com">
				    	<img src="https://russianmachineneverbreaks.com/wp-content/uploads/2017/10/rmnb-retina.png" alt="" width="141" height="62"/>
				    </a>
								<!-- End logo -->
				
								<form role="search" method="get" name="searchform" id="searchform" action="https://russianmachineneverbreaks.com/">
				    <div>
				    	<label for="s">To Search, type and hit enter</label>
				    	<input type="text" value="" name="s" id="s" autocomplete="off"/>
				    	<button>
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
			    <!-- Begin main nav -->
			    <div id="nav_wrapper" class="header_style1">
			    	<div class="nav_wrapper_inner">
			    		<div id="menu_border_wrapper">
			    			<div class="menu-primary-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/russianmachine"><i class="fa fa-twitter fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>			    		</div>
			    	</div>
			    </div>
			    
			    <!-- End main nav -->
	
			    </div>
			</div>
		</div>
				
		

<div id="overlayScreen" class="stageOverlay" style="display: none;">
  <div class="swipeOverlay">
    <i class="fa fa-long-arrow-left"></i>
    <i class="fa fa-hand-o-up"></i>
    <i class="fa fa-long-arrow-right"></i>
  </div><br />Swipe to Navigate Older/Newer Posts
</div>

<br class="clear"/>

<div id="page_caption">
	<div class="page_title_wrapper">
    	<h1 class="cufon"><li id="menu-item-48">TRENDING&nbsp;&nbsp;&nbsp;&nbsp;|</li><div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-372394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372394"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2020/11/10/gary-bettman-says-nhl-exploring-temporary-hubs-and-divisional-realignment-for-next-season/">NHL exploring hubs &#038; realignment</a></li>
<li id="menu-item-373890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373890"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2020/11/10/nhl-teases-long-rumored-reverse-retro-jerseys-on-social-media/">Reverse Retro jerseys</a></li>
<li id="menu-item-364846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364846"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2020/11/10/brenden-dillon-and-emma-wittchow-get-married-in-vancouver/">Dillon married</a></li>
<li id="menu-item-364098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364098"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2020/11/09/limited-edition-alex-ovechkin-chase-funko-pops-have-hit-the-internet/">Ovi funko pop</a></li>
<li id="menu-item-358856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358856"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2020/11/09/sergei-ovechkins-comfort-object-is-a-hockey-stick/">Ovi Jr. comfort object</a></li>
</ul></div></h1>
		<div id="crumbs"><a href="https://russianmachineneverbreaks.com">Home</a> / <a href="https://russianmachineneverbreaks.com/category/news/">News</a> / <span class="current">A preview of every NHL team&#8217;s Reverse Retro jersey</span></div>	</div>
</div>
<br class="clear"/>


<div class='postTopAd'><div class='postTopAdInside'>
<!-- Post Top -->
</div></div>
<div id="page_content_wrapper">
    
    <div class="inner">

    	<!-- Begin main content -->
    	<div class="inner_wrapper">

	    	<div class="sidebar_content full_width">
					
	
				
<!-- Begin each blog post -->
<div id="post-373994" class="post-373994 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-new-jersey tag-nhl tag-reverse-retro">

	<div class="post_wrapper full">
	
			    
	    
	    	    
	    <div class="post_header full" style="width:100%;">
	    	<h1><a href="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/" title="A preview of every NHL team&#8217;s Reverse Retro jersey">A preview of every NHL team&#8217;s Reverse Retro jersey</a></h1>

	    <div class="post_img full">
	    	<a class="img_frame" href="https://i2.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/nhl-reverse-retro-jerseys-headline-preview.jpg?fit=1200%2C600&ssl=1">
	    		<img src="https://i2.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/nhl-reverse-retro-jerseys-headline-preview.jpg?fit=1200%2C600&ssl=1" alt="" class=""/>
	    	</a>
	    </div>
			<div class="post_detail">
				<p class="byAuthors"><span class="byBy">By</span>
			   <a href='https://russianmachineneverbreaks.com/author/ian-oland/'>Ian Oland</a></p>
			<p class="byComments"><i class="fa fa-comment fa-flip-horizontal"></i>&nbsp;<a href="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/#comments"><span class="dsq-postid" data-dsqidentifier="373994 https://russianmachineneverbreaks.com/?p=373994">2 Comments</span></a></p>
			<div style="clear: both;"></div>
				<div class="byTime">
					
				November 11, 2020				2:42 pm</div>
				</div>
			</div>
	    	<br class="clear"/>

	    
	    <div class="post_excerpt_full" style="width:100%;text-align:left">
		    <p>The NHL and Adidas dually announced its long-rumored Reverse Retro jersey line on Tuesday. Each team is taking a beloved former jersey from its past and flipping the colors for a fresh new look next season.</p>
<p>Adidas left clues on what each would look like by placing the year that inspired their Reverse Retro jersey on the back. While some teams introduced new sweater designs that year, others experienced some of the biggest moments in franchise history, suggesting that could be part of the final reveal somehow. </p>
<p><span id="more-373994"></span></p>
<h2>Anaheim Ducks</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/SaueM5rUG3">pic.twitter.com/SaueM5rUG3</a></p>
<p>&mdash; Anaheim Ducks (@AnaheimDucks) <a href="https://twitter.com/AnaheimDucks/status/1326268396543963137?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Anaheim Ducks may be <a href="https://www.sportslogos.net/logos/view/4728/Mighty_Ducks_of_Anaheim/1996/Dark_Uniform">bringing back the duck-billed goalie mask logo</a> that was worn in the original Mighty Ducks movies, but in a sleek white and teal. </p>
<h2>Arizona Coyotes</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/bJl6D8tWBl">pic.twitter.com/bJl6D8tWBl</a></p>
<p>&mdash; Arizona Coyotes (@ArizonaCoyotes) <a href="https://twitter.com/ArizonaCoyotes/status/1326268515658067968?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>If the 1998 tease stays true, we <a href="https://www.sportslogos.net/logos/view/gsm60gq3xdgh9k4hv8cdf3eje/Phoenix_Coyotes/1999/Alternate_Uniform">could see the Kachina Coyote logo</a> again. The deep purple color is sampled from the team&#8217;s old crescent moon logo. While the Coyotes&#8217; success on the ice has b</p>
<h2>Boston Bruins</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidasHockey</a> <a href="https://t.co/VHQP53qOCk">pic.twitter.com/VHQP53qOCk</a></p>
<p>&mdash; Boston Bruins (@NHLBruins) <a href="https://twitter.com/NHLBruins/status/1326268440953425920?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Boston Bruins didn&#8217;t introduce a new design in 1990, but if Adidas was inspired by the jersey they wore then, the team will be rocking golden sweaters featuring its old black-and-yellow spoked B logo, which <a href="https://twitter.com/PeteBlackburn/status/1325900615189467137">jives with the leaked image Pete Blackburn tweeted</a>. </p>
<h2>Buffalo Sabres</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidasHockey</a> <a href="https://t.co/yEPXXQDANo">pic.twitter.com/yEPXXQDANo</a></p>
<p>&mdash; Buffalo Sabres (@BuffaloSabres) <a href="https://twitter.com/BuffaloSabres/status/1326268455797084160?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Buffalo <a href="https://www.sportslogos.net/logos/view/446722001/Buffalo_Sabres/2001/Jersey_Logo">introduced a crossed Sabres sword crest in 2000</a> which <a href="http://www.nhluniforms.com/Sabres/Sabres.html">was part of red alternate jerseys they played in</a> at the turn of the century. If this design is indeed the inspiration, Adidas and the Sabres took big design liberties to modernize and flip it to work with the team&#8217;s current royal blue and white brand colors.</p>
<h2>Calgary Flames</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/u63eu7pOAI">pic.twitter.com/u63eu7pOAI</a></p>
<p>&mdash; Calgary Flames (@NHLFlames) <a href="https://twitter.com/NHLFlames/status/1326268655894605826?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Flames, w<a href="https://russianmachineneverbreaks.com/2020/10/05/calgary-flames-reveal-theyre-going-full-retro-for-their-home-and-away-jerseys/">ho are already going &#8220;Full Retro&#8221; with their home and away jerseys next season</a>, could be using their Flaming Horse logo which <a href="https://www.sportslogos.net/logos/view/b4xap6rc8g51br1g1ddhejgcr/Calgary_Flames/1999/Alternate_Uniform">they first rocked in 1998</a>. It&#8217;s terrifying.</p>
<h2>Carolina Hurricanes</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/4DiAaLZZmP">pic.twitter.com/4DiAaLZZmP</a></p>
<p>&mdash; Carolina Hurricanes (@Canes) <a href="https://twitter.com/Canes/status/1326268493323497473?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Hurricanes will re-embrace their <a href="https://www.sportslogos.net/logos/view/th5k8l3zns4h199c3jufvohrf/Hartford_Whalers/1980/Road_Uniform">Hartford Whalers past</a>. The only question is how far they will go? Will the team rock a Whalers&#8217; crest or try to modify the Hurricanes logo to work on green? I don&#8217;t know, but I&#8217;m excited at what they might try.</p>
<h2>Chicago Blackhawks</h2>
<div class="skinny"><img data-attachment-id="374001" data-permalink="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/chicago-blackhawks-reverse-retro/" data-orig-file="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/chicago-blackhawks-reverse-retro.jpg?fit=1200%2C671&amp;ssl=1" data-orig-size="1200,671" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chicago-blackhawks-reverse-retro" data-image-description="" data-medium-file="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/chicago-blackhawks-reverse-retro.jpg?fit=1200%2C671&amp;ssl=1" data-large-file="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/chicago-blackhawks-reverse-retro.jpg?fit=1200%2C671&amp;ssl=1" loading="lazy" src="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/chicago-blackhawks-reverse-retro.jpg?resize=1200%2C671&#038;ssl=1" alt="" width="1200" height="671" class="alignnone size-full wp-image-374001" srcset="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/chicago-blackhawks-reverse-retro.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/chicago-blackhawks-reverse-retro.jpg?resize=768%2C429&amp;ssl=1 768w, https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/chicago-blackhawks-reverse-retro.jpg?resize=960%2C537&amp;ssl=1 960w, https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/chicago-blackhawks-reverse-retro.jpg?resize=456%2C255&amp;ssl=1 456w, https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/11/chicago-blackhawks-reverse-retro.jpg?resize=375%2C210&amp;ssl=1 375w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></div>
<p>The Blackhawks are going back to 1940 and will rock a black sweater. <a href="http://www.nhluniforms.com/Blackhawks/Blackhawks10.html">According to NHL Uniforms</a>, the Blackhawks introduced a white jersey for the first time in its history during the 1940-41 season to be more in contrast with the other team &#8211; an adaptation the league still uses today.</p>
<h2>Colorado Avalanche</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/KKpj2U1bRC">pic.twitter.com/KKpj2U1bRC</a></p>
<p>&mdash; Colorado Avalanche (@Avalanche) <a href="https://twitter.com/Avalanche/status/1326268398557224960?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Avalanche&#8217;s Reverse Retro sweater will be inspired by the Quebec Noridques&#8217;s first jersey in the NHL. Nathan MacKinnon gave us a preview of the powder-blue colored gloves <a href="https://russianmachineneverbreaks.com/2020/10/16/nathan-mackinnon-shows-off-new-quebec-nordiques-colored-gloves/">that will go with the jerseys in October</a>. But will the Avalanche go all the way and bring back the Nordiques crest which features an n igloo logo joined together with a hockey stick and a puck? One can pray.</p>
<h2>Columbus Blue Jackets</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/0NhbwALGQ7">pic.twitter.com/0NhbwALGQ7</a></p>
<p>&mdash; Columbus Blue Jackets (@BlueJacketsNHL) <a href="https://twitter.com/BlueJacketsNHL/status/1326268392488120323?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Blue Jackets&#8217; Reverse Retro sweater appears to be one of the biggest and boldest departures from their brand. The team is choosing to go red, a first in team history, and is <a href="http://www.nhluniforms.com/BlueJackets/BlueJackets00.html">sampling out the color from their NHL debut sweaters in 2000</a>. The team&#8217;s old CBJ logo would be a nice final touch. It&#8217;s worth noting the team has worn red pants in the past.</p>
<h2>Dallas Stars</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/I848q0rNAh">pic.twitter.com/I848q0rNAh</a></p>
<p>&mdash; Dallas Stars (@DallasStars) <a href="https://twitter.com/DallasStars/status/1326268394421821442?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Stars <a href="https://russianmachineneverbreaks.com/2020/10/28/the-stars-new-alternate-jerseys-are-inspired-by-the-dallas-skyline-and-not-d-generation-x-and-monster-energy-drink/">introduced their new alternate Blackout jerseys, featuring neon green highlights</a>, in late October. It&#8217;s unclear how bold their Reverse Retro jersey will be. In 2000, the team <a href="http://www.nhluniforms.com/Stars/Stars04.html">wore jerseys with star striping</a> with its team name placed overtop a star on the crest. </p>
<h2>Detroit Red Wings</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/vp5JXJKy8k">pic.twitter.com/vp5JXJKy8k</a></p>
<p>&mdash; Detroit Red Wings (@DetroitRedWings) <a href="https://twitter.com/DetroitRedWings/status/1326268421907025928?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ah, this one&#8217;s a mystery! The Red Wings did not introduce a new jersey in 1998, but it was the year they won their second consecutive championship, sweeping the Capitals in the Stanley Cup Final that June. The use of grey striping would be a new addition.</p>
<h2>Edmonton Oilers</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/kouUWkQ1kT">pic.twitter.com/kouUWkQ1kT</a></p>
<p>&mdash; Edmonton Oilers (@EdmontonOilers) <a href="https://twitter.com/EdmontonOilers/status/1326268394895794178?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Oilers are going a sleek white and orange, <a href="http://www.nhluniforms.com/Oilers/Oilers01.html">flipping their inaugural blue jerseys in the NHL</a>.</p>
<h2>Florida Panthers</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/lwp867Hgci">pic.twitter.com/lwp867Hgci</a></p>
<p>&mdash; Florida Panthers (@FlaPanthers) <a href="https://twitter.com/FlaPanthers/status/1326268633484578816?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Panthers did not introduce a new sweater design in 1996 but did advance to the Stanley Cup Final that year. Could Florida <a href="http://www.nhluniforms.com/Panthers/Panthers.html">be bringing back its inaugural Flying Panthers crest</a> in navy blue? It seems likely. For what it&#8217;s worth, the Panthers <a href="http://www.nhluniforms.com/Panthers/Panthers.html">have rocked a navy sweater for a large swath of its history</a>.</p>
<h2>Los Angeles Kings</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/HsZENZDcDd">pic.twitter.com/HsZENZDcDd</a></p>
<p>&mdash; LA Kings (@LAKings) <a href="https://twitter.com/LAKings/status/1326268670285393920?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Kings are returning to purple and gold for their Reverse Retro jersey. The 1988-89 season marked the first year Wayne Gretzky played on the Kings, and in 1989, Gretzky <a href="https://www.history.com/this-day-in-history/wayne-gretzky-breaks-nhl-points-record">broke the NHL points record</a>. From 1988 through 1991, the Kings wore white and black jerseys. It <a href="http://www.nhluniforms.com/Kings/Kings08.html">appears this design will flip that sweater to purple</a> with the vintage Kings logo.</p>
<h2>Minnesota Wild</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/KAn7Vh0igZ">pic.twitter.com/KAn7Vh0igZ</a></p>
<p>&mdash; Minnesota Wild (@mnwild) <a href="https://twitter.com/mnwild/status/1326269647457558535?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Wild will wear white sweaters with gold numbers and green stripes. But the big question is: will they bring back the North Stars logo? The <a href="http://www.nhluniforms.com/NorthStars/NorthStars08.html">year of 1978 certainly suggests so</a>. The North Stars&#8217; franchise was relocated to Dallas in 1993, but the Wild franchise has embraced the North Stars since. In 2017, the Wild wore North Stars&#8217; retro jerseys during warmups.</p>
<h2>Montreal Canadiens</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/VtWw4cApjt">pic.twitter.com/VtWw4cApjt</a></p>
<p>&mdash; Canadiens Montréal (@CanadiensMTL) <a href="https://twitter.com/CanadiensMTL/status/1326268394912538630?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Habs <a href="http://www.nhluniforms.com/Canadiens/Canadiens25.html">appear to be flipping the red jersey they wore in 1977</a>.</p>
<h2>Nashville Predators</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/PYobuAbSzX">pic.twitter.com/PYobuAbSzX</a></p>
<p>&mdash; Nashville Predators (@PredsNHL) <a href="https://twitter.com/PredsNHL/status/1326268460788297731?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Preds are going full mustard, <a href="http://www.nhluniforms.com/Predators/Predators01.html">flipping their inaugural navy jerseys in 1998</a>.</p>
<h2>New Jersey Devils</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/38ZiQP16fc">pic.twitter.com/38ZiQP16fc</a></p>
<p>&mdash; New Jersey Devils (@NJDevils) <a href="https://twitter.com/NJDevils/status/1326268395327795202?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Christmas colors are coming back to Newark as the Devils will rock green jerseys, <a href="http://www.nhluniforms.com/Devils/Devils01.html">reversed from their inaugural ditties in 1982</a>.</p>
<h2>New York Islanders</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/qhj1MSPt6h">pic.twitter.com/qhj1MSPt6h</a></p>
<p>&mdash; New York Islanders (@NYIslanders) <a href="https://twitter.com/NYIslanders/status/1326268498612523010?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Islanders <a href="https://en.wikipedia.org/wiki/New_York_Islanders#The_Dynasty_(1979%E2%80%931983)">won their first of four consecutive Stanley Cups in 1980</a>. During those franchise-best years, the Islanders <a href="http://www.nhluniforms.com/Islanders/Islanders05.html">wore similar jerseys to what they wear nowadays</a>. It&#8217;s unclear if this is more a freshening up of that design or Adidas has something else more creative planned.</p>
<h2>New York Rangers</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/XJYJIMh9yG">pic.twitter.com/XJYJIMh9yG</a></p>
<p>&mdash; New York Rangers (@NYRangers) <a href="https://twitter.com/NYRangers/status/1326268398087499776?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Rangers&#8217; jerseys will be navy blue with red lettering and grey outlines. The year, 1996, suggests the team is bringing back <a href="http://www.nhluniforms.com/Rangers/Rangers23.html">the Statue of Liberty logo</a> that they rocked on their third jerseys that year. That season also marked Wayne Gretzky&#8217;s first season in the Big Apple. </p>
<h2>Ottawa Senators</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/fAADrUUbqr">pic.twitter.com/fAADrUUbqr</a></p>
<p>&mdash; Ottawa Senators (@Senators) <a href="https://twitter.com/Senators/status/1326268644112781312?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Senators appear to be another franchise that is <a href="http://www.nhluniforms.com/Senators/SenatorsNEW.html">bringing back its inaugural jersey</a> but flipping it to new colors. For the Senators, that&#8217;s red and black.</p>
<h2>Philadelphia Flyers</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/CCr5jx2VmH">pic.twitter.com/CCr5jx2VmH</a></p>
<p>&mdash; Philadelphia Flyers (@NHLFlyers) <a href="https://twitter.com/NHLFlyers/status/1326268456430395395?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Legion of Doom line featuring Eric Lindros, John LeClair, and Mikael Renberg, <a href="https://en.wikipedia.org/wiki/Legion_of_Doom_(ice_hockey)">was put together for the first time in 1995</a>. The Flyers appear to be taking <a href="http://www.nhluniforms.com/Flyers/Flyers09.html">the jersey they wore then</a> and flipping it to orange and black.</p>
<h2>Pittsburgh Penguins</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/vNj3TFkQjy">pic.twitter.com/vNj3TFkQjy</a></p>
<p>&mdash; Pittsburgh Penguins (@penguins) <a href="https://twitter.com/penguins/status/1326272136986628099?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Pens&#8217; jerseys are a bit of a mystery, but they <a href="http://www.nhluniforms.com/Penguins/Penguins19.html">did rock a different penguin-in-triangle logo</a> back then. 1997 marked the first time Mario Lemieux retired due to lymphoma. The Penguins&#8217; great was also inducted into the Hockey Hall of Fame that year.</p>
<h2>San Jose Sharks</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/cHjVlZJXwP">pic.twitter.com/cHjVlZJXwP</a></p>
<p>&mdash; San Jose Sharks (@SanJoseSharks) <a href="https://twitter.com/SanJoseSharks/status/1326268447362183168?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Sharks are going grey and teal, <a href="http://www.nhluniforms.com/Sharks/Sharks03.html">a twist on their jerseys from 1998</a>.</p>
<h2>St. Louis Blues</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/PymhlImtSH">pic.twitter.com/PymhlImtSH</a></p>
<p>&mdash; St. Louis Blues (@StLouisBlues) <a href="https://twitter.com/StLouisBlues/status/1326268396871188480?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Blues have gone absolutely nuts in their design. They&#8217;re going red in their jersey design, <a href="http://www.nhluniforms.com/Blues/Blues12.html">a play off the striping from these jerseys worn in 1995</a>.</p>
<h2>Tampa Bay Lightning</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> /// <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/rolKbfZyQG">pic.twitter.com/rolKbfZyQG</a></p>
<p>&mdash; Tampa Bay Lightning (@TBLightning) <a href="https://twitter.com/TBLightning/status/1326268992399564800?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Bolts are going a bold navy blue with black lettering, <a href="http://www.nhluniforms.com/Lightning/Lightning05.html">likely bringing back their old <em>Tampa Bay Lightning</em> crest in the process</a>. 2004 marks the first year they won the Stanley Cup.</p>
<h2>Toronto Maple Leafs</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/D0XRf1Jd07">pic.twitter.com/D0XRf1Jd07</a></p>
<p>&mdash; Toronto Maple Leafs (@MapleLeafs) <a href="https://twitter.com/MapleLeafs/status/1326268482523193346?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Toronto will wear blue and grey Reverse Retro jerseys. 1970 marked the first year Toronto <a href="http://www.nhluniforms.com/MapleLeafs/MapleLeafs19.html">wore an 11-point maple leaf on their jerseys</a>. </p>
<h2>Vancouver Canucks</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/jZo0KoYlPm">pic.twitter.com/jZo0KoYlPm</a></p>
<p>&mdash; Vancouver #Canucks (@Canucks) <a href="https://twitter.com/Canucks/status/1326268546687496192?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Canucks are embracing their vintage green color in sweaters. In 2001, Vancouver <a href="http://www.nhluniforms.com/Canucks/Canucks14.html">wore the same crest they rock today</a>, suggesting this jersey&#8217;s biggest difference may just be the color.</p>
<h2>Vegas Golden Knights</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/nUPZ8MsWwy">pic.twitter.com/nUPZ8MsWwy</a></p>
<p>&mdash; Vegas Golden Knights (@GoldenKnights) <a href="https://twitter.com/GoldenKnights/status/1326268871146307584?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Golden Knights were not around in 1995, but the Las Vegas Thunder, of the International Hockey League, was. <a href="http://sinbin.vegas/first-look-vegas-golden-knights-reverse-retro-4th-jersey/">According to the Sin Bin</a>, the Knights jersey will be inspired by that minor league franchise, utilizing its <a href="https://www.gamewornauctions.net/products/Mid_1990_s_Rhett_Trombley_Las_Vegas_Thunder_Game_Worn_Jersey_Ceasars_Palace-4555-123.html">will also  V-shaped color striping</a>. The Golden Knights&#8217; secondary logo, the sword star, will be on the crest.</p>
<h2>Washington Capitals</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/1PVYilRKhC">pic.twitter.com/1PVYilRKhC</a></p>
<p>&mdash; Washington Capitals (@Capitals) <a href="https://twitter.com/Capitals/status/1326268578111381509?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Washington Capitals <a href="https://russianmachineneverbreaks.com/2020/11/10/nhl-teases-long-rumored-reverse-retro-jerseys-on-social-media/">are bringing back the Screaming Eagle on red</a> as a continuation of the Rock The Red era. You <a href="https://russianmachineneverbreaks.com/2020/10/19/washington-capitals-expected-to-bring-back-screaming-eagle-in-alternate-jersey/">can see the mockup and the team&#8217;s possible third jersey next season here</a>.</p>
<h2>Winnipeg Jets</h2>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/ReverseRetro?src=hash&amp;ref_src=twsrc%5Etfw">#ReverseRetro</a> <a href="https://twitter.com/adidashockey?ref_src=twsrc%5Etfw">@adidashockey</a> <a href="https://t.co/iiBOZMv0Dh">pic.twitter.com/iiBOZMv0Dh</a></p>
<p>&mdash; Winnipeg Jets (@NHLJets) <a href="https://twitter.com/NHLJets/status/1326268490437849090?ref_src=twsrc%5Etfw">November 10, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Jets are going grey and blue, <a href="http://www.nhluniforms.com/Jets/Jets1.html">flipping their inaugural jerseys</a>. This one should be a treat.</p>
<div class="skinny">
<hr class="specialHR" /></div>
<p>These new sweaters are expected to drop before Thanksgiving. The date <a href="https://twitter.com/sportslogosnet">per @SportsLogosNet</a> is currently set for Monday, November 16. Which jersey are you most looking forward to seeing revealed?</p>
<p><em>Screenshots courtesy of NHL/Adidas</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/" data-text="A preview of every NHL team&#039;s Reverse Retro jersey" data-via="russianmachine" >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="A preview of every NHL team's Reverse Retro jersey" data-content="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			<!--post bottom ad -->
			
</div>
		    <div class="skinny"><i class="fa fa-tags"></i>
		    <a href="https://russianmachineneverbreaks.com/tag/new-jersey/" rel="tag">New Jersey</a>, <a href="https://russianmachineneverbreaks.com/tag/nhl/" rel="tag">NHL</a>, <a href="https://russianmachineneverbreaks.com/tag/reverse-retro/" rel="tag">Reverse Retro</a><br /></div>

		    <div id="social_share_wrapper">
	<h5>Share On</h5>
	<ul>
		<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/"><i class="fa fa-facebook marginright"></i>Facebook</a></li>
		<li><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/&url=https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/"><i class="fa fa-twitter marginright"></i>Twitter</a></li>
		<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2020%2F11%2F11%2Fa-preview-of-each-nhl-teams-reverse-retro-jersey%2F&media=https%3A%2F%2Frussianmachineneverbreaks.com%2Fwp-content%2Fuploads%2F2020%2F11%2Fnhl-reverse-retro-jerseys-headline-preview.jpg"><i class="fa fa-pinterest marginright"></i>Pinterest</a></li>
		<li><a target="_blank" href="https://plus.google.com/share?url=https://russianmachineneverbreaks.com/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/"><i class="fa fa-google-plus marginright"></i>Google+</a></li>
	</ul>
</div>
	
				    </div>
	    
	</div>


<!-- End each blog post -->
<!-- <script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
var isMobile = window.matchMedia("only screen and (max-width: 1000px)").matches;
		jQuery(document).ready(function($){	
	 		if (isMobile) {
				console.log("mobile in")
				if(Cookies.get('showOverlay') != 'false') {
					$("#overlayScreen").show();
			}}
		
   		function hideOverlay(){
      		$("#overlayScreen").hide();
	  		Cookies.set("showOverlay", "false", { expires: 365 });
   		};
		if (isMobile) {
   			window.setTimeout( hideOverlay, 2000 );
		}
	});
</script>		-->	
<div class="commentAds"><center>
	<br />
	<!-- Post Comments 1 -->

	<br />
</div>					
<div class="fullwidth_comment_wrapper portfolio_comment">
	
	
<div id="disqus_thread"></div>

				</div>

    
    	</div>
    
    </div>
    <!-- End main content -->
   
</div>

 <br class="clear" /><center><div class="postFooterAd" style=""><center>
					<!-- Post Page Bottom -->
</center>
	</div></center>
	

</div>

<div class="footer_bar ">
		<div id="footer" class="">
	<ul class="sidebar_widget one">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong><a href="/about">Russian Machine Never Breaks</a></strong> is not associated with the Washington Capitals; Monumental Sports, the NHL, or its properties. Not even a little bit.</p>
<p><small>All original content on russianmachineneverbreaks.com is licensed under <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported (CC BY-NC-SA 3.0)</a>– unless otherwise stated or superseded by another license. You are free to share, copy, and remix this content so long as it is attributed, done for noncommercial purposes, and done so under a license similar to this one.</small></p>
</div>
		</li>
	</ul>
	
	<br class="clear"/>
	</div>
	
	<div class="footer_bar_wrapper ">
				<div class="social_wrapper">
		    <ul>
		    			    	<li class="facebook"><a target="_blank" href="http://facebook.com/russianmachineneverbreaks"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/facebook.png" alt=""/></a></li>
		    			    			    	<li class="twitter"><a target="_blank" href="http://twitter.com/russianmachine"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/twitter.png" alt=""/></a></li>
		    			    			    			    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/channel/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/youtube.png" alt=""/></a></li>
		    			    			    			    	<li class="tumblr"><a target="_blank" title="Tumblr" href="http://russianmachineneverbreaks.tumblr.com"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/tumblr.png" alt=""/></a></li>
		    			    			    			    			    			        		        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/instagram.png" alt=""/></a></li>
		        		    </ul>
		</div>
			    <div id="copyright">© RMNB LLC 2009-<script>document.write(new Date().getFullYear())</script>
<a href='https://russianmachineneverbreaks.com/privacy-policy/'>Privacy</a></div><br class="clear"/>	    
	    <div id="toTop">
		<img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/arrow_up_24x24.png" alt=""/>
	</div>
	</div>
</div>


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202046'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russianmachineneverbreaks.com\/2020\/11\/11\/a-preview-of-each-nhl-teams-reverse-retro-jersey\/":373994};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/11/11/a-preview-of-each-nhl-teams-reverse-retro-jersey/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rmnb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"373994 https:\/\/russianmachineneverbreaks.com\/?p=373994","disqusShortname":"rmnb","disqusTitle":"A preview of every NHL team\u2019s Reverse Retro jersey","disqusUrl":"https:\/\/russianmachineneverbreaks.com\/2020\/11\/11\/a-preview-of-each-nhl-teams-reverse-retro-jersey\/","postId":"373994"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;ver=1.6' id='google_maps-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jwplayer.js?ver=1.6' id='jwplayer.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.easing.js?ver=1.6' id='jquery.easing.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox/jquery.fancybox.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1.6' id='fancybox/jquery.mousewheel-3.0.6.pack.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.touchwipe.1.1.1.js?ver=1.6' id='jquery.touchwipe.1.1.1.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/gmap.js?ver=1.6' id='gmap.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.validate.js?ver=1.6' id='jquery.validate.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/browser.js?ver=1.6' id='browser.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/waypoints.min.js?ver=1.6' id='waypoints.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.flip.min.js?ver=1.6' id='jquery.flip.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.ppflip.js?ver=1.6' id='jquery.ppflip.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.isotope.js?ver=1.6' id='jquery.isotope.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.3.1.3.js?ver=1.6' id='supersized.3.1.3.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.shutter.js?ver=1.6' id='supersized.shutter.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.masory.js?ver=1.6' id='jquery.masory.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/mediaelement/mediaelement-and-player.min.js?ver=1.6' id='mediaelement/mediaelement-and-player.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/hint.js?ver=1.6' id='hint.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/custom.js?ver=1.6' id='custom.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"f6b2c347ef","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/russianmachineneverbreaks.com\/wp-login.php?redirect_to=https%3A%2F%2Frussianmachineneverbreaks.com%2F2020%2F11%2F11%2Fa-preview-of-each-nhl-teams-reverse-retro-jersey%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'137391347',post:'373994',tz:'-5',srv:'russianmachineneverbreaks.com'} ]);
	_stq.push([ 'clickTrackerInit', '137391347', '373994' ]);
</script>
</body>
</html>
<!--
	generated 221 seconds ago
	generated in 0.331 seconds
	served from batcache in 0.002 seconds
	expires in 79 seconds
-->
