<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no">

<title>Every member of the Baltimore Orioles wore Capitals shirts during batting practice</title>
<link rel="test" href="test" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russianmachineneverbreaks.com/xmlrpc.php" />

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-11936691-1', 'auto');

// Replace the following lines with the plugins you want to use.
ga('require', 'eventTracker');
ga('require', 'outboundLinkTracker');
ga('require', 'urlChangeTracker');
ga('require', 'pageVisibilityTracker', {visibleMetricIndex: 2});
ga('require', 'mediaQueryTracker');
ga('require', 'maxScrollTracker', {maxScrollMetricIndex: 1});
ga('require', 'impressionTracker');
ga('require', 'cleanUrlTracker');

ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
	
		<link rel="shortcut icon" href="https://russianmachineneverbreaks.com/wp-content/uploads/2018/05/favicon.ico" />


	
<meta name="description" content="The relentlessly fun hockey site, hopelessly devoted to the Washington Capitals and Alex Ovechkin. Our goal is to make hockey as fun about as it is to watch." />

<script>
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "https://assets.gfycat.com/gfycat.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'gfycat-js'));
  </script>

<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-twitter"
 src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-youtube"
 src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-gfycat" src="https://cdn.ampproject.org/v0/amp-gfycat-0.1.js"></script>
<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<meta name='robots' content='max-image-preview:large' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	#AdThrive_Below_Post_1_desktop {
    margin-bottom: -50px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.1.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e0cca8617a8be5a76a36c68/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Feed" href="https://russianmachineneverbreaks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Comments Feed" href="https://russianmachineneverbreaks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Every member of the Baltimore Orioles wore Capitals shirts during batting practice Comments Feed" href="https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russianmachineneverbreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://russianmachineneverbreaks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/jqueryui/custom.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/screen.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/templates/custom-css.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font1-css'  href='//fonts.googleapis.com/css?family=Francois+One%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/grid.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-beta2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-beta2' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/russianmachineneverbreaks.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.js?ver=2.3.5' id='responsive-lightbox-tosrus-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.9.3' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"1","autoplay":"0","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"f83c077aa2","preview":"false","postId":"414666"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.5' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://russianmachineneverbreaks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://russianmachineneverbreaks.com/wp-json/wp/v2/posts/414666" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russianmachineneverbreaks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russianmachineneverbreaks.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/" />
<link rel='shortlink' href='https://wp.me/p9itLt-1JSa' />
<link rel="alternate" type="application/json+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F05%2F04%2Fevery-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F05%2F04%2Fevery-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="The Baltimore Orioles showed their Capitals pride at Camden Yards on Wednesday after Washington&#039;s huge 4-2 win over the Florida Panthers. The entire Orioles team wore red shirts featuring the Capitals&#039; Weagle logo during batting practice. In an Instagram post, the Orioles showed off Ryan Mountcastle, Cionel Perez, Bruce Zimmerman, Rougned Odor, Joey Krehbiel, and&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Every member of the Baltimore Orioles wore Capitals shirts during batting practice" />
<meta property="og:url" content="https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/" />
<meta property="article:published_time" content="2022-05-05T01:02:56+00:00" />
<meta property="article:modified_time" content="2022-05-05T01:07:46+00:00" />
<meta property="og:site_name" content="RMNB" />
<meta property="og:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/05/orioles-capitals-shirts.jpg?fit=1200%2C650&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="650" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="The Baltimore Orioles showed their Capitals pride at Camden Yards on Wednesday after Washington&#039;s huge 4-2 win over the Florida Panthers. The entire Orioles team wore red shirts featuring the Capitals&#039; Weagle logo during batting practice. In an Instagram post,..." />
<meta name="twitter:site" content="@rmnb" />
<meta name="twitter:text:title" content="Every member of the Baltimore Orioles wore Capitals shirts during batting practice" />
<meta name="twitter:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/05/orioles-capitals-shirts.jpg?fit=1200%2C650&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=270%2C270&#038;ssl=1" />
<script id='cls-disable-ads-33ae321'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><meta name="norton-safeweb-site-verification" content="z6f3jmb0a5fldy3-3ycv89mll2arp9s2teb6rabs5-58ir0ayilwrntlqc6-0qk-atlkz2yr3l-a9d5rpl6plkkg-n8l39b51gyvs2jja4wsc5g3s-yapf6q-c7nh843" />
</head>

<body class="post-template-default single single-post postid-414666 single-format-standard" >
		<input type="hidden" id="pp_enable_reflection" name="pp_enable_reflection" value="true"/>
	<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://russianmachineneverbreaks.com"/>
	<input type="hidden" id="pp_blog_ajax_search" name="pp_blog_ajax_search" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="1"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-primary-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/rmnb"><i class="fa fa-twitter fa-2x"></i></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li id="menu-item-314169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-351507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	<div class="header_style_wrapper">
				
		<div class="top_bar  header_style1">
		
			<div id="mobile_nav_icon"></div>
		
			<div id="menu_wrapper">
				
				<!-- Begin logo -->	
						
				    <a id="custom_logo" class="logo_wrapper" href="https://russianmachineneverbreaks.com">
				    	<img src="https://russianmachineneverbreaks.com/wp-content/uploads/2017/10/rmnb-retina.png" alt="" width="141" height="62"/>
				    </a>
								<!-- End logo -->
				
								<form role="search" method="get" name="searchform" id="searchform" action="https://russianmachineneverbreaks.com/">
				    <div>
				    	<label for="s">To Search, type and hit enter</label>
				    	<input type="text" value="" name="s" id="s" autocomplete="off"/>
				    	<button>
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
			    <!-- Begin main nav -->
			    <div id="nav_wrapper" class="header_style1">
			    	<div class="nav_wrapper_inner">
			    		<div id="menu_border_wrapper">
			    			<div class="menu-primary-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/rmnb"><i class="fa fa-twitter fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>			    		</div>
			    	</div>
			    </div>
			    
			    <!-- End main nav -->
	
			    </div>
			</div>
		</div>
				
		

<div id="overlayScreen" class="stageOverlay" style="display: none;">
  <div class="swipeOverlay">
    <i class="fa fa-long-arrow-left"></i>
    <i class="fa fa-hand-o-up"></i>
    <i class="fa fa-long-arrow-right"></i>
  </div><br />Swipe to Navigate Older/Newer Posts
</div>

<br class="clear"/>

<div id="page_caption">
	<div class="page_title_wrapper">
    	<h1 class="cufon"><li id="menu-item-48">TRENDING&nbsp;&nbsp;&nbsp;&nbsp;|</li><div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-412456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412456"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/05/04/tom-wilson-will-be-a-game-time-decision-for-game-two/">Tom Wilson&#8217;s injury</a></li>
<li id="menu-item-408581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408581"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/05/04/john-carlson-uninjured-and-will-play-in-game-two-after-taking-high-hit-from-sam-bennett/">John Carlson will play G2</a></li>
<li id="menu-item-413176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413176"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/05/04/carl-hagelin-skates-with-strength-and-conditioning-coach-in-florida-as-he-works-his-way-back-from-scary-eye-injury/">Carl Hagelin returns to the ice</a></li>
<li id="menu-item-414416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414416"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/05/04/sean-doolittle-joins-protest-at-supreme-court-in-support-of-abortion-rights/">Sean Doolittle</a></li>
</ul></div></h1>
		<div id="crumbs"><a href="https://russianmachineneverbreaks.com">Home</a> / <a href="https://russianmachineneverbreaks.com/category/news/">News</a> / <span class="current">Every member of the Baltimore Orioles wore Capitals shirts during batting practice</span></div>	</div>
</div>
<br class="clear"/>


<div class='postTopAd'><div class='postTopAdInside'>
<!-- Post Top -->
</div></div>
<div id="page_content_wrapper">
    
    <div class="inner">

    	<!-- Begin main content -->
    	<div class="inner_wrapper">

	    	<div class="sidebar_content full_width">
					
	
				
<!-- Begin each blog post -->
<div id="post-414666" class="post-414666 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2022-playoffs tag-baltimore-orioles tag-washington-capitals">

	<div class="post_wrapper full">
	
			    
	    
	    	    
	    <div class="post_header full" style="width:100%;">
	    	<h1><a href="https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/" title="Every member of the Baltimore Orioles wore Capitals shirts during batting practice">Every member of the Baltimore Orioles wore Capitals shirts during batting practice</a></h1>

	    <div class="post_img full">
	    	<a class="img_frame" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/05/orioles-capitals-shirts.jpg?fit=1500%2C813&ssl=1">
	    		<img src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/05/orioles-capitals-shirts.jpg?fit=1500%2C813&ssl=1" alt="" class=""/>
	    	</a>
	    </div>
			<div class="post_detail">
				<p class="byAuthors"><span class="byBy">By</span>
			   <a href='https://russianmachineneverbreaks.com/author/ian-oland/'>Ian Oland</a></p>
			<p class="byComments"><i class="fa fa-comment fa-flip-horizontal"></i>&nbsp;<a href="https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/#respond"><span class="dsq-postid" data-dsqidentifier="414666 https://russianmachineneverbreaks.com/?p=414666">0 Comment</span></a></p>
			<div style="clear: both;"></div>
				<div class="byTime">
					
				May 4, 2022				9:02 pm</div>
				</div>
			</div>
	    	<br class="clear"/>

	    
	    <div class="post_excerpt_full" style="width:100%;text-align:left">
		    <p>The Baltimore Orioles showed their Capitals pride at Camden Yards on Wednesday after Washington&#8217;s huge 4-2 win over the Florida Panthers.</p>
<p>The entire Orioles team wore red shirts featuring the Capitals&#8217; Weagle logo during batting practice.</p>
<p><span id="more-414666"></span></p>
<p>In an Instagram post, the Orioles showed off Ryan Mountcastle, Cionel Perez, Bruce Zimmerman, Rougned Odor, Joey Krehbiel, and Jorge López all rocking the red.</p>
<p>&#8220;Congratulations on last night’s win and best of luck for the rest of the playoffs, @Capitals,&#8221; the Orioles wrote on social media.</p>
<div class="skinny">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CdJpG5Rui6N/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CdJpG5Rui6N/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CdJpG5Rui6N/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Baltimore Orioles (@orioles)</a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></div>
<p>WJZ&#8217;s Mark Viviano posted a video of Anthony Santander fielding balls at first.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">O’s “rock the red” of the <a href="https://twitter.com/Capitals?ref_src=twsrc%5Etfw">@Capitals</a> in pregame at Camden Yds where Anthony Santander continues to get work at first base. <br />O’s v Twins 7:05pm. <br />Kyle Bradish vs former Oriole Dylan Bundy <br />⚾️ 🏒🥅 <a href="https://twitter.com/hashtag/ALLCAPS?src=hash&amp;ref_src=twsrc%5Etfw">#ALLCAPS</a> <a href="https://twitter.com/wjz?ref_src=twsrc%5Etfw">@wjz</a> <a href="https://twitter.com/WJZ13sports?ref_src=twsrc%5Etfw">@WJZ13sports</a> <a href="https://t.co/5BuOHE0hqr">pic.twitter.com/5BuOHE0hqr</a></p>
<p>&mdash; Mark Viviano (@MarkWJZ) <a href="https://twitter.com/MarkWJZ/status/1521953191910428673?ref_src=twsrc%5Etfw">May 4, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Meanwhile, during his post-practice press conference, Orioles manager Brandon Hyde, rocking a red shirt and white Weagle hat, said he&#8217;s never been to a Caps game but &#8220;I’m representing today.&#8221; </p>
<p>He added, &#8220;I’ve been to a Blackhawks game.&#8221;</p>
<p>When he found out that Bruce Zimmermann grew up a big Caps fan but never went to a game, Hyde called him &#8220;lazy.&#8221;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">The <a href="https://twitter.com/hashtag/Orioles?src=hash&amp;ref_src=twsrc%5Etfw">#Orioles</a> break out the red after a big <a href="https://twitter.com/Capitals?ref_src=twsrc%5Etfw">@Capitals</a> win to start the playoffs. Brandon Hyde has never been to a game and found out (thanks to <a href="https://twitter.com/MelanieLynneN?ref_src=twsrc%5Etfw">@MelanieLynneN</a>) neither has <a href="https://twitter.com/hashtag/ALLCAPS?src=hash&amp;ref_src=twsrc%5Etfw">#ALLCAPS</a> fan Bruce Zimmermann. “That’s kind of lazy then.” <a href="https://twitter.com/wjz?ref_src=twsrc%5Etfw">@wjz</a> <a href="https://twitter.com/CapitalsPR?ref_src=twsrc%5Etfw">@CapitalsPR</a> <a href="https://t.co/bMeREnqipq">pic.twitter.com/bMeREnqipq</a></p>
<p>&mdash; WJZ Sports (@WJZ13sports) <a href="https://twitter.com/WJZ13sports/status/1521965773589303307?ref_src=twsrc%5Etfw">May 4, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>Screenshot: WJZ</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-414666" class="share-facebook sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-414666" class="share-twitter sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-414666" class="share-linkedin sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			<!--post bottom ad -->
			
</div>
		    <div class="skinny"><i class="fa fa-tags"></i>
		    <a href="https://russianmachineneverbreaks.com/tag/2022-playoffs/" rel="tag">2022 Playoffs</a>, <a href="https://russianmachineneverbreaks.com/tag/baltimore-orioles/" rel="tag">Baltimore Orioles</a>, <a href="https://russianmachineneverbreaks.com/tag/washington-capitals/" rel="tag">Washington Capitals</a><br /></div>

		    <div id="social_share_wrapper">
	<h5>Share On</h5>
	<ul>
		<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/"><i class="fa fa-facebook marginright"></i>Facebook</a></li>
		<li><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/&url=https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/"><i class="fa fa-twitter marginright"></i>Twitter</a></li>
		<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F05%2F04%2Fevery-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice%2F&media=https%3A%2F%2Frussianmachineneverbreaks.com%2Fwp-content%2Fuploads%2F2022%2F05%2Forioles-capitals-shirts.jpg"><i class="fa fa-pinterest marginright"></i>Pinterest</a></li>
		<li><a target="_blank" href="https://plus.google.com/share?url=https://russianmachineneverbreaks.com/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/"><i class="fa fa-google-plus marginright"></i>Google+</a></li>
	</ul>
</div>
	
				    </div>
	    
	</div>


<!-- End each blog post -->
<!-- <script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
var isMobile = window.matchMedia("only screen and (max-width: 1000px)").matches;
		jQuery(document).ready(function($){	
	 		if (isMobile) {
				console.log("mobile in")
				if(Cookies.get('showOverlay') != 'false') {
					$("#overlayScreen").show();
			}}
		
   		function hideOverlay(){
      		$("#overlayScreen").hide();
	  		Cookies.set("showOverlay", "false", { expires: 365 });
   		};
		if (isMobile) {
   			window.setTimeout( hideOverlay, 2000 );
		}
	});
</script>		-->	
<div class="commentAds"><center>
	<br />
	<!-- Post Comments 1 -->

	<br />
</div>					
<div class="fullwidth_comment_wrapper portfolio_comment">
	
	
<div id="disqus_thread"></div>

				</div>

    
    	</div>
    
    </div>
    <!-- End main content -->
   
</div>

 <br class="clear" /><center><div class="postFooterAd" style=""><center>
					<!-- Post Page Bottom -->
</center>
	</div></center>
	

</div>

<div class="footer_bar ">
		<div id="footer" class="">
	<ul class="sidebar_widget one">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong><a href="/about">Russian Machine Never Breaks</a></strong> is not associated with the Washington Capitals; Monumental Sports, the NHL, or its properties. Not even a little bit.</p>
<p><small>All original content on russianmachineneverbreaks.com is licensed under <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported (CC BY-NC-SA 3.0)</a>– unless otherwise stated or superseded by another license. You are free to share, copy, and remix this content so long as it is attributed, done for noncommercial purposes, and done so under a license similar to this one.</small></p>
</div>
		</li>
	</ul>
	
	<br class="clear"/>
	</div>
	
	<div class="footer_bar_wrapper ">
				<div class="social_wrapper">
		    <ul>
		    			    	<li class="facebook"><a target="_blank" href="http://facebook.com/russianmachineneverbreaks"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/facebook.png" alt=""/></a></li>
		    			    			    	<li class="twitter"><a target="_blank" href="http://twitter.com/rmnb"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/twitter.png" alt=""/></a></li>
		    			    			    			    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/channel/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/youtube.png" alt=""/></a></li>
		    			    			    			    	<li class="tumblr"><a target="_blank" title="Tumblr" href="http://russianmachineneverbreaks.tumblr.com"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/tumblr.png" alt=""/></a></li>
		    			    			    			    			    			        		        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/instagram.png" alt=""/></a></li>
		        		    </ul>
		</div>
			    <div id="copyright">© RMNB LLC 2009-<script>document.write(new Date().getFullYear())</script>
<a href='https://russianmachineneverbreaks.com/privacy-policy/'>Privacy</a></div><br class="clear"/>	    
	    <div id="toTop">
		<img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/arrow_up_24x24.png" alt=""/>
	</div>
	</div>
</div>


<script id='cls-insertion-33ae321'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202218'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russianmachineneverbreaks.com\/2022\/05\/04\/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice\/":414666};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/04/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rmnb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"414666 https:\/\/russianmachineneverbreaks.com\/?p=414666","disqusShortname":"rmnb","disqusTitle":"Every member of the Baltimore Orioles wore Capitals shirts during batting practice","disqusUrl":"https:\/\/russianmachineneverbreaks.com\/2022\/05\/04\/every-member-of-the-baltimore-orioles-wore-capitals-shirts-during-batting-practice\/","postId":"414666"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;ver=1.6' id='google_maps-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jwplayer.js?ver=1.6' id='jwplayer.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.easing.js?ver=1.6' id='jquery.easing.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox/jquery.fancybox.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1.6' id='fancybox/jquery.mousewheel-3.0.6.pack.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.touchwipe.1.1.1.js?ver=1.6' id='jquery.touchwipe.1.1.1.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/gmap.js?ver=1.6' id='gmap.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.validate.js?ver=1.6' id='jquery.validate.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/browser.js?ver=1.6' id='browser.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/waypoints.min.js?ver=1.6' id='waypoints.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.flip.min.js?ver=1.6' id='jquery.flip.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.ppflip.js?ver=1.6' id='jquery.ppflip.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.isotope.js?ver=1.6' id='jquery.isotope.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.3.1.3.js?ver=1.6' id='supersized.3.1.3.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.shutter.js?ver=1.6' id='supersized.shutter.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.masory.js?ver=1.6' id='jquery.masory.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/mediaelement/mediaelement-and-player.min.js?ver=1.6' id='mediaelement/mediaelement-and-player.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/hint.js?ver=1.6' id='hint.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/custom.js?ver=1.6' id='custom.js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-beta2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'137391347',post:'414666',tz:'-4',srv:'russianmachineneverbreaks.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '137391347', '414666' ]);
</script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script></body>
</html>
