<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no">

<title>Capitals keep forward group together that got blown out against the Leafs</title>
<link rel="test" href="test" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russianmachineneverbreaks.com/xmlrpc.php" />

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-11936691-1', 'auto');

// Replace the following lines with the plugins you want to use.
ga('require', 'eventTracker');
ga('require', 'outboundLinkTracker');
ga('require', 'urlChangeTracker');
ga('require', 'pageVisibilityTracker', {visibleMetricIndex: 2});
ga('require', 'mediaQueryTracker');
ga('require', 'maxScrollTracker', {maxScrollMetricIndex: 1});
ga('require', 'impressionTracker');
ga('require', 'cleanUrlTracker');

ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
	
		<link rel="shortcut icon" href="https://russianmachineneverbreaks.com/wp-content/uploads/2018/05/favicon.ico" />


	
<meta name="description" content="The relentlessly fun hockey site, hopelessly devoted to the Washington Capitals and Alex Ovechkin. Our goal is to make hockey as fun about as it is to watch." />

<script>
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "https://assets.gfycat.com/gfycat.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'gfycat-js'));
  </script>

<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-twitter"
 src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-youtube"
 src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-gfycat" src="https://cdn.ampproject.org/v0/amp-gfycat-0.1.js"></script>
<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<meta name='robots' content='max-image-preview:large' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	#AdThrive_Below_Post_1_desktop {
    margin-bottom: -50px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e0cca8617a8be5a76a36c68/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Feed" href="https://russianmachineneverbreaks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Comments Feed" href="https://russianmachineneverbreaks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Capitals keep forward group together that got blown out against the Leafs Comments Feed" href="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russianmachineneverbreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://russianmachineneverbreaks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/jqueryui/custom.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/screen.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/templates/custom-css.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font1-css'  href='//fonts.googleapis.com/css?family=Francois+One%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/grid.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-a.5' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/russianmachineneverbreaks.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.js?ver=2.3.5' id='responsive-lightbox-tosrus-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.9.3' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"1","autoplay":"0","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"6ad809f565","preview":"false","postId":"412807"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.5' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://russianmachineneverbreaks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://russianmachineneverbreaks.com/wp-json/wp/v2/posts/412807" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russianmachineneverbreaks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russianmachineneverbreaks.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/" />
<link rel='shortlink' href='https://wp.me/p9itLt-1Job' />
<link rel="alternate" type="application/json+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F04%2F16%2Fcapitals-keep-forward-group-together-that-got-blown-out-against-the-leafs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F04%2F16%2Fcapitals-keep-forward-group-together-that-got-blown-out-against-the-leafs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="The Washington Capitals continue their lengthy road trip on Saturday with another matchup north of the border. They&#039;ll look to bounce back from their lopsided defeat in Toronto against the Montreal Canadiens at Bell Centre. The team Capitals to the ice in Montreal for their morning skate and did so with Dmitry Orlov, who was&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Capitals keep forward group together that got blown out against the Leafs" />
<meta property="og:url" content="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/" />
<meta property="article:published_time" content="2022-04-16T16:14:58+00:00" />
<meta property="article:modified_time" content="2022-04-16T16:26:17+00:00" />
<meta property="og:site_name" content="RMNB" />
<meta property="og:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/10/file-tom-wilson-ek-6346.jpg?fit=1200%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="The Washington Capitals continue their lengthy road trip on Saturday with another matchup north of the border. They&#039;ll look to bounce back from their lopsided defeat in Toronto against the Montreal Canadiens at Bell Centre. The team Capitals to the..." />
<meta name="twitter:site" content="@rmnb" />
<meta name="twitter:text:title" content="Capitals keep forward group together that got blown out against the Leafs" />
<meta name="twitter:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/10/file-tom-wilson-ek-6346.jpg?fit=1200%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=270%2C270&#038;ssl=1" />
<script id='cls-disable-ads-7cf8d2d'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><meta name="norton-safeweb-site-verification" content="z6f3jmb0a5fldy3-3ycv89mll2arp9s2teb6rabs5-58ir0ayilwrntlqc6-0qk-atlkz2yr3l-a9d5rpl6plkkg-n8l39b51gyvs2jja4wsc5g3s-yapf6q-c7nh843" />
</head>

<body class="post-template-default single single-post postid-412807 single-format-standard" >
		<input type="hidden" id="pp_enable_reflection" name="pp_enable_reflection" value="true"/>
	<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://russianmachineneverbreaks.com"/>
	<input type="hidden" id="pp_blog_ajax_search" name="pp_blog_ajax_search" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="1"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-primary-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/rmnb"><i class="fa fa-twitter fa-2x"></i></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li id="menu-item-314169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-351507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	<div class="header_style_wrapper">
				
		<div class="top_bar  header_style1">
		
			<div id="mobile_nav_icon"></div>
		
			<div id="menu_wrapper">
				
				<!-- Begin logo -->	
						
				    <a id="custom_logo" class="logo_wrapper" href="https://russianmachineneverbreaks.com">
				    	<img src="https://russianmachineneverbreaks.com/wp-content/uploads/2017/10/rmnb-retina.png" alt="" width="141" height="62"/>
				    </a>
								<!-- End logo -->
				
								<form role="search" method="get" name="searchform" id="searchform" action="https://russianmachineneverbreaks.com/">
				    <div>
				    	<label for="s">To Search, type and hit enter</label>
				    	<input type="text" value="" name="s" id="s" autocomplete="off"/>
				    	<button>
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
			    <!-- Begin main nav -->
			    <div id="nav_wrapper" class="header_style1">
			    	<div class="nav_wrapper_inner">
			    		<div id="menu_border_wrapper">
			    			<div class="menu-primary-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/rmnb"><i class="fa fa-twitter fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>			    		</div>
			    	</div>
			    </div>
			    
			    <!-- End main nav -->
	
			    </div>
			</div>
		</div>
				
		

<div id="overlayScreen" class="stageOverlay" style="display: none;">
  <div class="swipeOverlay">
    <i class="fa fa-long-arrow-left"></i>
    <i class="fa fa-hand-o-up"></i>
    <i class="fa fa-long-arrow-right"></i>
  </div><br />Swipe to Navigate Older/Newer Posts
</div>

<br class="clear"/>

<div id="page_caption">
	<div class="page_title_wrapper">
    	<h1 class="cufon"><li id="menu-item-48">TRENDING&nbsp;&nbsp;&nbsp;&nbsp;|</li><div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-408581" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-408581"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/" aria-current="page">Caps lines during morning skate</a></li>
<li id="menu-item-405218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405218"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/04/16/tristan-jarrys-injury-will-tighten-the-race-between-penguins-and-capitals/">Tristan Jarry out</a></li>
<li id="menu-item-412456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412456"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/04/15/nhl-mourns-the-passing-of-mike-bossy-one-of-the-greatest-goal-scorers-of-all-time/">Mike Bossy</a></li>
<li id="menu-item-410116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410116"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/04/14/alex-ovechkin-on-trying-to-tie-wayne-gretzky-and-mike-bossy-for-the-most-50-goal-seasons-it-will-be-nice-if-not-we-always-have-next-season/">Ovi on another potential 50-goal season</a></li>
</ul></div></h1>
		<div id="crumbs"><a href="https://russianmachineneverbreaks.com">Home</a> / <a href="https://russianmachineneverbreaks.com/category/news/">News</a> / <span class="current">Capitals keep forward group together that got blown out against the Leafs</span></div>	</div>
</div>
<br class="clear"/>


<div class='postTopAd'><div class='postTopAdInside'>
<!-- Post Top -->
</div></div>
<div id="page_content_wrapper">
    
    <div class="inner">

    	<!-- Begin main content -->
    	<div class="inner_wrapper">

	    	<div class="sidebar_content full_width">
					
	
				
<!-- Begin each blog post -->
<div id="post-412807" class="post-412807 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dmitry-orlov tag-lines-2021-22-season tag-washington-capitals">

	<div class="post_wrapper full">
	
			    
	    
	    	    
	    <div class="post_header full" style="width:100%;">
	    	<h1><a href="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/" title="Capitals keep forward group together that got blown out against the Leafs">Capitals keep forward group together that got blown out against the Leafs</a></h1>

	    <div class="post_img full">
	    	<a class="img_frame" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/10/file-tom-wilson-ek-6346.jpg?fit=1200%2C600&ssl=1">
	    		<img src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/10/file-tom-wilson-ek-6346.jpg?fit=1200%2C600&ssl=1" alt="" class=""/>
	    	</a>
	    </div>
			<div class="post_detail">
				<p class="byAuthors"><span class="byBy">By</span>
			   <a href='https://russianmachineneverbreaks.com/author/chris-cerullo/'>Chris Cerullo</a></p>
			<p class="byComments"><i class="fa fa-comment fa-flip-horizontal"></i>&nbsp;<a href="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/#comments"><span class="dsq-postid" data-dsqidentifier="412807 https://russianmachineneverbreaks.com/?p=412807">1 Comment</span></a></p>
			<div style="clear: both;"></div>
				<div class="byTime">
					
				April 16, 2022				12:14 pm</div>
				</div>
			</div>
	    	<br class="clear"/>

	    
	    <div class="post_excerpt_full" style="width:100%;text-align:left">
		    <p>The Washington Capitals continue their lengthy road trip on Saturday with another matchup north of the border. They&#8217;ll look to bounce back from their lopsided defeat in Toronto against the Montreal Canadiens at Bell Centre.</p>
<p>The team Capitals to the ice in Montreal for their morning skate and did so with <strong>Dmitry Orlov</strong>, who was a full participant in line rushes. The Russian defenseman has missed the past two games with a lower-body injury.</p>
<p><span id="more-412807"></span></p>
<p>&#8220;We&#8217;re hoping,&#8221; Capitals head coach Peter Laviolette <a href="https://twitter.com/Tarik_ElBashir/status/1515353291705749504">told The Athletic&#8217;s Tarik El-Bashir</a> when asked about Orlov&#8217;s potential to dress against the Habs.</p>
<p>His return to the lineup would entail Trevor van Riemsdyk returning to his normal third pairing role next to Justin Schultz and would force Matt Irwin back to being a healthy scratch. It looks like the rest of the lines will remain the same from the defeat in Toronto. Here they are <a href="https://twitter.com/VogsCaps/status/1515347464588562434">via the Capitals&#8217; Mike Vogel</a>.</p>
<div class="skinny">
<p style="text-align: center;">Ovechkin-Kuznetsov-Sheary<br />
Johansson-Backstrom-Oshie<br />
Mantha-Eller-Wilson<br />
Larsson-Dowd-Hathaway</p>
<p style="text-align: center;">Fehervary-Carlson<br />
Orlov-Jensen<br />
TVR-Schultz</p>
</div>
<p>The top line of Alex Ovechkin, Evgeny Kuznetsov, and Conor Sheary struggled mightily to create offense when deployed together in Toronto. In 7:19 of five-on-five time with that line on the ice, the Caps were out-attempted 9 to 2, outshot 4 to 0, out-scoring chanced 7 to 1, and out-high danger chanced 4 to 0. It should be noted that Kuznetsov did <a href="https://russianmachineneverbreaks.com/2022/04/14/evgeny-kuznetsov-and-dmitry-orlov-miss-morning-skate-before-game-against-maple-leafs/">was sick and missed the morning skate due to a non-COVID illness</a>.</p>
<p>Nicklas Backstrom will center Marcus Johansson and TJ Oshie on the second line while Lars Eller will be joined by two bonafide top-six forwards on the third.</p>
<p>If Orlov ends up playing, defenseman Matt Irwin will sit as a healthy scratch along with Connor McMichael, Axel Jonsson-Fjallby, and Michal Kempny. It will be McMichael&#8217;s third game in a row that he sits out via coach&#8217;s decision.</p>
<p>Vogel <a href="https://twitter.com/VogsCaps/status/1515347464588562434">also reports</a> that Vitek Vanecek took the starter&#8217;s net at the skate. Vanecek&#8217;s last start came against the Boston Bruins last Sunday as he took the 4-2 win, making 28 stops on 30 shots against. The Czech netminder came in against the Leafs in relief of Ilya Samsonov and gave up an additional three goals on 13 shots in the 7-3 loss.</p>
<p>The Canadiens are only bested by the Arizona Coyotes when it comes to being the league&#8217;s worst team. They have lost four games in a row coming into Saturday night&#8217;s fixture and played Friday night as Carey Price made his season debut in a losing effort against the New York Islanders.</p>
<p><em>Headline photo: Elizabeth Kong/RMNB</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-412807" class="share-facebook sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-412807" class="share-twitter sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-412807" class="share-linkedin sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			<!--post bottom ad -->
			
</div>
		    <div class="skinny"><i class="fa fa-tags"></i>
		    <a href="https://russianmachineneverbreaks.com/tag/dmitry-orlov/" rel="tag">Dmitry Orlov</a>, <a href="https://russianmachineneverbreaks.com/tag/lines-2021-22-season/" rel="tag">Lines 2021-22 Season</a>, <a href="https://russianmachineneverbreaks.com/tag/washington-capitals/" rel="tag">Washington Capitals</a><br /></div>

		    <div id="social_share_wrapper">
	<h5>Share On</h5>
	<ul>
		<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/"><i class="fa fa-facebook marginright"></i>Facebook</a></li>
		<li><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/&url=https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/"><i class="fa fa-twitter marginright"></i>Twitter</a></li>
		<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F04%2F16%2Fcapitals-keep-forward-group-together-that-got-blown-out-against-the-leafs%2F&media=https%3A%2F%2Frussianmachineneverbreaks.com%2Fwp-content%2Fuploads%2F2021%2F10%2Ffile-tom-wilson-ek-6346.jpg"><i class="fa fa-pinterest marginright"></i>Pinterest</a></li>
		<li><a target="_blank" href="https://plus.google.com/share?url=https://russianmachineneverbreaks.com/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/"><i class="fa fa-google-plus marginright"></i>Google+</a></li>
	</ul>
</div>
	
				    </div>
	    
	</div>


<!-- End each blog post -->
<!-- <script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
var isMobile = window.matchMedia("only screen and (max-width: 1000px)").matches;
		jQuery(document).ready(function($){	
	 		if (isMobile) {
				console.log("mobile in")
				if(Cookies.get('showOverlay') != 'false') {
					$("#overlayScreen").show();
			}}
		
   		function hideOverlay(){
      		$("#overlayScreen").hide();
	  		Cookies.set("showOverlay", "false", { expires: 365 });
   		};
		if (isMobile) {
   			window.setTimeout( hideOverlay, 2000 );
		}
	});
</script>		-->	
<div class="commentAds"><center>
	<br />
	<!-- Post Comments 1 -->

	<br />
</div>					
<div class="fullwidth_comment_wrapper portfolio_comment">
	
	
<div id="disqus_thread"></div>

				</div>

    
    	</div>
    
    </div>
    <!-- End main content -->
   
</div>

 <br class="clear" /><center><div class="postFooterAd" style=""><center>
					<!-- Post Page Bottom -->
</center>
	</div></center>
	

</div>

<div class="footer_bar ">
		<div id="footer" class="">
	<ul class="sidebar_widget one">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong><a href="/about">Russian Machine Never Breaks</a></strong> is not associated with the Washington Capitals; Monumental Sports, the NHL, or its properties. Not even a little bit.</p>
<p><small>All original content on russianmachineneverbreaks.com is licensed under <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported (CC BY-NC-SA 3.0)</a>– unless otherwise stated or superseded by another license. You are free to share, copy, and remix this content so long as it is attributed, done for noncommercial purposes, and done so under a license similar to this one.</small></p>
</div>
		</li>
	</ul>
	
	<br class="clear"/>
	</div>
	
	<div class="footer_bar_wrapper ">
				<div class="social_wrapper">
		    <ul>
		    			    	<li class="facebook"><a target="_blank" href="http://facebook.com/russianmachineneverbreaks"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/facebook.png" alt=""/></a></li>
		    			    			    	<li class="twitter"><a target="_blank" href="http://twitter.com/rmnb"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/twitter.png" alt=""/></a></li>
		    			    			    			    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/channel/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/youtube.png" alt=""/></a></li>
		    			    			    			    	<li class="tumblr"><a target="_blank" title="Tumblr" href="http://russianmachineneverbreaks.tumblr.com"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/tumblr.png" alt=""/></a></li>
		    			    			    			    			    			        		        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/instagram.png" alt=""/></a></li>
		        		    </ul>
		</div>
			    <div id="copyright">© RMNB LLC 2009-<script>document.write(new Date().getFullYear())</script>
<a href='https://russianmachineneverbreaks.com/privacy-policy/'>Privacy</a></div><br class="clear"/>	    
	    <div id="toTop">
		<img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/arrow_up_24x24.png" alt=""/>
	</div>
	</div>
</div>


<script id='cls-insertion-7cf8d2d'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202215'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russianmachineneverbreaks.com\/2022\/04\/16\/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs\/":412807};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/04/16/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rmnb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"412807 https:\/\/russianmachineneverbreaks.com\/?p=412807","disqusShortname":"rmnb","disqusTitle":"Capitals keep forward group together that got blown out against the Leafs","disqusUrl":"https:\/\/russianmachineneverbreaks.com\/2022\/04\/16\/capitals-keep-forward-group-together-that-got-blown-out-against-the-leafs\/","postId":"412807"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;ver=1.6' id='google_maps-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jwplayer.js?ver=1.6' id='jwplayer.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.easing.js?ver=1.6' id='jquery.easing.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox/jquery.fancybox.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1.6' id='fancybox/jquery.mousewheel-3.0.6.pack.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.touchwipe.1.1.1.js?ver=1.6' id='jquery.touchwipe.1.1.1.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/gmap.js?ver=1.6' id='gmap.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.validate.js?ver=1.6' id='jquery.validate.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/browser.js?ver=1.6' id='browser.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/waypoints.min.js?ver=1.6' id='waypoints.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.flip.min.js?ver=1.6' id='jquery.flip.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.ppflip.js?ver=1.6' id='jquery.ppflip.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.isotope.js?ver=1.6' id='jquery.isotope.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.3.1.3.js?ver=1.6' id='supersized.3.1.3.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.shutter.js?ver=1.6' id='supersized.shutter.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.masory.js?ver=1.6' id='jquery.masory.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/mediaelement/mediaelement-and-player.min.js?ver=1.6' id='mediaelement/mediaelement-and-player.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/hint.js?ver=1.6' id='hint.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/custom.js?ver=1.6' id='custom.js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.5',blog:'137391347',post:'412807',tz:'-4',srv:'russianmachineneverbreaks.com',hp:'atomic',ac:'2'} ]);
	_stq.push([ 'clickTrackerInit', '137391347', '412807' ]);
</script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script></body>
</html>
<!--
	generated 85 seconds ago
	generated in 0.381 seconds
	served from batcache in 0.002 seconds
	expires in 215 seconds
-->
