<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no">

<title>Good news and bad news: snapshot 3</title>
<link rel="test" href="test" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russianmachineneverbreaks.com/xmlrpc.php" />

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-11936691-1', 'auto');

// Replace the following lines with the plugins you want to use.
ga('require', 'eventTracker');
ga('require', 'outboundLinkTracker');
ga('require', 'urlChangeTracker');
ga('require', 'pageVisibilityTracker', {visibleMetricIndex: 2});
ga('require', 'mediaQueryTracker');
ga('require', 'maxScrollTracker', {maxScrollMetricIndex: 1});
ga('require', 'impressionTracker');
ga('require', 'cleanUrlTracker');

ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
	
		<link rel="shortcut icon" href="https://russianmachineneverbreaks.com/wp-content/uploads/2018/05/favicon.ico" />


	
<meta name="description" content="The relentlessly fun hockey site, hopelessly devoted to the Washington Capitals and Alex Ovechkin. Our goal is to make hockey as fun about as it is to watch." />

<script>
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "https://assets.gfycat.com/gfycat.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'gfycat-js'));
  </script>

<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-twitter"
 src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-youtube"
 src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-gfycat" src="https://cdn.ampproject.org/v0/amp-gfycat-0.1.js"></script>
<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<meta name='robots' content='max-image-preview:large' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	#AdThrive_Below_Post_1_desktop {
    margin-bottom: -50px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e0cca8617a8be5a76a36c68/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Feed" href="https://russianmachineneverbreaks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Comments Feed" href="https://russianmachineneverbreaks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Good news and bad news: snapshot 3 Comments Feed" href="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russianmachineneverbreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://russianmachineneverbreaks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/jqueryui/custom.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/screen.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/templates/custom-css.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font1-css'  href='//fonts.googleapis.com/css?family=Francois+One%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/grid.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.js?ver=2.3.4' id='responsive-lightbox-tosrus-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.9.1' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"1","autoplay":"0","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"ff397f6681","preview":"false","postId":"408446"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.4' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://russianmachineneverbreaks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://russianmachineneverbreaks.com/wp-json/wp/v2/posts/408446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russianmachineneverbreaks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russianmachineneverbreaks.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/" />
<link rel='shortlink' href='https://wp.me/p9itLt-1IfQ' />
<link rel="alternate" type="application/json+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F02%2F27%2Fgood-news-and-bad-news-snapshot-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F02%2F27%2Fgood-news-and-bad-news-snapshot-3%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="I have good news and bad news. The good news is that we know what&#039;s wrong with the Caps. The bad news it is: bad goaltending, bad play during five-on-five, and a very bad power play Here comes the snapshot. It&#039;s no disco. Forwards Player GP TOI SA% SA% Rel GF% PDO McMichael 49 497&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Good news and bad news: snapshot 3" />
<meta property="og:url" content="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/" />
<meta property="article:published_time" content="2022-02-27T16:35:14+00:00" />
<meta property="article:modified_time" content="2022-02-27T16:35:14+00:00" />
<meta property="og:site_name" content="RMNB" />
<meta property="og:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/peter-laviolette-training-camp-0317.jpg?fit=1200%2C801&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@russianmachine" />
<meta name="twitter:text:title" content="Good news and bad news: snapshot 3" />
<meta name="twitter:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/peter-laviolette-training-camp-0317.jpg?fit=1200%2C801&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:description" content="I have good news and bad news. The good news is that we know what&#039;s wrong with the Caps. The bad news it is: bad goaltending, bad play during five-on-five, and a very bad power play Here comes the snapshot...." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=270%2C270&#038;ssl=1" />
<script id='cls-disable-ads-886f5bb'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><meta name="norton-safeweb-site-verification" content="z6f3jmb0a5fldy3-3ycv89mll2arp9s2teb6rabs5-58ir0ayilwrntlqc6-0qk-atlkz2yr3l-a9d5rpl6plkkg-n8l39b51gyvs2jja4wsc5g3s-yapf6q-c7nh843" />
</head>

<body class="post-template-default single single-post postid-408446 single-format-standard" >
		<input type="hidden" id="pp_enable_reflection" name="pp_enable_reflection" value="true"/>
	<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://russianmachineneverbreaks.com"/>
	<input type="hidden" id="pp_blog_ajax_search" name="pp_blog_ajax_search" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="1"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-primary-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/rmnb"><i class="fa fa-twitter fa-2x"></i></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li id="menu-item-314169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-351507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	<div class="header_style_wrapper">
				
		<div class="top_bar  header_style1">
		
			<div id="mobile_nav_icon"></div>
		
			<div id="menu_wrapper">
				
				<!-- Begin logo -->	
						
				    <a id="custom_logo" class="logo_wrapper" href="https://russianmachineneverbreaks.com">
				    	<img src="https://russianmachineneverbreaks.com/wp-content/uploads/2017/10/rmnb-retina.png" alt="" width="141" height="62"/>
				    </a>
								<!-- End logo -->
				
								<form role="search" method="get" name="searchform" id="searchform" action="https://russianmachineneverbreaks.com/">
				    <div>
				    	<label for="s">To Search, type and hit enter</label>
				    	<input type="text" value="" name="s" id="s" autocomplete="off"/>
				    	<button>
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
			    <!-- Begin main nav -->
			    <div id="nav_wrapper" class="header_style1">
			    	<div class="nav_wrapper_inner">
			    		<div id="menu_border_wrapper">
			    			<div class="menu-primary-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/rmnb"><i class="fa fa-twitter fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>			    		</div>
			    	</div>
			    </div>
			    
			    <!-- End main nav -->
	
			    </div>
			</div>
		</div>
				
		

<div id="overlayScreen" class="stageOverlay" style="display: none;">
  <div class="swipeOverlay">
    <i class="fa fa-long-arrow-left"></i>
    <i class="fa fa-hand-o-up"></i>
    <i class="fa fa-long-arrow-right"></i>
  </div><br />Swipe to Navigate Older/Newer Posts
</div>

<br class="clear"/>

<div id="page_caption">
	<div class="page_title_wrapper">
    	<h1 class="cufon"><li id="menu-item-48">TRENDING&nbsp;&nbsp;&nbsp;&nbsp;|</li><div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-405812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405812"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/02/26/caps-fall-flat-against-the-flyers-in-philly-flyers-beat-capitals-2-1/">Caps lose to Flyers 2-1</a></li>
<li id="menu-item-397496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397496"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/02/26/ilya-samsonov-leaves-warmups-comes-back-starts-and-gives-up-a-goal-in-11-seconds/">Ilya Samsonov</a></li>
<li id="menu-item-405218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405218"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/02/26/echls-iowa-heartlanders-host-dc-comics-night-featuring-batman-jerseys/">Batman jerseys</a></li>
<li id="menu-item-404113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404113"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/02/25/alex-ovechkin-russia-ukraine-invasion-support/">Alex Ovechkin speaks on Russia and Ukraine</a></li>
</ul></div></h1>
		<div id="crumbs"><a href="https://russianmachineneverbreaks.com">Home</a> / <a href="https://russianmachineneverbreaks.com/category/analysis/">Analysis</a> / <span class="current">Good news and bad news: snapshot 3</span></div>	</div>
</div>
<br class="clear"/>


<div class='postTopAd'><div class='postTopAdInside'>
<!-- Post Top -->
</div></div>
<div id="page_content_wrapper">
    
    <div class="inner">

    	<!-- Begin main content -->
    	<div class="inner_wrapper">

	    	<div class="sidebar_content full_width">
					
	
				
<!-- Begin each blog post -->
<div id="post-408446" class="post-408446 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis tag-snapshot">

	<div class="post_wrapper full">
	
			    
	    
	    	    
	    <div class="post_header full" style="width:100%;">
	    	<h1><a href="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/" title="Good news and bad news: snapshot 3">Good news and bad news: snapshot 3</a></h1>

	    <div class="post_img full">
	    	<a class="img_frame" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/peter-laviolette-training-camp-0317.jpg?fit=2000%2C1335&ssl=1">
	    		<img src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/01/peter-laviolette-training-camp-0317.jpg?fit=2000%2C1335&ssl=1" alt="" class=""/>
	    	</a>
	    </div>
			<div class="post_detail">
				<p class="byAuthors"><span class="byBy">By</span>
			   <a href='https://russianmachineneverbreaks.com/author/peter-hassett/'>Peter Hassett</a></p>
			<p class="byComments"><i class="fa fa-comment fa-flip-horizontal"></i>&nbsp;<a href="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/#comments"><span class="dsq-postid" data-dsqidentifier="408446 https://russianmachineneverbreaks.com/?p=408446">1 Comment</span></a></p>
			<div style="clear: both;"></div>
				<div class="byTime">
					
				February 27, 2022				11:35 am</div>
				</div>
			</div>
	    	<br class="clear"/>

	    
	    <div class="post_excerpt_full" style="width:100%;text-align:left">
		    <p>I have good news and bad news. The good news is that we know what&#8217;s wrong with the Caps. The bad news it is:</p>
<ul>
<li>bad goaltending,</li>
<li>bad play during five-on-five, and</li>
<li>a very bad power play</li>
</ul>
<p>Here comes the snapshot. It&#8217;s no disco.</p>
<p><span id="more-408446"></span></p>
<h2>Forwards</h2>
<table class="table table-bordered numbers">
<tbody>
<tr>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Player&quot;}">Player</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;GP&quot;}">GP</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;TOI&quot;}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">TOI</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;SA%&quot;}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">SA%</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;SA% Rel&quot;}">SA% Rel</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;xGF%&quot;}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">GF%</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;PDO&quot;}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">PDO</th>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;McMichael&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">McMichael</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:49}">49</td>
<td style="background-color: #f8cec5; font-weight: bold;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:497.18333333333}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">497</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:53.81}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">53.8</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2.38}">+2.4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50.51}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">50.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.985}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">0.99</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Protas&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Protas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:33}">33</td>
<td style="background-color: #f8cec5; font-weight: bold;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:352.3}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">352</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:54.33}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">54.3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2.31}">+2.3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:57.15}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">57.2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.008}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.01</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Leason&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Leason</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:35}">35</td>
<td style="background-color: #f8cec5; font-weight: bold;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:314.3}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">314</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52.56}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">52.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.84}">+1.8</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50.62}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">50.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.995}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.00</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Hathaway&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Hathaway</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:49}">49</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:598.41666666667}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">598</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52.57}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">52.6</td>
<td style="background-color: #f8cec5; font-weight: bold;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.72}">+1.7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:65.21}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">65.2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.029}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.03</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Hagelin&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Hagelin</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52}">52</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:626.61666666667}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">627</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51.89}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">51.9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.91}">+0.9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:58.13}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">58.1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.011}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.01</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Ovechkin&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Ovechkin</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52}">52</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:807.98333333333}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">808</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52.04}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">52.0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.3}">+0.3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:58.62}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">58.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.028}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.03</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Oshie&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Oshie</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:20}">20</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:262.06666666667}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">262</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:54.49}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">54.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.08}">+0.1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:41.27}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">41.3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.956}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">0.96</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Kuznetsov&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Kuznetsov</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}">51</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:757.48333333333}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">757</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51.04}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">51.0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-0.28}">-0.3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:60.98}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">61.0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.035}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.04</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Backstrom&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Backstrom</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:21}">21</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:270.78333333333}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">271</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:49.53}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">49.5</td>
<td style="background-color: #f8cec5; font-weight: bold;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-0.48}">-0.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:45.25}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">45.3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.989}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">0.99</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sheary&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Sheary</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:44}">44</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:553.53333333333}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">554</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50.61}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">50.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-0.88}">-0.9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:46.72}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">46.7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.988}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">0.99</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Wilson&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Wilson</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50}">50</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:697.85}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">698</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50.2}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">50.2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-1.18}">-1.2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:53.57}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">53.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.023}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.02</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Eller&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Eller</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:47}">47</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:593.18333333333}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">593</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50.04}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">50.0</td>
<td style="background-color: #f8cec5; font-weight: bold;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-1.3}">-1.3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51.99}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">52.0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.008}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.01</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Dowd&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Dowd</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:41}">41</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:498.15}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">498</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:49.76}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">49.8</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-1.3}">-1.3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:55.5}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">55.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.009}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.01</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Snively&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Snively</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:124.86666666667}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">125</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:47.99}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">48.0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-1.39}">-1.4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:62.07}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">62.1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.061}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.06</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sprong&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Sprong</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:42}">42</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:489.15}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">489</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50.76}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">50.8</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-1.59}">-1.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:58.12}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">58.1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.02}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.02</td>
</tr>
</tbody>
</table>
<h2>Defenders</h2>
<table class="table table-bordered numbers">
<tbody>
<tr>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Player&quot;}">Player</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;GP&quot;}">GP</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;TOI&quot;}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">TOI</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;SA%&quot;}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">SA%</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;SA% Rel&quot;}">SA% Rel</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;xGF%&quot;}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">GF%</th>
<th data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;PDO&quot;}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">PDO</th>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Irwin&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Irwin</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
<td style="background-color: #f8cec5; font-weight: bold;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:162.05}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">162</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:56.18}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">56.2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4.35}">+4.4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:46.71}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">46.7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.955}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">0.96</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Carlson&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Carlson</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50}">50</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:834.7}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">835</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52.62}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">52.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.15}">+1.2</td>
<td style="background-color: #f8cec5; font-weight: bold;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:54.87}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">54.9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.004}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.00</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Orlov&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Orlov</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50}">50</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:906.2}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">906</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52.55}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">52.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.85}">+1.9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:58.69}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">58.7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.017}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.02</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Schultz&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Schultz</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:47}">47</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:717.78333333333}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">718</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52.4}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">52.4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.94}">+0.9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50.58}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">50.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.00</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Fehervary&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Fehervary</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}">51</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:875.36666666667}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">875</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50.95}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">51.0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-1.09}">-1.1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:55.75}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">55.8</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.013}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.01</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jensen&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Jensen</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:48}">48</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:791.8}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">792</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50.55}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">50.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-1.6}">-1.6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:67.33}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">67.3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.049}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.05</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;van Riemsdyk&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">van Riemsdyk</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:49}">49</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:730.58333333333}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">731</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50.07}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">50.1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-1.76}">-1.8</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51.07}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">51.1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1.002}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.00</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Kempny&quot;}" data-sheets-formula="=RIGHT(R[0]C[-2],LEN(R[0]C[-2]) - (FIND(&quot; &quot;,R[0]C[-2])))">Kempny</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:145.18333333333}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0&quot;,&quot;3&quot;:1}">145</td>
<td style="background-color: #f8cec5; font-weight: bold;" data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:46.73}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">46.7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:-1.09}">-1.1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:44.41}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.0&quot;,&quot;3&quot;:1}">44.4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0.999}" data-sheets-numberformat="{&quot;1&quot;:2,&quot;2&quot;:&quot;0.00&quot;,&quot;3&quot;:1}">1.00</td>
</tr>
</tbody>
</table>
<h2>Glossary</h2>
<ul>
<li><strong>GP</strong> – Games played.</li>
<li><strong>TOI </strong>– Time on ice in minutes</li>
<li><strong>SA%</strong> – Shot-attempt percentage. The share of total shots attempted by Washington while the skater is on the ice. 50% means even.</li>
<li><strong>SA% Rel</strong> – Relative shot-attempt percentage. The difference in SA% when the player is on the bench versus on the ice. 0% means even.</li>
<li><strong>GF%</strong> – Goals-for percentage. The share of total goals scored by Washington when the skater is on the ice. 50% means even.</li>
<li><strong>PDO </strong>– The sum of Washington’s shooting percentage and saving percentage when the skater is on the ice. 1 means even. The acronym doesn’t stand for anything, and yes, that it is annoying.</li>
</ul>
<h2>Notes</h2>
<ul>
<li>The Caps have gradually slipped out of the league&#8217;s top ten in shot-attempt percentage, now sitting just below Vegas with 51.5 percent of attempts belonging to the Caps during five-on-five play. But they&#8217;ve been below 50 percent &#8212; underwater so to speak &#8212; over the past 25 games, placing them in the league&#8217;s bottom half. We need to be cautious not to let the genuinely good Capitals of October and November trick us about who this team is right now.</li>
<li>The snapshot series is largely about process, and part of the process has to be acknowledging the limitations of the snapshot data. Checking with each player&#8217;s on-ice numbers on a semi-regular basis is great for picking out trends and storylines. But it&#8217;s not good for measuring sorta climate-level changes that affect everyone. Not that you need the reminder, but here are two graphs that show how Washington&#8217;s strength during five-on-five play has degraded over time. One shows Washington&#8217;s raw running shot-attempt differential (how much the Caps show minus how much opponents shot). The second shows a running average of those shot attempts weighted by the likelihood of attempts to become a goal, a.k.a expected goals or xG. In both cases, higher is better.</li>
</ul>
<img data-attachment-id="408472" data-permalink="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/wsh-shot-attempts/" data-orig-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-shot-attempts.png?fit=2000%2C864&amp;ssl=1" data-orig-size="2000,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wsh-shot-attempts" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-shot-attempts.png?fit=2000%2C864&amp;ssl=1" data-large-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-shot-attempts.png?fit=2000%2C864&amp;ssl=1" class="alignnone size-full wp-image-408472" src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-shot-attempts.png?resize=2000%2C864&#038;ssl=1" alt="" width="2000" height="864" srcset="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-shot-attempts.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-shot-attempts.png?resize=768%2C332&amp;ssl=1 768w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-shot-attempts.png?resize=1536%2C664&amp;ssl=1 1536w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-shot-attempts.png?resize=960%2C415&amp;ssl=1 960w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-shot-attempts.png?resize=456%2C197&amp;ssl=1 456w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-shot-attempts.png?resize=375%2C162&amp;ssl=1 375w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" />
<img data-attachment-id="408473" data-permalink="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/wsh-xg-3/" data-orig-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-xg.png?fit=2000%2C864&amp;ssl=1" data-orig-size="2000,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wsh-xg" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-xg.png?fit=2000%2C864&amp;ssl=1" data-large-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-xg.png?fit=2000%2C864&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-408473" src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-xg.png?resize=2000%2C864&#038;ssl=1" alt="" width="2000" height="864" srcset="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-xg.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-xg.png?resize=768%2C332&amp;ssl=1 768w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-xg.png?resize=1536%2C664&amp;ssl=1 1536w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-xg.png?resize=960%2C415&amp;ssl=1 960w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-xg.png?resize=456%2C197&amp;ssl=1 456w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/wsh-xg.png?resize=375%2C162&amp;ssl=1 375w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" />
<ul>
<li>Two weeks ago, <a href="https://russianmachineneverbreaks.com/2022/02/12/are-the-caps-bad-now/">when I asked if the Caps are bad now</a>, I showed how all four centers have seen downturns in their on-ice results. <a href="https://www.japersrink.com/2022/2/26/22950504/backstrom-and-eller-centers-of-attention">Over at Japers Rink, JP zeroed in on <strong>Nicklas Backstrom</strong> and <strong>Lars Eller</strong></a>, who are both having challenging seasons. In the snapshot table above, Backstrom and Eller are both drags on the team&#8217;s possession during five-on-five, based on their negative relative shot-attempt percentages (Backstrom at minus-0.5, Eller at minus-1.3), indicating that the Caps have the puck less when those players are on the ice.</li>
<li>A brief moment of subjective, qualitative analysis: Eller and Backstrom are both slow and slowing, which may contribute to the glut of broken plays and odd-man rushes by opponents that we&#8217;ve been seeing. Their other skills &#8212; puck protection, passing, good hair &#8212; remain strong.</li>
<li>To me, Washington&#8217;s two brightest spots among forwards are <strong>Garnet Hathaway</strong> and <strong>Connor McMichael</strong>. The former has the sort of diversified skillset that makes him effective in different contexts. Hathaway is one goal away from setting career highs in goals and points. The latter has all that same stuff but plays about five minutes less per game. It feels like he&#8217;s one mistake away from oblivion.</li>
<li>The tables above are ranked by their relative on-ice shot-attempt percentages (<em>SA% Rel</em>). One thing I don&#8217;t like to see at the top of the table is part-time players like <strong>Aliaksei Protas</strong> and <strong>Brett Leason</strong>. If you&#8217;ve played more recently (i.e. since new years), your overall shot-attempt numbers suffer, as the team is overall worse lately.</li>
<li>How does that pattern apply to defenders? 34-year-old <strong>Matt Irwin</strong> is still an open question to me, putting up better on-ice stats than other defenders in a paltry 162-minute sample. But with about the same amount of time during and about the same period, <strong>Michal Kempny</strong> has been bad, outshot (a team-low 46.7 on-ice shot-attempt percentage) and outscored (5 to 4) in his comeback bid. I don&#8217;t want to say anymore about that comeback bid. For me the grief is still too near.</li>
<li>The one player in Washington who I think we all (me included, but especially Elyse) fail to properly appreciate is <strong>John Carlson</strong>. He&#8217;s put up elite offensive numbers for most of a decade at the cost of defensive reliability. We focus on the latter rather than the former because (I think) Carlson is surrounded by good offensive players. I think Carlson&#8217;s play this season has been solid on both sides of the ice, resulting in a 52.6 <em>SA%</em>. Last week was bad for him measured in on-ice goals, but I kind of think that was the goaltending. Below, each pair of bars represents a single game. The red bar is Carlson&#8217;s on-ice goal differential for that game; the orange bar is expected goal differential (<em>i.e.</em> approximately what the goals would be if all goalies were equal). Carlson seems to be a genuine and mostly consistent boon the the team, even if he sometimes makes me want to rip my own fingernails out.</li>
</ul>
<img data-attachment-id="408474" data-permalink="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/carlson-differentials/" data-orig-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/carlson-differentials.png?fit=2000%2C864&amp;ssl=1" data-orig-size="2000,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="carlson-differentials" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/carlson-differentials.png?fit=2000%2C864&amp;ssl=1" data-large-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/carlson-differentials.png?fit=2000%2C864&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-408474" src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/carlson-differentials.png?resize=2000%2C864&#038;ssl=1" alt="" width="2000" height="864" srcset="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/carlson-differentials.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/carlson-differentials.png?resize=768%2C332&amp;ssl=1 768w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/carlson-differentials.png?resize=1536%2C664&amp;ssl=1 1536w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/carlson-differentials.png?resize=960%2C415&amp;ssl=1 960w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/carlson-differentials.png?resize=456%2C197&amp;ssl=1 456w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/carlson-differentials.png?resize=375%2C162&amp;ssl=1 375w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" />
<ul>
<li>It&#8217;s slightly outside the scope of the snapshot, but let&#8217;s talk about goalies briefly. <a href="https://russianmachineneverbreaks.com/2021/10/13/samsonov-vs-vanecek-round-two-is-a-vibe/">The endless duel between <strong>Vitek Vanecek</strong> and <strong>Ilya Samsonov</strong> has been my least favorite narrative over the past two seasons</a>. I think there&#8217;s now abundant evidence (1500 shots for Vanecek, 1800 for Samsonov) that these are both <em>okay</em> goalies &#8212; <a href="https://www.youtube.com/watch?v=Mg5HOnq7zD0" data-rel="lightbox-video-0">not great, not terrible</a>, who both suffer from consistency problems. As we enter a deadline period in which goalies will be in high demand (did you <a href="https://twitter.com/IneffectiveMath/status/1497774110960766979">see the Toronto-Detroit game last night</a>?), Washington will have competition in looking for an upgrade. And there&#8217;s not a lot of great options out there.</li>
</ul>
<img data-attachment-id="408475" data-permalink="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/nhl-goalies/" data-orig-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/nhl-goalies.png?fit=2000%2C864&amp;ssl=1" data-orig-size="2000,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nhl-goalies" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/nhl-goalies.png?fit=2000%2C864&amp;ssl=1" data-large-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/nhl-goalies.png?fit=2000%2C864&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-408475" src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/nhl-goalies.png?resize=2000%2C864&#038;ssl=1" alt="" width="2000" height="864" srcset="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/nhl-goalies.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/nhl-goalies.png?resize=768%2C332&amp;ssl=1 768w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/nhl-goalies.png?resize=1536%2C664&amp;ssl=1 1536w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/nhl-goalies.png?resize=960%2C415&amp;ssl=1 960w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/nhl-goalies.png?resize=456%2C197&amp;ssl=1 456w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/02/nhl-goalies.png?resize=375%2C162&amp;ssl=1 375w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" />
<ul>
<li>Had you asked me two months ago what Washington needed most, I&#8217;d say a reliable, number-one goalie. I&#8217;d further specify that it&#8217;s one who has won a Vezina and whose last name starts with an <em>H</em>. Now I&#8217;d say the priority list <a href="https://www.hockey-reference.com/coaches/NHL_stats.html">has been</a> shuffled.</li>
<li>There&#8217;s an unfortunate superstructure in coaching and front-office management that can create perverse incentives. A team&#8217;s leadership could be disinclined to diagnose and fix a problem if said problem could indict leadership. Job security can seduce coaches and managers into distrusting promising young players in favor of nominally reliable veterans, or to ascribe to injuries rather than banal factors a team&#8217;s steady degradation, or even to fabricate superficial changes to broken systems in order to just plain bide time.</li>
<li>This was not a fun snapshot, but thank you for reading. The world&#8217;s kinda bleak right now. As much as we say here that sports cannot be divorced from politics and power, I think we can agree that what happens on the ice is, in the grand scheme of things, kind of silly. The snapshot series is really a diversion from things that matter, so I hope we all can find ways to enjoy that diversion, even if the team isn&#8217;t a ton of fun right now.</li>
</ul>
<p><em>This story would not be possible without <a href="https://www.patreon.com/naturalstattrick">Natural Stat Trick</a> and <a href="https://hockeyviz.com/subscribe">Hockey Viz</a>. Please consider joining us in supporting them. </em></p>
<p><em>Headline photo: Elizabeth Kong/RMNB</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-408446" class="share-facebook sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-408446" class="share-twitter sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-408446" class="share-linkedin sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			<!--post bottom ad -->
			
</div>
		    <div class="skinny"><i class="fa fa-tags"></i>
		    <a href="https://russianmachineneverbreaks.com/tag/snapshot/" rel="tag">snapshot</a><br /></div>

		    <div id="social_share_wrapper">
	<h5>Share On</h5>
	<ul>
		<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/"><i class="fa fa-facebook marginright"></i>Facebook</a></li>
		<li><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/&url=https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/"><i class="fa fa-twitter marginright"></i>Twitter</a></li>
		<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F02%2F27%2Fgood-news-and-bad-news-snapshot-3%2F&media=https%3A%2F%2Frussianmachineneverbreaks.com%2Fwp-content%2Fuploads%2F2021%2F01%2Fpeter-laviolette-training-camp-0317.jpg"><i class="fa fa-pinterest marginright"></i>Pinterest</a></li>
		<li><a target="_blank" href="https://plus.google.com/share?url=https://russianmachineneverbreaks.com/2022/02/27/good-news-and-bad-news-snapshot-3/"><i class="fa fa-google-plus marginright"></i>Google+</a></li>
	</ul>
</div>
	
				    </div>
	    
	</div>


<!-- End each blog post -->
<!-- <script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
var isMobile = window.matchMedia("only screen and (max-width: 1000px)").matches;
		jQuery(document).ready(function($){	
	 		if (isMobile) {
				console.log("mobile in")
				if(Cookies.get('showOverlay') != 'false') {
					$("#overlayScreen").show();
			}}
		
   		function hideOverlay(){
      		$("#overlayScreen").hide();
	  		Cookies.set("showOverlay", "false", { expires: 365 });
   		};
		if (isMobile) {
   			window.setTimeout( hideOverlay, 2000 );
		}
	});
</script>		-->	
<div class="commentAds"><center>
	<br />
	<!-- Post Comments 1 -->

	<br />
</div>					
<div class="fullwidth_comment_wrapper portfolio_comment">
	
	
<div id="disqus_thread"></div>

				</div>

    
    	</div>
    
    </div>
    <!-- End main content -->
   
</div>

 <br class="clear" /><center><div class="postFooterAd" style=""><center>
					<!-- Post Page Bottom -->
</center>
	</div></center>
	

</div>

<div class="footer_bar ">
		<div id="footer" class="">
	<ul class="sidebar_widget one">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong><a href="/about">Russian Machine Never Breaks</a></strong> is not associated with the Washington Capitals; Monumental Sports, the NHL, or its properties. Not even a little bit.</p>
<p><small>All original content on russianmachineneverbreaks.com is licensed under <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported (CC BY-NC-SA 3.0)</a>– unless otherwise stated or superseded by another license. You are free to share, copy, and remix this content so long as it is attributed, done for noncommercial purposes, and done so under a license similar to this one.</small></p>
</div>
		</li>
	</ul>
	
	<br class="clear"/>
	</div>
	
	<div class="footer_bar_wrapper ">
				<div class="social_wrapper">
		    <ul>
		    			    	<li class="facebook"><a target="_blank" href="http://facebook.com/russianmachineneverbreaks"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/facebook.png" alt=""/></a></li>
		    			    			    	<li class="twitter"><a target="_blank" href="http://twitter.com/russianmachine"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/twitter.png" alt=""/></a></li>
		    			    			    			    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/channel/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/youtube.png" alt=""/></a></li>
		    			    			    			    	<li class="tumblr"><a target="_blank" title="Tumblr" href="http://russianmachineneverbreaks.tumblr.com"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/tumblr.png" alt=""/></a></li>
		    			    			    			    			    			        		        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/instagram.png" alt=""/></a></li>
		        		    </ul>
		</div>
			    <div id="copyright">© RMNB LLC 2009-<script>document.write(new Date().getFullYear())</script>
<a href='https://russianmachineneverbreaks.com/privacy-policy/'>Privacy</a></div><br class="clear"/>	    
	    <div id="toTop">
		<img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/arrow_up_24x24.png" alt=""/>
	</div>
	</div>
</div>


<script id='cls-insertion-886f5bb'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202208'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russianmachineneverbreaks.com\/2022\/02\/27\/good-news-and-bad-news-snapshot-3\/":408446};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/02/27/good-news-and-bad-news-snapshot-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rmnb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"408446 https:\/\/russianmachineneverbreaks.com\/?p=408446","disqusShortname":"rmnb","disqusTitle":"Good news and bad news: snapshot 3","disqusUrl":"https:\/\/russianmachineneverbreaks.com\/2022\/02\/27\/good-news-and-bad-news-snapshot-3\/","postId":"408446"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;ver=1.6' id='google_maps-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jwplayer.js?ver=1.6' id='jwplayer.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.easing.js?ver=1.6' id='jquery.easing.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox/jquery.fancybox.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1.6' id='fancybox/jquery.mousewheel-3.0.6.pack.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.touchwipe.1.1.1.js?ver=1.6' id='jquery.touchwipe.1.1.1.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/gmap.js?ver=1.6' id='gmap.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.validate.js?ver=1.6' id='jquery.validate.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/browser.js?ver=1.6' id='browser.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/waypoints.min.js?ver=1.6' id='waypoints.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.flip.min.js?ver=1.6' id='jquery.flip.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.ppflip.js?ver=1.6' id='jquery.ppflip.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.isotope.js?ver=1.6' id='jquery.isotope.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.3.1.3.js?ver=1.6' id='supersized.3.1.3.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.shutter.js?ver=1.6' id='supersized.shutter.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.masory.js?ver=1.6' id='jquery.masory.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/mediaelement/mediaelement-and-player.min.js?ver=1.6' id='mediaelement/mediaelement-and-player.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/hint.js?ver=1.6' id='hint.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/custom.js?ver=1.6' id='custom.js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/russianmachineneverbreaks.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"72e57a7b0a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/russianmachineneverbreaks.com\/wp-login.php?redirect_to=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F02%2F27%2Fgood-news-and-bad-news-snapshot-3%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7-beta' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-beta',blog:'137391347',post:'408446',tz:'-5',srv:'russianmachineneverbreaks.com'} ]);
	_stq.push([ 'clickTrackerInit', '137391347', '408446' ]);
</script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script></body>
</html>
<!--
	generated 207 seconds ago
	generated in 0.323 seconds
	served from batcache in 0.003 seconds
	expires in 93 seconds
-->
