<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no">

<title>A data-driven approach to the Washington Capitals offseason, powered by our anxiety</title>
<link rel="test" href="test" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russianmachineneverbreaks.com/xmlrpc.php" />

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-11936691-1', 'auto');

// Replace the following lines with the plugins you want to use.
ga('require', 'eventTracker');
ga('require', 'outboundLinkTracker');
ga('require', 'urlChangeTracker');
ga('require', 'pageVisibilityTracker', {visibleMetricIndex: 2});
ga('require', 'mediaQueryTracker');
ga('require', 'maxScrollTracker', {maxScrollMetricIndex: 1});
ga('require', 'impressionTracker');
ga('require', 'cleanUrlTracker');

ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
	
		<link rel="shortcut icon" href="https://russianmachineneverbreaks.com/wp-content/uploads/2018/05/favicon.ico" />


	
<meta name="description" content="The relentlessly fun hockey site, hopelessly devoted to the Washington Capitals and Alex Ovechkin. Our goal is to make hockey as fun about as it is to watch." />

<script>
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "https://assets.gfycat.com/gfycat.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'gfycat-js'));
  </script>

<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-twitter"
 src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-youtube"
 src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-gfycat" src="https://cdn.ampproject.org/v0/amp-gfycat-0.1.js"></script>
<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<meta name='robots' content='max-image-preview:large' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	#AdThrive_Below_Post_1_desktop {
    margin-bottom: -50px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.1.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e0cca8617a8be5a76a36c68/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Feed" href="https://russianmachineneverbreaks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Comments Feed" href="https://russianmachineneverbreaks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; A data-driven approach to the Washington Capitals offseason, powered by our anxiety Comments Feed" href="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russianmachineneverbreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://russianmachineneverbreaks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/jqueryui/custom.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/screen.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/templates/custom-css.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font1-css'  href='//fonts.googleapis.com/css?family=Francois+One%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/grid.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.js?ver=2.3.5' id='responsive-lightbox-tosrus-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=6.0' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"1","autoplay":"0","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"3323429525","preview":"false","postId":"416784"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.5' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/russianmachineneverbreaks.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"416784"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://russianmachineneverbreaks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://russianmachineneverbreaks.com/wp-json/wp/v2/posts/416784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russianmachineneverbreaks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russianmachineneverbreaks.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/" />
<link rel='shortlink' href='https://wp.me/p9itLt-1Kqk' />
<link rel="alternate" type="application/json+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F06%2F02%2Fa-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F06%2F02%2Fa-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<meta name="description" content="Everyone has their own ideas on how the Washington Capitals should handle their offseason. Questions of who should get traded, what positions needs help, who deserves a bigger role – they&#039;re all sorta nebulous. Or at least they were up until now. I have solved the problem of all your inscrutable hot takes that cannot&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A data-driven approach to the Washington Capitals offseason, powered by our anxiety" />
<meta property="og:url" content="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/" />
<meta property="article:published_time" content="2022-06-02T12:22:04+00:00" />
<meta property="article:modified_time" content="2022-06-02T14:37:41+00:00" />
<meta property="og:site_name" content="RMNB" />
<meta property="og:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/offseason-priorities.jpg?fit=1200%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Everyone has their own ideas on how the Washington Capitals should handle their offseason. Questions of who should get traded, what positions needs help, who deserves a bigger role – they&#039;re all sorta nebulous. Or at least they were up..." />
<meta name="twitter:site" content="@rmnb" />
<meta name="twitter:text:title" content="A data-driven approach to the Washington Capitals offseason, powered by our anxiety" />
<meta name="twitter:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/offseason-priorities.jpg?fit=1200%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=270%2C270&#038;ssl=1" />
<script id='cls-disable-ads-b6a64d8'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script><meta name="norton-safeweb-site-verification" content="z6f3jmb0a5fldy3-3ycv89mll2arp9s2teb6rabs5-58ir0ayilwrntlqc6-0qk-atlkz2yr3l-a9d5rpl6plkkg-n8l39b51gyvs2jja4wsc5g3s-yapf6q-c7nh843" />
</head>

<body class="post-template-default single single-post postid-416784 single-format-standard" >
		<input type="hidden" id="pp_enable_reflection" name="pp_enable_reflection" value="true"/>
	<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://russianmachineneverbreaks.com"/>
	<input type="hidden" id="pp_blog_ajax_search" name="pp_blog_ajax_search" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="1"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-primary-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/rmnb"><i class="fa fa-twitter fa-2x"></i></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li id="menu-item-314169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-351507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	<div class="header_style_wrapper">
				
		<div class="top_bar  header_style1">
		
			<div id="mobile_nav_icon"></div>
		
			<div id="menu_wrapper">
				
				<!-- Begin logo -->	
						
				    <a id="custom_logo" class="logo_wrapper" href="https://russianmachineneverbreaks.com">
				    	<img src="https://russianmachineneverbreaks.com/wp-content/uploads/2017/10/rmnb-retina.png" alt="" width="141" height="62"/>
				    </a>
								<!-- End logo -->
				
								<form role="search" method="get" name="searchform" id="searchform" action="https://russianmachineneverbreaks.com/">
				    <div>
				    	<label for="s">To Search, type and hit enter</label>
				    	<input type="text" value="" name="s" id="s" autocomplete="off"/>
				    	<button>
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
			    <!-- Begin main nav -->
			    <div id="nav_wrapper" class="header_style1">
			    	<div class="nav_wrapper_inner">
			    		<div id="menu_border_wrapper">
			    			<div class="menu-primary-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/rmnb"><i class="fa fa-twitter fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>			    		</div>
			    	</div>
			    </div>
			    
			    <!-- End main nav -->
	
			    </div>
			</div>
		</div>
				
		

<div id="overlayScreen" class="stageOverlay" style="display: none;">
  <div class="swipeOverlay">
    <i class="fa fa-long-arrow-left"></i>
    <i class="fa fa-hand-o-up"></i>
    <i class="fa fa-long-arrow-right"></i>
  </div><br />Swipe to Navigate Older/Newer Posts
</div>

<br class="clear"/>

<div id="page_caption">
	<div class="page_title_wrapper">
    	<h1 class="cufon"><li id="menu-item-48">TRENDING&nbsp;&nbsp;&nbsp;&nbsp;|</li><div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-408581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408581"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/05/28/darren-helm-scores-goal-with-just-5-6-seconds-left-in-regulation-to-send-colorado-avalanche-to-western-conference-final/">Helm sends Avs to WCF</a></li>
<li id="menu-item-413176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413176"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/05/27/martin-fehervary-2021-22-season-review/">Fehervary&#8217;s season review</a></li>
<li id="menu-item-415142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415142"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/05/27/controversial-overturned-goal-helps-edmonton-oilers-eliminate-calgary-flames-in-game-five/">Overturned goal ends CGY in G5</a></li>
<li id="menu-item-414416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414416"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/05/26/braden-holtby-honored-by-nhl-for-making-save-of-the-season/">Holts save of the season</a></li>
</ul></div></h1>
		<div id="crumbs"><a href="https://russianmachineneverbreaks.com">Home</a> / <a href="https://russianmachineneverbreaks.com/category/analysis/">Analysis</a> / <span class="current">A data-driven approach to the Washington Capitals offseason, powered by our anxiety</span></div>	</div>
</div>
<br class="clear"/>


<div class='postTopAd'><div class='postTopAdInside'>
<!-- Post Top -->
</div></div>
<div id="page_content_wrapper">
    
    <div class="inner">

    	<!-- Begin main content -->
    	<div class="inner_wrapper">

	    	<div class="sidebar_content full_width">
					
	
				
<!-- Begin each blog post -->
<div id="post-416784" class="post-416784 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis">

	<div class="post_wrapper full">
	
			    
	    
	    	    
	    <div class="post_header full" style="width:100%;">
	    	<h1><a href="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/" title="A data-driven approach to the Washington Capitals offseason, powered by our anxiety">A data-driven approach to the Washington Capitals offseason, powered by our anxiety</a></h1>

	    <div class="post_img full">
	    	<a class="img_frame" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/offseason-priorities.jpg?fit=1800%2C900&ssl=1">
	    		<img src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/offseason-priorities.jpg?fit=1800%2C900&ssl=1" alt="" class=""/>
	    	</a>
	    </div>
			<div class="post_detail">
				<p class="byAuthors"><span class="byBy">By</span>
			   <a href='https://russianmachineneverbreaks.com/author/peter-hassett/'>Peter Hassett</a></p>
			<p class="byComments"><i class="fa fa-comment fa-flip-horizontal"></i>&nbsp;<a href="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/#respond"><span class="dsq-postid" data-dsqidentifier="416784 https://russianmachineneverbreaks.com/?p=416784">0 Comment</span></a></p>
			<div style="clear: both;"></div>
				<div class="byTime">
					
				June 2, 2022				8:22 am</div>
				</div>
			</div>
	    	<br class="clear"/>

	    
	    <div class="post_excerpt_full" style="width:100%;text-align:left">
		    <p>Everyone has their own ideas on how the Washington Capitals should handle their offseason. Questions of who should get traded, what positions needs help, who deserves a bigger role – they&#8217;re all sorta nebulous.</p>
<p>Or at least they were up until now. I have solved the problem of all your inscrutable hot takes that cannot be reconciled with one another, and I have done it by doing what I always do: making a cute little color-coded spreadsheet.</p>
<p>Here comes a data-driven approach to identifying the needs of the Washington Capitals this summer.</p>
<p><span id="more-416784"></span></p>
<p>I asked my fellow RMNBers to score each position-player in the Caps lineup. I wanted to know, from a scale of 1 to 5, how worried they were about that player/that position. A low number indicates little worry, <em>everything&#8217;s fine</em>. A high number indicates that that player and that position gives us anxiety, and maybe suggesting that the Caps should do something about it this summer.</p>
<p>In order to do this exercise, I had to build a sort of platonic lineup. I used a bunch of games before and after the trade deadline to create the list of players, which you see below. The color of the cell for each player indicates the average worry score for them (red is bad, green is good, yes, I know I need to do better with accessibility for the colorblind).</p>
<p>Take a glance. Let your eyes blur out for a moment and you&#8217;ll get the gist.</p>
<div class="skinny"><img data-attachment-id="416785" data-permalink="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/lineup/" data-orig-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/lineup.png?fit=881%2C801&amp;ssl=1" data-orig-size="881,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lineup" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/lineup.png?fit=881%2C801&amp;ssl=1" data-large-file="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/lineup.png?fit=881%2C801&amp;ssl=1" class="alignnone size-full wp-image-416785" src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/lineup.png?resize=881%2C801&#038;ssl=1" alt="the Capitals lineup" width="881" height="801" srcset="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/lineup.png?w=881&amp;ssl=1 881w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/lineup.png?resize=768%2C698&amp;ssl=1 768w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/lineup.png?resize=456%2C415&amp;ssl=1 456w, https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/06/lineup.png?resize=375%2C341&amp;ssl=1 375w" sizes="(max-width: 881px) 100vw, 881px" data-recalc-dims="1" /></div>
<p>Now, using our anxiety data as a jumping-off point, let&#8217;s identify Washington&#8217;s weaknesses and therefore their offseason priorities. We&#8217;ll go line by line.</p>
<hr class="specialHR" />
<h2>First line</h2>
<p><em>Ovechkin – Kuznetsov – Wilson</em></p>
<p>With another 50-goal season for Ovechkin and Kuznetsov&#8217;s <a href="https://russianmachineneverbreaks.com/2021/10/13/evgeny-kuznetsovs-comeback-season-is-a-vibe/">comeback</a> securely in the rearview, we&#8217;re feeling good about top-level scoring, though Ovechkin would have been higher if not for the specter of age growing around him.</p>
<p>But <a href="https://russianmachineneverbreaks.com/2022/05/25/tom-wilson-tore-his-acl-against-panthers-will-miss-the-next-six-to-eight-months-due-to-knee-surgery/"><strong>Tom Wilson</strong>&#8216;s ACL injury</a> is scary. We know Wilson will miss the start of next season, and we saw from the Florida series how much his impact can be missed. More on that in a moment.</p>
<p><span style="font-weight: bold; font-family: 'Lucida Console', Monaco, monospace !important;">WORRY LEVEL: <span style="background-color: #94d3b4;">2.0 – NOT GREAT, NOT TERRIBLE</span></span></p>
<hr class="specialHR" />
<h2>Second line</h2>
<p><em>Mantha – Backstrom – Oshie</em></p>
<p><strong>Nicklas Backstrom</strong> has the worst worry score of any Caps player, as – <a href="https://russianmachineneverbreaks.com/2022/05/15/nicklas-backstrom-on-the-hip-issue-that-hugely-impacted-his-2021-22-season-we-have-some-decisions-to-make/">given his ominous exit interview</a> – it&#8217;s not certain that he&#8217;ll be available for the start of next season. We saw from the 2021-22 that Backstrom still has excellent handling skills, but his mobility has really dropped off (and it wasn&#8217;t ever much to sing about).</p>
<p>Meanwhile, <strong>TJ Oshie</strong> was divisive for us – with a mix of fours and twos averaging out at three. We know he&#8217;s got the gift of goal-scoring, but <a href="https://russianmachineneverbreaks.com/2022/05/15/tj-oshie-broke-his-foot-and-developed-back-issues-trying-to-play-through-it-everything-snowballed-from-there/">durability is a growing concern</a>; he missed 38 games last season.</p>
<p>The first and most important priority of the offseason is figuring out what the future holds for Nicklas Backstrom. Will he need more surgery? If yes, how long will he be out? If not, can he even pass a physical? Some degree of long-term injured reserve seems likely, but the amount of it will determine how aggressive the Caps can and should be in a search for a replacement, either short- or long-term.</p>
<p>We know the Caps front office adores both Tom Wilson and TJ Oshie, but we have good reason to worry about the right wing on both of the top lines. But I&#8217;m not confident the team will be aggressive in trying to mitigate those weaknesses.</p>
<p><span style="font-weight: bold; font-family: 'Lucida Console', Monaco, monospace !important;">WORRY LEVEL: <span style="background-color: #f8d6d3;">3.5 &#8211; CHRONIC HEARTBURN</span></span></p>
<hr class="specialHR" />
<h2>Third line</h2>
<p><em>McMichael – Eller – Sheary</em></p>
<p>The outlook gets murkier once we leave the top six. Connor McMichael&#8217;s placement here in the lineup is itself dubious, though my impression from RMNBers is that anxiety over him is more about opportunity than talent.</p>
<p>There&#8217;s more disagreement over <strong>Lars Eller</strong>, who doesn&#8217;t worry everyone, so I guess I&#8217;m the alarmist there. <a href="https://russianmachineneverbreaks.com/2022/05/26/lars-eller-2021-22-season-review/">I don&#8217;t think Eller, 33, can carry the third line anymore</a>, driving play and hopefully goals in Washington&#8217;s favor.</p>
<p>All of a sudden, there&#8217;s possibly a big hole in Washington&#8217;s lineup – both the second-line center and third-line center are covered in doubt. This is a major problem, but it also presents an opportunity: Washington needs reinforcements at the center position, and they could justify perhaps overspending for the 3C role if they could sometimes play up in the top six.</p>
<p>Lastly, everyone else seems to feel good about Conor Sheary. Except Ian, who is a hater.</p>
<p><span style="font-weight: bold; font-family: 'Lucida Console', Monaco, monospace !important;">WORRY LEVEL: <span style="background-color: #eff8f3;">2.9 &#8211; FEELING KINDA IFFY</span></span></p>
<hr class="specialHR" />
<h2>Fourth line</h2>
<p><em>Larsson – Dowd – Hathaway</em></p>
<p>Flawless. No notes.</p>
<p>But Johan Larsson is an expiring free agent. Given how successful <a href="https://russianmachineneverbreaks.com/2022/06/01/garnet-hathaway-2021-22-season-review/">his iteration of the fourth line</a> was, I hope Washington will seek an extension.</p>
<p>Overall, this is a great line and it gives us good vibes.</p>
<p><span style="font-weight: bold; font-family: 'Lucida Console', Monaco, monospace !important;">WORRY LEVEL: <span style="background-color: #57bb8a;">1.4 &#8211; GOOD VIBES CONFIRMED</span></span></p>
<hr class="specialHR" />
<h2>First pair</h2>
<p><em>Fehervary – Carlson</em></p>
<p>There&#8217;s a lot of dissent about <strong>Martin Fehervary</strong> (an equal number of fours and twos), who had <a href="https://russianmachineneverbreaks.com/2022/05/27/martin-fehervary-2021-22-season-review/">a good start and terrible finish to his rookie season</a>. I know he drives you bonkers sometimes, but <strong>John Carlson</strong> is more trusted player in the pairing.</p>
<p>Personally, I think the Caps should try a different partner for Carlson, and they should be far more willing to make evidence-based adjustments overall.</p>
<p><span style="font-weight: bold; font-family: 'Lucida Console', Monaco, monospace !important;">WORRY LEVEL: <span style="background-color: #f7fbf9;">2.9 &#8211; SOME SUS-NESS DETECTED</span></span></p>
<hr class="specialHR" />
<h2>Second pair</h2>
<p><em>Orlov – Jensen</em></p>
<p>Everyone loves Dmitry Orlov and Nick Jensen. They didn&#8217;t quite have the same smoke in the postseason, and I suppose Jensen doesn&#8217;t exactly light anyone&#8217;s world on fire, but there&#8217;s no anxiety here.</p>
<p><span style="font-weight: bold; font-family: 'Lucida Console', Monaco, monospace !important;">WORRY LEVEL: <span style="background-color: #66c195;">1.6 &#8211; JUST WOKE UP FROM A NAP</span></span></p>
<hr class="specialHR" />
<h2>Third pair</h2>
<p><em>Schultz – van Riemsdyk</em></p>
<p>This one&#8217;s tricky, as Justin Schultz is an expiring free agent, and one the Capitals seem to have little interest in re-signing. Schultz&#8217;s votes seemed to bake in his imminent exit into his scores. His position on the third pairing will need to be filled, either from free agency or from the farm. Knowing Brian MacLellan, I suspect he&#8217;ll try both.</p>
<p><span style="font-weight: bold; font-family: 'Lucida Console', Monaco, monospace !important;">WORRY LEVEL: <span style="background-color: #eff8f3;">2.9 &#8211; UH GUYS COME LOOK AT THIS</span></span></p>
<hr class="specialHR" />
<h2>Goalies</h2>
<p><em>Samsonov, Vanecek</em></p>
<p>Despite <strong>Ilya Samsonov&#8217;s</strong> better playoff performance, both goalies earned an identical score: 4.4, mega anxiety. <a href="https://russianmachineneverbreaks.com/2021/10/13/samsonov-vs-vanecek-round-two-is-a-vibe/">After two full seasons operating under the delusion that one of these players will step up and seize the starting position</a>, neither did. Both goalies&#8217; contracts are up, both under restricted status, and I have no idea what the team will do. I do know that our biggest fear is a third year of the same tedious dance between two not-good-enough goalies.</p>
<p>So I bet Washington&#8217;s going to pick up a goalie this offseason. Maybe they&#8217;ll get two.</p>
<p><span style="font-weight: bold; font-family: 'Lucida Console', Monaco, monospace !important;">WORRY LEVEL: <span style="background-color: #e8827a;">4.4 &#8211; REPUBLICAN PRESIDENT</span></span></p>
<hr class="specialHR" />
<p>So the Capitals&#8217; big needs, in order, are:</p>
<ul>
<li>A franchise-quality goalie</li>
<li>Middle-six center, at least one</li>
<li>Possible right wing help</li>
<li>Depth defenders</li>
</ul>
<p>That&#8217;s a tall order and one made harder to fill with the team&#8217;s salary-cap situation unknowable until Backstrom&#8217;s decision and prognosis are clear. Free agency begins on July 13. I hope the team is doing their homework.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-416784" class="share-facebook sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-416784" class="share-twitter sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-416784" class="share-linkedin sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20A%20data-driven%20approach%20to%20the%20Washington%20Capitals%20offseason%2C%20powered%20by%20our%20anxiety&body=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F06%2F02%2Fa-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="e4bac68335" data-email-share-track-url="https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			<!--post bottom ad -->
			
</div>
		    <div class="skinny"><i class="fa fa-tags"></i>
		    </div>

		    <div id="social_share_wrapper">
	<h5>Share On</h5>
	<ul>
		<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/"><i class="fa fa-facebook marginright"></i>Facebook</a></li>
		<li><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/&url=https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/"><i class="fa fa-twitter marginright"></i>Twitter</a></li>
		<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F06%2F02%2Fa-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety%2F&media=https%3A%2F%2Frussianmachineneverbreaks.com%2Fwp-content%2Fuploads%2F2022%2F06%2Foffseason-priorities.jpg"><i class="fa fa-pinterest marginright"></i>Pinterest</a></li>
		<li><a target="_blank" href="https://plus.google.com/share?url=https://russianmachineneverbreaks.com/2022/06/02/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety/"><i class="fa fa-google-plus marginright"></i>Google+</a></li>
	</ul>
</div>
	
				    </div>
	    
	</div>


<!-- End each blog post -->
<!-- <script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
var isMobile = window.matchMedia("only screen and (max-width: 1000px)").matches;
		jQuery(document).ready(function($){	
	 		if (isMobile) {
				console.log("mobile in")
				if(Cookies.get('showOverlay') != 'false') {
					$("#overlayScreen").show();
			}}
		
   		function hideOverlay(){
      		$("#overlayScreen").hide();
	  		Cookies.set("showOverlay", "false", { expires: 365 });
   		};
		if (isMobile) {
   			window.setTimeout( hideOverlay, 2000 );
		}
	});
</script>		-->	
<div class="commentAds"><center>
	<br />
	<!-- Post Comments 1 -->

	<br />
</div>					
<div class="fullwidth_comment_wrapper portfolio_comment">
	
	
<div id="disqus_thread"></div>

				</div>

    
    	</div>
    
    </div>
    <!-- End main content -->
   
</div>

 <br class="clear" /><center><div class="postFooterAd" style=""><center>
					<!-- Post Page Bottom -->
</center>
	</div></center>
	

</div>

<div class="footer_bar ">
		<div id="footer" class="">
	<ul class="sidebar_widget one">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong><a href="/about">Russian Machine Never Breaks</a></strong> is not associated with the Washington Capitals; Monumental Sports, the NHL, or its properties. Not even a little bit.</p>
<p><small>All original content on russianmachineneverbreaks.com is licensed under <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported (CC BY-NC-SA 3.0)</a>– unless otherwise stated or superseded by another license. You are free to share, copy, and remix this content so long as it is attributed, done for noncommercial purposes, and done so under a license similar to this one.</small></p>
</div>
		</li>
	</ul>
	
	<br class="clear"/>
	</div>
	
	<div class="footer_bar_wrapper ">
				<div class="social_wrapper">
		    <ul>
		    			    	<li class="facebook"><a target="_blank" href="http://facebook.com/russianmachineneverbreaks"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/facebook.png" alt=""/></a></li>
		    			    			    	<li class="twitter"><a target="_blank" href="http://twitter.com/rmnb"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/twitter.png" alt=""/></a></li>
		    			    			    			    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/channel/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/youtube.png" alt=""/></a></li>
		    			    			    			    	<li class="tumblr"><a target="_blank" title="Tumblr" href="http://russianmachineneverbreaks.tumblr.com"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/tumblr.png" alt=""/></a></li>
		    			    			    			    			    			        		        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/instagram.png" alt=""/></a></li>
		        		    </ul>
		</div>
			    <div id="copyright">© RMNB LLC 2009-<script>document.write(new Date().getFullYear())</script>
<a href='https://russianmachineneverbreaks.com/privacy-policy/'>Privacy</a></div><br class="clear"/>	    
	    <div id="toTop">
		<img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/arrow_up_24x24.png" alt=""/>
	</div>
	</div>
</div>


<script id='cls-insertion-b6a64d8'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202222'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russianmachineneverbreaks.com\/2022\/06\/02\/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety\/":416784};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rmnb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"416784 https:\/\/russianmachineneverbreaks.com\/?p=416784","disqusShortname":"rmnb","disqusTitle":"A data-driven approach to the Washington Capitals offseason, powered by our anxiety","disqusUrl":"https:\/\/russianmachineneverbreaks.com\/2022\/06\/02\/a-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety\/","postId":"416784"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;ver=1.6' id='google_maps-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jwplayer.js?ver=1.6' id='jwplayer.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.easing.js?ver=1.6' id='jquery.easing.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox/jquery.fancybox.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1.6' id='fancybox/jquery.mousewheel-3.0.6.pack.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.touchwipe.1.1.1.js?ver=1.6' id='jquery.touchwipe.1.1.1.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/gmap.js?ver=1.6' id='gmap.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.validate.js?ver=1.6' id='jquery.validate.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/browser.js?ver=1.6' id='browser.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/waypoints.min.js?ver=1.6' id='waypoints.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.flip.min.js?ver=1.6' id='jquery.flip.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.ppflip.js?ver=1.6' id='jquery.ppflip.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.isotope.js?ver=1.6' id='jquery.isotope.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.3.1.3.js?ver=1.6' id='supersized.3.1.3.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.shutter.js?ver=1.6' id='supersized.shutter.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.masory.js?ver=1.6' id='jquery.masory.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/mediaelement/mediaelement-and-player.min.js?ver=1.6' id='mediaelement/mediaelement-and-player.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/hint.js?ver=1.6' id='hint.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/custom.js?ver=1.6' id='custom.js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/russianmachineneverbreaks.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"073dde8436","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/russianmachineneverbreaks.com\/wp-login.php?redirect_to=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F06%2F02%2Fa-data-driven-approach-to-the-washington-capitals-offseason-powered-by-our-anxiety%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.0-beta' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-beta',blog:'137391347',post:'416784',tz:'-4',srv:'russianmachineneverbreaks.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '137391347', '416784' ]);
</script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script></body>
</html>
<!--
	generated 249 seconds ago
	generated in 0.341 seconds
	served from batcache in 0.002 seconds
	expires in 51 seconds
-->
