<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no">

<title>Hendrix Lapierre leads Hershey Bears in points, tied for team lead in goals early in rookie season</title>
<link rel="test" href="test" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russianmachineneverbreaks.com/xmlrpc.php" />

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-11936691-1', 'auto');

// Replace the following lines with the plugins you want to use.
ga('require', 'eventTracker');
ga('require', 'outboundLinkTracker');
ga('require', 'urlChangeTracker');
ga('require', 'pageVisibilityTracker', {visibleMetricIndex: 2});
ga('require', 'mediaQueryTracker');
ga('require', 'maxScrollTracker', {maxScrollMetricIndex: 1});
ga('require', 'impressionTracker');
ga('require', 'cleanUrlTracker');

ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
	
		<link rel="shortcut icon" href="https://russianmachineneverbreaks.com/wp-content/uploads/2018/05/favicon.ico" />


	
<meta name="description" content="The relentlessly fun hockey site, hopelessly devoted to the Washington Capitals and Alex Ovechkin. Our goal is to make hockey as fun about as it is to watch." />

<script>
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "https://assets.gfycat.com/gfycat.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'gfycat-js'));
  </script>

<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-twitter"
 src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-youtube"
 src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-gfycat" src="https://cdn.ampproject.org/v0/amp-gfycat-0.1.js"></script>
<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='max-image-preview:large' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	#AdThrive_Below_Post_1_desktop {
    margin-bottom: -50px;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e0cca8617a8be5a76a36c68/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Feed" href="https://russianmachineneverbreaks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Comments Feed" href="https://russianmachineneverbreaks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Hendrix Lapierre leads Hershey Bears in points, tied for team lead in goals early in rookie season Comments Feed" href="https://russianmachineneverbreaks.com/2022/12/06/hendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russianmachineneverbreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-60a7e856302a607d975a0ffbf541f668' href='https://russianmachineneverbreaks.com/_static/??-eJy1UstywjAM/KE6Lh2g00On3yJskYj6kVpyQv6+BocZYIBy6c2ytNqVtGOvKBiXLbLesfZoCdChxyAXQe9gwqQctmCmxlNoDPPL+ABdcufxOcbEIEeCrHqXWwpcqk303OkBg41JQ5boQYSMFtxL7aRGsi2KYplcISzN9PxzqLlufuqckPsYmAZUjtpONnGvgRmFtUROuSj/yZimpka3dEpXRmAdcJMdHHkrJJM2mYvSx4CymS0EMx2YZ65T/DcTm4T4hKJtySgYkaPH52ZoE9l7S9uh9GC+66z1fa+0nma+surEu5UayGJUEKyCbCmq6p5LfwzLGwa7pfxfiK6c/OU/F+v317f1+mO1+AWPuCy5' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css' href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/templates/custom-css.php?ver=1.6' media='all' />
<link rel='stylesheet' id='google_font1-css' href='//fonts-api.wp.com/css?family=Francois+One%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=6.1.1' media='all' />
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/russianmachineneverbreaks.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"431156"};
</script>
<script src='https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.2' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript'  src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/hammer.min.js?m=1667503496'></script>
<script src='https://russianmachineneverbreaks.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://russianmachineneverbreaks.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.js?m=1667503496'></script>
<script src='https://russianmachineneverbreaks.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script id='responsive-lightbox-js-extra'>
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"1","autoplay":"0","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"1fec7322c5","preview":"false","postId":"431156","scriptExtension":""};
</script>
<script type='text/javascript'  src='https://russianmachineneverbreaks.com/_static/??-eJyNzsEOgjAMgOEXskwjYDwYn2WyAsWuW9YB+vYSISYeTDz+zdemc4QmSEbJJvLYkahJqDGI0oTA1PX5Fh7GqmJWQ9KSUEZtUmD+JKxdxHvnCk9SDLqb/zs8qGnT4n6seHRkARn9MoU+e65gIocBrDiwo6MAke0T00o3aabyq996ddt/V3851PWp2h/Lc/0CCn9img=='></script>
<link rel="https://api.w.org/" href="https://russianmachineneverbreaks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://russianmachineneverbreaks.com/wp-json/wp/v2/posts/431156" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russianmachineneverbreaks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russianmachineneverbreaks.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://russianmachineneverbreaks.com/2022/12/06/hendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season/" />
<link rel='shortlink' href='https://wp.me/p9itLt-1Oa8' />
<link rel="alternate" type="application/json+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F12%2F06%2Fhendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F12%2F06%2Fhendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><meta name="description" content="HERSHEY, PA -- Capitals&#039; 2020 first-round pick Hendrix Lapierre continued his hot start to the 2022-23 season in the Hershey Bears&#039;s 7-3 loss to the Wilkes-Barre/Scranton Penguins on Sunday. Lapierre scored a sensational goal in the second period. And the tally not only made Lapierre the Bears&#039; leading point-scorer but also put him in a&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hendrix Lapierre leads Hershey Bears in points, tied for team lead in goals early in rookie season" />
<meta property="og:url" content="https://russianmachineneverbreaks.com/2022/12/06/hendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season/" />
<meta property="article:published_time" content="2022-12-06T07:39:57+00:00" />
<meta property="article:modified_time" content="2022-12-06T07:39:57+00:00" />
<meta property="og:site_name" content="RMNB" />
<meta property="og:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/12/file-hendrix-lapierre-kylemace.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="HERSHEY, PA -- Capitals&#039; 2020 first-round pick Hendrix Lapierre continued his hot start to the 2022-23 season in the Hershey Bears&#039;s 7-3 loss to the Wilkes-Barre/Scranton Penguins on Sunday. Lapierre scored a sensational goal in the second period. And the..." />
<meta name="twitter:site" content="@rmnb" />
<meta name="twitter:text:title" content="Hendrix Lapierre leads Hershey Bears in points, tied for team lead in goals early in rookie season" />
<meta name="twitter:image" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/12/file-hendrix-lapierre-kylemace.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2021/05/cropped-rmnb-puck-logo.jpg?fit=270%2C270&#038;ssl=1" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-4db5a0a'>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</script><meta name="norton-safeweb-site-verification" content="z6f3jmb0a5fldy3-3ycv89mll2arp9s2teb6rabs5-58ir0ayilwrntlqc6-0qk-atlkz2yr3l-a9d5rpl6plkkg-n8l39b51gyvs2jja4wsc5g3s-yapf6q-c7nh843" />
</head>

<body class="post-template-default single single-post postid-431156 single-format-standard" >
		<input type="hidden" id="pp_enable_reflection" name="pp_enable_reflection" value="true"/>
	<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://russianmachineneverbreaks.com"/>
	<input type="hidden" id="pp_blog_ajax_search" name="pp_blog_ajax_search" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="1"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-primary-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/rmnb"><i class="fa fa-twitter fa-2x"></i></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li id="menu-item-314169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-351507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	<div class="header_style_wrapper">
				
		<div class="top_bar  header_style1">
		
			<div id="mobile_nav_icon"></div>
		
			<div id="menu_wrapper">
				
				<!-- Begin logo -->	
						
				    <a id="custom_logo" class="logo_wrapper" href="https://russianmachineneverbreaks.com">
				    	<img src="https://russianmachineneverbreaks.com/wp-content/uploads/2017/10/rmnb-retina.png" alt="" width="141" height="62"/>
				    </a>
								<!-- End logo -->
				
								<form role="search" method="get" name="searchform" id="searchform" action="https://russianmachineneverbreaks.com/">
				    <div>
				    	<label for="s">To Search, type and hit enter</label>
				    	<input type="text" value="" name="s" id="s" autocomplete="off"/>
				    	<button>
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
			    <!-- Begin main nav -->
			    <div id="nav_wrapper" class="header_style1">
			    	<div class="nav_wrapper_inner">
			    		<div id="menu_border_wrapper">
			    			<div class="menu-primary-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/rmnb"><i class="fa fa-twitter fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>			    		</div>
			    	</div>
			    </div>
			    
			    <!-- End main nav -->
	
			    </div>
			</div>
		</div>
				
		

<div id="overlayScreen" class="stageOverlay" style="display: none;">
  <div class="swipeOverlay">
    <i class="fa fa-long-arrow-left"></i>
    <i class="fa fa-hand-o-up"></i>
    <i class="fa fa-long-arrow-right"></i>
  </div><br />Swipe to Navigate Older/Newer Posts
</div>

<br class="clear"/>

<div id="page_caption">
	<div class="page_title_wrapper">
    	<h1 class="cufon"><li id="menu-item-48">TRENDING&nbsp;&nbsp;&nbsp;&nbsp;|</li><div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-415142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415142"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/12/04/capitals-general-manager-brian-maclellan-nixes-idea-of-trading-for-offensive-help-due-to-salary-cap-concerns/">GMBM on trades</a></li>
<li id="menu-item-420864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420864"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/12/04/longterm-options-to-potentially-replace-martin-fehervary-in-the-capitals-lineup/">Fehervary replacements</a></li>
<li id="menu-item-425448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425448"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/12/04/ivan-miroshnichenko-skates-solo-rookie-lap-before-his-khl-debut-with-avangard-omsk/">Miroshnichenko KHL debut</a></li>
<li id="menu-item-425579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425579"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/12/04/another-bad-road-trip-loss-and-even-more-injuries-flames-beat-capitals-5-2/">Caps lose 5-2</a></li>
<li id="menu-item-425308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425308"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2022/12/03/alex-ovechkin-admits-wife-nastya-annoyed-by-his-ever-growing-collection-of-game-used-memorabilia/">Ovi&#8217;s memorabilia woes</a></li>
</ul></div></h1>
		<div id="crumbs"><a href="https://russianmachineneverbreaks.com">Home</a> / <a href="https://russianmachineneverbreaks.com/category/news/">News</a> / <span class="current">Hendrix Lapierre leads Hershey Bears in points, tied for team lead in goals early in rookie season</span></div>	</div>
</div>
<br class="clear"/>


<div class='postTopAd'><div class='postTopAdInside'>
<!-- Post Top -->
</div></div>
<div id="page_content_wrapper">
    
    <div class="inner">

    	<!-- Begin main content -->
    	<div class="inner_wrapper">

	    	<div class="sidebar_content full_width">
					
	
				
<!-- Begin each blog post -->
<div id="post-431156" class="post-431156 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hendrix-lapierre">

	<div class="post_wrapper full">
	
			    
	    
	    	    
	    <div class="post_header full" style="width:100%;">
	    	<h1><a href="https://russianmachineneverbreaks.com/2022/12/06/hendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season/" title="Hendrix Lapierre leads Hershey Bears in points, tied for team lead in goals early in rookie season">Hendrix Lapierre leads Hershey Bears in points, tied for team lead in goals early in rookie season</a></h1>

	    <div class="post_img full">
	    	<a class="img_frame" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/12/file-hendrix-lapierre-kylemace.jpg?fit=2048%2C1365&ssl=1">
	    		<img src="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2022/12/file-hendrix-lapierre-kylemace.jpg?fit=2048%2C1365&ssl=1" alt="" class=""/>
	    	</a>
	    </div>
			<div class="post_detail">
				<p class="byAuthors"><span class="byBy">By</span>
			   <a href='https://russianmachineneverbreaks.com/author/ian-oland/'>Ian Oland</a></p>
			<p class="byComments"><i class="fa fa-comment fa-flip-horizontal"></i>&nbsp;<a href="https://russianmachineneverbreaks.com/2022/12/06/hendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season/#respond"><span class="dsq-postid" data-dsqidentifier="431156 https://russianmachineneverbreaks.com/?p=431156">0 Comment</span></a></p>
			<div style="clear: both;"></div>
				<div class="byTime">
					
				December 6, 2022				2:39 am</div>
				</div>
			</div>
	    	<br class="clear"/>

	    
	    <div class="post_excerpt_full" style="width:100%;text-align:left">
		    <p><strong>HERSHEY, PA &#8212;</strong> Capitals&#8217; 2020 first-round pick<strong> Hendrix Lapierre</strong> continued his hot start to the 2022-23 season in the Hershey Bears&#8217;s 7-3 loss to the Wilkes-Barre/Scranton Penguins on Sunday.</p>
<p>Lapierre scored a sensational goal in the second period. And the tally not only made Lapierre the Bears&#8217; leading point-scorer but also put him in a three-way tie for the team&#8217;s goal-scoring lead.</p>
<p>Lapierre is doing this in his first season in the AHL as a 20-year-old.</p>
<p><span id="more-431156"></span></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Like a knife through butter, <a href="https://twitter.com/Lapierreh29?ref_src=twsrc%5Etfw">@Lapierreh29</a> 🧈 <a href="https://t.co/oadmZ3f732">pic.twitter.com/oadmZ3f732</a></p>
<p>&mdash; Hershey Bears (@TheHersheyBears) <a href="https://twitter.com/TheHersheyBears/status/1599502806334914560?ref_src=twsrc%5Etfw">December 4, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Lappy&#8217;s goal came while the Bears&#8217; were on a five-on-three power play. The center prospect collected a Baby Pens&#8217; clear from Zach Fucale and then his slick skating took care of the rest. Lapierre skated through two defenders to gain entry in the zone and then ripped a shot from the slot that beat goaltender Filip Lindberg clean. Fucale got the primary assist.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">🚨LAPPY!!!🚨</p>
<p>The Bears make it 2-1 with a power-play goal! <a href="https://t.co/5pPGX0ZxCd">pic.twitter.com/5pPGX0ZxCd</a></p>
<p>&mdash; Hershey Bears (@TheHersheyBears) <a href="https://twitter.com/TheHersheyBears/status/1599501542314627072?ref_src=twsrc%5Etfw">December 4, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The goal was Lapierre&#8217;s sixth of the season, tying him with veteran Mike Vecchione and Ethen Frank. The point was also his 15th of the 2022-23 campaign, one better than Vecchione and Mason Morelli.</p>
<p>I asked Lapierre how he would evaluate his first professional seasons so far and what it meant to already be atop the team&#8217;s leaderboard.</p>
<p>&#8220;At the start, there’s a little bit of inconsistency just trying to find your game, trying to see what it’s like and play the right way,&#8221; he said. &#8220;I just wanted to gain everybody’s trust. I arrived as a young guy. I have to show what I’m made of. I thought so far it’s been good. I don’t consider myself a goal scorer so I guess I’ll be happy if they go in, but I think I’m making plays and trying to play as good as I can. I still think there’s a step I can take still. I think I’m progressing. Every day I’m getting better and learning new stuff.&#8221;</p>
<p>Lapierre has been centering the third line with Morelli and Henrik Rybinski on the wings.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Tonight&#39;s projected lineup &#8211; forward Shane Gersich is expected to return to the lineup after missing the last five contests!</p>
<p>Catch the broadcast of tonight&#39;s game 👇</p>
<p>📺 <a href="https://twitter.com/AntennaTV?ref_src=twsrc%5Etfw">@AntennaTV</a> <br />💻 <a href="https://t.co/HaxQBmLCRZ">https://t.co/HaxQBmLCRZ</a><br />📻 <a href="https://twitter.com/FroggyValley?ref_src=twsrc%5Etfw">@FroggyValley</a>, <a href="https://twitter.com/foxsports1460am?ref_src=twsrc%5Etfw">@foxsports1460am</a><br />📱 <a href="https://twitter.com/CapitalsRadio?ref_src=twsrc%5Etfw">@CapitalsRadio</a> <a href="https://t.co/XVmHlYLPWh">pic.twitter.com/XVmHlYLPWh</a></p>
<p>&mdash; Hershey Bears (@TheHersheyBears) <a href="https://twitter.com/TheHersheyBears/status/1599486216575107072?ref_src=twsrc%5Etfw">December 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Lapierre&#8217;s goal and points totals can be traced back to how aggressive he&#8217;s been at creating offense. He&#8217;s already had five games with four shots or more, including a season-high six in the second game of the season. His 52 shots on goal lead all Bears players.</p>
<p>Lapierre, who scored his first NHL goal last season, is one of two recent first-round picks by the Capitals that are centers and could end up forming part of the team&#8217;s new core for years to come. Connor McMichael was recently sent down to Hershey after being scratched and getting little ice time on the wing from Peter Laviolette. </p>
<div class="video"><iframe width="560" height="315" src="https://www.youtube.com/embed/yu539A-y2ro" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>&#8220;I think they both need time,&#8221; Capitals GM Brian MacLellan said when asked about their progress. &#8220;I think it’s perfect (they are in Hershey). I think it’s taken us a while McMichael into this spot. But I watched part of (his most recent) game &#8211; he’s killing penalties, he’s playing center, a little power play. He’s getting a lot of good ice time. Hopefully his game can grow and his confidence can grow. We’ll see where he is at the end of the year.&#8221;</p>
<p>Like all young prospects, Lapierre still needs to grow more into his body. He also appears to be fine-tuning how he plays in the system and without the puck. But the stick-handling, skating ability, and shot are close to or NHL-ready already.</p>
<p>&#8220;It’s not going to be perfect all the time,&#8221; Lapierre said. &#8220;Tonight&#8217;s (team result) wasn’t good but personally I felt like I made some plays. I&#8217;m just trying to get used to the pro life and the lifestyle.&#8221;</p>
<p><em>Headline photo: Kyle Mace/Hershey Bears</em></p>
			<!--post bottom ad -->
			
</div>
		    <div class="skinny"><i class="fa fa-tags"></i>
		    <a href="https://russianmachineneverbreaks.com/tag/hendrix-lapierre/" rel="tag">Hendrix Lapierre</a><br /></div>

		    <div id="social_share_wrapper">
	<h5>Share On</h5>
	<ul>
		<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://russianmachineneverbreaks.com/2022/12/06/hendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season/"><i class="fa fa-facebook marginright"></i>Facebook</a></li>
		<li><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://russianmachineneverbreaks.com/2022/12/06/hendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season/&url=https://russianmachineneverbreaks.com/2022/12/06/hendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season/"><i class="fa fa-twitter marginright"></i>Twitter</a></li>
		<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2022%2F12%2F06%2Fhendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season%2F&media=https%3A%2F%2Frussianmachineneverbreaks.com%2Fwp-content%2Fuploads%2F2022%2F12%2Ffile-hendrix-lapierre-kylemace.jpg"><i class="fa fa-pinterest marginright"></i>Pinterest</a></li>
		<li><a target="_blank" href="https://plus.google.com/share?url=https://russianmachineneverbreaks.com/2022/12/06/hendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season/"><i class="fa fa-google-plus marginright"></i>Google+</a></li>
	</ul>
</div>
	
				    </div>
	    
	</div>


<!-- End each blog post -->
<!-- <script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
var isMobile = window.matchMedia("only screen and (max-width: 1000px)").matches;
		jQuery(document).ready(function($){	
	 		if (isMobile) {
				console.log("mobile in")
				if(Cookies.get('showOverlay') != 'false') {
					$("#overlayScreen").show();
			}}
		
   		function hideOverlay(){
      		$("#overlayScreen").hide();
	  		Cookies.set("showOverlay", "false", { expires: 365 });
   		};
		if (isMobile) {
   			window.setTimeout( hideOverlay, 2000 );
		}
	});
</script>		-->	
<div class="commentAds"><center>
	<br />
	<!-- Post Comments 1 -->

	<br />
</div>					
<div class="fullwidth_comment_wrapper portfolio_comment">
	
	
<div id="disqus_thread"></div>

				</div>

    
    	</div>
    
    </div>
    <!-- End main content -->
   
</div>

 <br class="clear" /><center><div class="postFooterAd" style=""><center>
					<!-- Post Page Bottom -->
</center>
	</div></center>
	

</div>

<div class="footer_bar ">
		<div id="footer" class="">
	<ul class="sidebar_widget one">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong><a href="/about">Russian Machine Never Breaks</a></strong> is not associated with the Washington Capitals; Monumental Sports, the NHL, or its properties. Not even a little bit.</p>
<p><small>All original content on russianmachineneverbreaks.com is licensed under <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported (CC BY-NC-SA 3.0)</a>– unless otherwise stated or superseded by another license. You are free to share, copy, and remix this content so long as it is attributed, done for noncommercial purposes, and done so under a license similar to this one.</small></p>
</div>
		</li>
	</ul>
	
	<br class="clear"/>
	</div>
	
	<div class="footer_bar_wrapper ">
				<div class="social_wrapper">
		    <ul>
		    			    	<li class="facebook"><a target="_blank" href="http://facebook.com/russianmachineneverbreaks"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/facebook.png" alt=""/></a></li>
		    			    			    	<li class="twitter"><a target="_blank" href="http://twitter.com/rmnb"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/twitter.png" alt=""/></a></li>
		    			    			    			    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/channel/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/youtube.png" alt=""/></a></li>
		    			    			    			    	<li class="tumblr"><a target="_blank" title="Tumblr" href="http://russianmachineneverbreaks.tumblr.com"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/tumblr.png" alt=""/></a></li>
		    			    			    			    			    			        		        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/instagram.png" alt=""/></a></li>
		        		    </ul>
		</div>
			    <div id="copyright">© RMNB LLC 2009-<script>document.write(new Date().getFullYear())</script>
<a href='https://russianmachineneverbreaks.com/privacy-policy/'>Privacy</a></div><br class="clear"/>	    
	    <div id="toTop">
		<img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/arrow_up_24x24.png" alt=""/>
	</div>
	</div>
</div>


<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-4db5a0a'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202249"></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"rmnb"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"431156 https:\/\/russianmachineneverbreaks.com\/?p=431156","disqusShortname":"rmnb","disqusTitle":"Hendrix Lapierre leads Hershey Bears in points, tied for team lead in goals early in rookie season","disqusUrl":"https:\/\/russianmachineneverbreaks.com\/2022\/12\/06\/hendrix-lapierre-leads-hershey-bears-in-points-tied-for-team-lead-in-goals-early-in-rookie-season\/","postId":"431156"};
</script>
<script type='text/javascript'  src='https://russianmachineneverbreaks.com/_static/??-eJyljsEKAjEMRH/IbhDLsh7ET1lsGzRrm0bTsOzf24OCJy+eBoZ5M7OKI47ZEiosCrGWgtzcEyVvQyEeFt2t4mLl1n2QbFfiHsUml3iHucMQjHICudVW+S0/0ET6MHWfJd20YQGxkCl+XZhjNW5/dmAJmHrHuZz2oz96P/nD9AKXo1v5'></script>
<script src='//maps.google.com/maps/api/js?sensor=false&#038;ver=1.6' id='google_maps-js'></script>
<script type='text/javascript'  src='https://russianmachineneverbreaks.com/_static/??-eJy1kt1uwyAMhV9oIYnSVr2Z9iwOcRoyfrzYlGVPX9Zt0rQb6MXEBTJ8xzocnKgxXts4Ibcrt5zmMK6oRa38lKjRwQt6aWVBlwmPY7TwCc7g9T6G93Z9i7jt6qcu6dZEFnbcitxXWwQ2/vJfZv7qXIiMaUG0zaA6dVIE+rXSqYSol2QIVX9fBdXFAVV2voI1EwiW8HELicvJJtgpGC+snPGVFmZr6AGc6C6ogw0HCVR8HUfCjc0HTmrI8Q4P8LxEkeqRc8AhbwXY4WQAbT7Nt7+LBvzUfM94RWJL/okSoyNLcJl6cc/98XA6H7r+3N0AjZ5nnA=='></script>
	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'137391347',post:'431156',tz:'-5',srv:'russianmachineneverbreaks.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-beta'} ]);
		_stq.push([ 'clickTrackerInit', '137391347', '431156' ]);
	</script><script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script></body>
</html>
<!--
	generated 254 seconds ago
	generated in 0.297 seconds
	served from batcache in 0.002 seconds
	expires in 46 seconds
-->
