<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="format-detection" content="telephone=no">

<title>Connor McMichael scores in Canada&#8217;s 10-0 drubbing of Switzerland</title>
<link rel="test" href="test" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://russianmachineneverbreaks.com/xmlrpc.php" />

<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-11936691-1', 'auto');

// Replace the following lines with the plugins you want to use.
ga('require', 'eventTracker');
ga('require', 'outboundLinkTracker');
ga('require', 'urlChangeTracker');
ga('require', 'pageVisibilityTracker', {visibleMetricIndex: 2});
ga('require', 'mediaQueryTracker');
ga('require', 'maxScrollTracker', {maxScrollMetricIndex: 1});
ga('require', 'impressionTracker');
ga('require', 'cleanUrlTracker');

ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.1/autotrack.js"></script>
	
		<link rel="shortcut icon" href="https://russianmachineneverbreaks.com/wp-content/uploads/2018/05/favicon.ico" />


	
<meta name="description" content="The relentlessly fun hockey site, hopelessly devoted to the Washington Capitals and Alex Ovechkin. Our goal is to make hockey as fun about as it is to watch." />

<script>
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "https://assets.gfycat.com/gfycat.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'gfycat-js'));
  </script>

<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
<script async custom-element="amp-twitter"
 src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
<script async custom-element="amp-youtube"
 src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-element="amp-gfycat" src="https://cdn.ampproject.org/v0/amp-gfycat-0.1.js"></script>
<script async custom-element="amp-instagram"
 src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e0cca8617a8be5a76a36c68/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Feed" href="https://russianmachineneverbreaks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Comments Feed" href="https://russianmachineneverbreaks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RMNB &raquo; Connor McMichael scores in Canada&#8217;s 10-0 drubbing of Switzerland Comments Feed" href="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/russianmachineneverbreaks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://russianmachineneverbreaks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-tosrus-css'  href='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/jqueryui/custom.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/screen.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/templates/custom-css.php?ver=1.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font1-css'  href='//fonts.googleapis.com/css?family=Francois+One%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://russianmachineneverbreaks.com/wp-content/themes/nebula/css/grid.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/hammer.min.js?ver=2.3.1' id='responsive-lightbox-hammer-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.js?ver=2.3.1' id='responsive-lightbox-tosrus-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"slide","infinite":"1","keys":"1","autoplay":"0","pauseOnHover":"0","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/russianmachineneverbreaks.com\/wp-admin\/admin-ajax.php","nonce":"8cad559edc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.1' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://russianmachineneverbreaks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://russianmachineneverbreaks.com/wp-json/wp/v2/posts/376683" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://russianmachineneverbreaks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://russianmachineneverbreaks.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/" />
<link rel='shortlink' href='https://wp.me/p9itLt-1zZx' />
<link rel="alternate" type="application/json+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2020%2F12%2F29%2Fconnor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://russianmachineneverbreaks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2020%2F12%2F29%2Fconnor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland%2F&#038;format=xml" />
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Just like Paw Patrol, Connor McMichael&#039;s on a roll. The Capitals&#039; top prospect scored his second goal of the 2021 World Junior Championship in Canada&#039;s 10-0 blowout of Switzerland, Tuesday. McMichael also chipped in an assist on a Dylan Cozen&#039;s goal for his second multiple-point outing of the tourney. McMichael has five points in three&hellip;" />
<link rel="amphtml" href="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Connor McMichael scores in Canada&#8217;s 10-0 drubbing of Switzerland" />
<meta property="og:url" content="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/" />
<meta property="article:published_time" content="2020-12-30T03:06:52+00:00" />
<meta property="article:modified_time" content="2020-12-30T03:06:52+00:00" />
<meta property="og:site_name" content="RMNB" />
<meta property="og:image" content="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/12/connor-mcmichael-goal-can.jpg?fit=1200%2C600&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@russianmachine" />
<meta name="twitter:text:title" content="Connor McMichael scores in Canada&#8217;s 10-0 drubbing of Switzerland" />
<meta name="twitter:image" content="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/12/connor-mcmichael-goal-can.jpg?fit=1200%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:description" content="Just like Paw Patrol, Connor McMichael&#039;s on a roll. The Capitals&#039; top prospect scored his second goal of the 2021 World Junior Championship in Canada&#039;s 10-0 blowout of Switzerland, Tuesday. McMichael also chipped in an assist on a Dylan Cozen&#039;s..." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2018/06/rmnblogo.png?fit=225%2C225&#038;ssl=1" />
<meta name="norton-safeweb-site-verification" content="z6f3jmb0a5fldy3-3ycv89mll2arp9s2teb6rabs5-58ir0ayilwrntlqc6-0qk-atlkz2yr3l-a9d5rpl6plkkg-n8l39b51gyvs2jja4wsc5g3s-yapf6q-c7nh843" />
</head>

<body class="post-template-default single single-post postid-376683 single-format-standard" >
		<input type="hidden" id="pp_enable_reflection" name="pp_enable_reflection" value="true"/>
	<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://russianmachineneverbreaks.com"/>
	<input type="hidden" id="pp_blog_ajax_search" name="pp_blog_ajax_search" value=""/>
	<input type="hidden" id="pp_gallery_auto_info" name="pp_gallery_auto_info" value="true"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="1"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-primary-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/russianmachine"><i class="fa fa-twitter fa-2x"></i></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li id="menu-item-314169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-351507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	<div class="header_style_wrapper">
				
		<div class="top_bar  header_style1">
		
			<div id="mobile_nav_icon"></div>
		
			<div id="menu_wrapper">
				
				<!-- Begin logo -->	
						
				    <a id="custom_logo" class="logo_wrapper" href="https://russianmachineneverbreaks.com">
				    	<img src="https://russianmachineneverbreaks.com/wp-content/uploads/2017/10/rmnb-retina.png" alt="" width="141" height="62"/>
				    </a>
								<!-- End logo -->
				
								<form role="search" method="get" name="searchform" id="searchform" action="https://russianmachineneverbreaks.com/">
				    <div>
				    	<label for="s">To Search, type and hit enter</label>
				    	<input type="text" value="" name="s" id="s" autocomplete="off"/>
				    	<button>
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
			    <!-- Begin main nav -->
			    <div id="nav_wrapper" class="header_style1">
			    	<div class="nav_wrapper_inner">
			    		<div id="menu_border_wrapper">
			    			<div class="menu-primary-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://www.facebook.com/russianmachineneverbreaks"><i class="fa fa-facebook fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.twitter.com/russianmachine"><i class="fa fa-twitter fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.instagram.com/rmnb_blog/"><i class="fa fa-instagram fa-2x"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a href="http://shop.spreadshirt.com/russianmachineneverbreaks/"><span style="color:#c92127;font-weight:bold;">STORE</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://shop.spreadshirt.com/russianmachineneverbreaks/">SPREADSHIRT STORE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314169"><a href="https://teespring.com/stores/RMNB">SOCKS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="https://www.redbubble.com/people/russianmachine/portfolio">RMNB STICKER SHOP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://www.patreon.com/rmnb">SUPPORT US ON PATREON</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/category/podcast">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://russianmachineneverbreaks.com/about-rmnb/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351507"><a href="https://russianmachineneverbreaks.com/privacy-policy/">PRIVACY POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://russianmachineneverbreaks.com/comment-policy/">COMMENT POLICY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://russianmachineneverbreaks.com/contact/">CONTACT US</a></li>
</ul>
</li>
</ul></div>			    		</div>
			    	</div>
			    </div>
			    
			    <!-- End main nav -->
	
			    </div>
			</div>
		</div>
				
		

<div id="overlayScreen" class="stageOverlay" style="display: none;">
  <div class="swipeOverlay">
    <i class="fa fa-long-arrow-left"></i>
    <i class="fa fa-hand-o-up"></i>
    <i class="fa fa-long-arrow-right"></i>
  </div><br />Swipe to Navigate Older/Newer Posts
</div>

<br class="clear"/>

<div id="page_caption">
	<div class="page_title_wrapper">
    	<h1 class="cufon"><li id="menu-item-48">TRENDING&nbsp;&nbsp;&nbsp;&nbsp;|</li><div class="menu-trending-container"><ul id="menu-trending" class="menu"><li id="menu-item-358856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358856"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2020/12/28/henrik-lundqvist-announces-he-will-have-open-heart-surgery/">Lundqvist heart surgery</a></li>
<li id="menu-item-376060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376060"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2020/12/27/alex-ovechkin-will-be-his-own-agent-during-contract-negotiations-with-the-capitals/">Ovi his own agent</a></li>
<li id="menu-item-364846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364846"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2020/12/27/caps-sign-craig-anderson-to-tryout-agreement/">Craig Anderson PTO</a></li>
<li id="menu-item-373890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373890"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2020/12/28/connor-mcmichael-tries-trick-shot-in-world-junior-championship-game/">Connor McMichael</a></li>
<li id="menu-item-364098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364098"><a rel="nofollow" href="https://russianmachineneverbreaks.com/2020/12/23/heres-the-washington-capitals-schedule-for-the-2020-21-season-theyll-play-the-pittsburgh-penguins-8-times/">2021 schedule</a></li>
</ul></div></h1>
		<div id="crumbs"><a href="https://russianmachineneverbreaks.com">Home</a> / <a href="https://russianmachineneverbreaks.com/category/news/">News</a> / <span class="current">Connor McMichael scores in Canada&#8217;s 10-0 drubbing of Switzerland</span></div>	</div>
</div>
<br class="clear"/>


<div class='postTopAd'><div class='postTopAdInside'>
<!-- Post Top -->
</div></div>
<div id="page_content_wrapper">
    
    <div class="inner">

    	<!-- Begin main content -->
    	<div class="inner_wrapper">

	    	<div class="sidebar_content full_width">
					
	
				
<!-- Begin each blog post -->
<div id="post-376683" class="post-376683 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2021-world-junior-championship tag-connor-mcmichael tag-team-canada">

	<div class="post_wrapper full">
	
			    
	    
	    	    
	    <div class="post_header full" style="width:100%;">
	    	<h1><a href="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/" title="Connor McMichael scores in Canada&#8217;s 10-0 drubbing of Switzerland">Connor McMichael scores in Canada&#8217;s 10-0 drubbing of Switzerland</a></h1>

	    <div class="post_img full">
	    	<a class="img_frame" href="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/12/connor-mcmichael-goal-can.jpg?fit=1200%2C600&ssl=1">
	    		<img src="https://i1.wp.com/russianmachineneverbreaks.com/wp-content/uploads/2020/12/connor-mcmichael-goal-can.jpg?fit=1200%2C600&ssl=1" alt="" class=""/>
	    	</a>
	    </div>
			<div class="post_detail">
				<p class="byAuthors"><span class="byBy">By</span>
			   <a href='https://russianmachineneverbreaks.com/author/ian-oland/'>Ian Oland</a></p>
			<p class="byComments"><i class="fa fa-comment fa-flip-horizontal"></i>&nbsp;<a href="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/#respond"><span class="dsq-postid" data-dsqidentifier="376683 https://russianmachineneverbreaks.com/?p=376683">0 Comment</span></a></p>
			<div style="clear: both;"></div>
				<div class="byTime">
					
				December 29, 2020				10:06 pm</div>
				</div>
			</div>
	    	<br class="clear"/>

	    
	    <div class="post_excerpt_full" style="width:100%;text-align:left">
		    <p>Just like Paw Patrol, <strong>Connor McMichael&#8217;s</strong> <a href="https://www.youtube.com/watch?v=ndEvjPDnhzs&#038;ab_channel=NickJr." data-rel="lightbox-video-0">on a roll</a>.</p>
<p>The Capitals&#8217; top prospect scored his second goal of the 2021 World Junior Championship in Canada&#8217;s 10-0 blowout of Switzerland, Tuesday. McMichael also chipped in an assist on a Dylan Cozen&#8217;s goal for his second multiple-point outing of the tourney. </p>
<p>McMichael has five points in three games after scoring seven in all of last year&#8217;s tournament.</p>
<p><span id="more-376683"></span></p>
<h2>Video</h2>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Dylan Cozens once again shows his smart defensive stick, this time using his long reach to get the steal before feeding McMichael for the goal. Canada leads Switzerland 5-0 at the second intermission. <a href="https://t.co/std7vfnuXF">pic.twitter.com/std7vfnuXF</a></p>
<p>&mdash; Kris Baker (@SabresProspects) <a href="https://twitter.com/SabresProspects/status/1344083509976195073?ref_src=twsrc%5Etfw">December 30, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After Cozens forced a turnover in the corner, he found McMichael streaking towards the net and hit him with a perfect cross-ice pass. The Capitals&#8217; 2019 first-round pick went down to one knee and fired the one-timer into the back of the net.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Canada forward Philip Tomasino (NSH) has scored in 3 straight games. Only Canada players with longer streak, since 2008:</p>
<p>Brett Connolly 2012 &#8211; 5<br />John Tavares 2009 &#8211; 4<br />Brayden Schenn 2011- 4<br />Ryan Strome 2012 &#8211; 4<br />Mark Stone 2012 &#8211; 4<br />Curtis Lazar 2015 &#8211; 4<br />Connor McMichael 2020 &#8211; 4</p>
<p>&mdash; Adam Kimelman (@NHLAdamK) <a href="https://twitter.com/NHLAdamK/status/1344085804226928643?ref_src=twsrc%5Etfw">December 30, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>McMichael&#8217;s secondary assist came on a second-period power play after finding Cole Perfetti open for a shot near the blue line. Cozens banged hom the rebound.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">🚨🇨🇦 <a href="https://twitter.com/Dylan_Cozens?ref_src=twsrc%5Etfw">@Dylan_Cozens</a> is on 🔥!<br />Deflected from <a href="https://twitter.com/ColePerfetti91?ref_src=twsrc%5Etfw">@ColePerfetti91</a> and chipped in it&#39;s 2-0 for <a href="https://twitter.com/HC_WJC?ref_src=twsrc%5Etfw">@HC_WJC</a> over <a href="https://twitter.com/SwissIceHockey?ref_src=twsrc%5Etfw">@SwissIceHockey</a> <a href="https://twitter.com/hashtag/WorldJuniors?src=hash&amp;ref_src=twsrc%5Etfw">#WorldJuniors</a> <a href="https://t.co/1j7pi4xdSU">pic.twitter.com/1j7pi4xdSU</a></p>
<p>&mdash; IIHF (@IIHFHockey) <a href="https://twitter.com/IIHFHockey/status/1344073064326246403?ref_src=twsrc%5Etfw">December 30, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Canada has now scored 10 or more goals twice in this tournament already and after three games is outscoring their opponents an astounding 29-3.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">This is 3rd <a href="https://twitter.com/hashtag/WorldJuniors?src=hash&amp;ref_src=twsrc%5Etfw">#WorldJuniors</a> tournament that Canada has scored 10+ goals in multiple games.</p>
<p>They also accomplished the feat in 1982 &amp; 1986</p>
<p>&mdash; Sportsnet Stats (@SNstats) <a href="https://twitter.com/SNstats/status/1344091741129945089?ref_src=twsrc%5Etfw">December 30, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>If Canada winning gold in this year&#8217;s World Junior Championship feels like a foregone conclusion, this is the reason why. </p>
<p><em>Screenshot courtesy of TSN</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/" data-text="Connor McMichael scores in Canada&#039;s 10-0 drubbing of Switzerland" data-via="russianmachine" >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Connor McMichael scores in Canada's 10-0 drubbing of Switzerland" data-content="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			<!--post bottom ad -->
			
</div>
		    <div class="skinny"><i class="fa fa-tags"></i>
		    <a href="https://russianmachineneverbreaks.com/tag/2021-world-junior-championship/" rel="tag">2021 World Junior Championship</a>, <a href="https://russianmachineneverbreaks.com/tag/connor-mcmichael/" rel="tag">Connor McMichael</a>, <a href="https://russianmachineneverbreaks.com/tag/team-canada/" rel="tag">Team Canada</a><br /></div>

		    <div id="social_share_wrapper">
	<h5>Share On</h5>
	<ul>
		<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/"><i class="fa fa-facebook marginright"></i>Facebook</a></li>
		<li><a target="_blank" href="https://twitter.com/intent/tweet?original_referer=https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/&url=https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/"><i class="fa fa-twitter marginright"></i>Twitter</a></li>
		<li><a target="_blank" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frussianmachineneverbreaks.com%2F2020%2F12%2F29%2Fconnor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland%2F&media=https%3A%2F%2Frussianmachineneverbreaks.com%2Fwp-content%2Fuploads%2F2020%2F12%2Fconnor-mcmichael-goal-can.jpg"><i class="fa fa-pinterest marginright"></i>Pinterest</a></li>
		<li><a target="_blank" href="https://plus.google.com/share?url=https://russianmachineneverbreaks.com/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/"><i class="fa fa-google-plus marginright"></i>Google+</a></li>
	</ul>
</div>
	
				    </div>
	    
	</div>


<!-- End each blog post -->
<!-- <script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
var isMobile = window.matchMedia("only screen and (max-width: 1000px)").matches;
		jQuery(document).ready(function($){	
	 		if (isMobile) {
				console.log("mobile in")
				if(Cookies.get('showOverlay') != 'false') {
					$("#overlayScreen").show();
			}}
		
   		function hideOverlay(){
      		$("#overlayScreen").hide();
	  		Cookies.set("showOverlay", "false", { expires: 365 });
   		};
		if (isMobile) {
   			window.setTimeout( hideOverlay, 2000 );
		}
	});
</script>		-->	
<div class="commentAds"><center>
	<br />
	<!-- Post Comments 1 -->

	<br />
</div>					
<div class="fullwidth_comment_wrapper portfolio_comment">
	
	
<div id="disqus_thread"></div>

				</div>

    
    	</div>
    
    </div>
    <!-- End main content -->
   
</div>

 <br class="clear" /><center><div class="postFooterAd" style=""><center>
					<!-- Post Page Bottom -->
</center>
	</div></center>
	

</div>

<div class="footer_bar ">
		<div id="footer" class="">
	<ul class="sidebar_widget one">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong><a href="/about">Russian Machine Never Breaks</a></strong> is not associated with the Washington Capitals; Monumental Sports, the NHL, or its properties. Not even a little bit.</p>
<p><small>All original content on russianmachineneverbreaks.com is licensed under <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported (CC BY-NC-SA 3.0)</a>– unless otherwise stated or superseded by another license. You are free to share, copy, and remix this content so long as it is attributed, done for noncommercial purposes, and done so under a license similar to this one.</small></p>
</div>
		</li>
	</ul>
	
	<br class="clear"/>
	</div>
	
	<div class="footer_bar_wrapper ">
				<div class="social_wrapper">
		    <ul>
		    			    	<li class="facebook"><a target="_blank" href="http://facebook.com/russianmachineneverbreaks"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/facebook.png" alt=""/></a></li>
		    			    			    	<li class="twitter"><a target="_blank" href="http://twitter.com/russianmachine"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/twitter.png" alt=""/></a></li>
		    			    			    			    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/channel/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/youtube.png" alt=""/></a></li>
		    			    			    			    	<li class="tumblr"><a target="_blank" title="Tumblr" href="http://russianmachineneverbreaks.tumblr.com"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/tumblr.png" alt=""/></a></li>
		    			    			    			    			    			        		        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/rmnb_blog"><img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/social/instagram.png" alt=""/></a></li>
		        		    </ul>
		</div>
			    <div id="copyright">© RMNB LLC 2009-<script>document.write(new Date().getFullYear())</script>
<a href='https://russianmachineneverbreaks.com/privacy-policy/'>Privacy</a></div><br class="clear"/>	    
	    <div id="toTop">
		<img src="https://russianmachineneverbreaks.com/wp-content/themes/nebula/images/arrow_up_24x24.png" alt=""/>
	</div>
	</div>
</div>


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202053'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/russianmachineneverbreaks.com\/2020\/12\/29\/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland\/":376683};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/12/29/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://russianmachineneverbreaks.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rmnb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"376683 https:\/\/russianmachineneverbreaks.com\/?p=376683","disqusShortname":"rmnb","disqusTitle":"Connor McMichael scores in Canada\u2019s 10-0 drubbing of Switzerland","disqusUrl":"https:\/\/russianmachineneverbreaks.com\/2020\/12\/29\/connor-mcmichael-scores-in-canadas-10-0-drubbing-of-switzerland\/","postId":"376683"};
/* ]]> */
</script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false&#038;ver=1.6' id='google_maps-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/swfobject.js' id='swfobject-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jwplayer.js?ver=1.6' id='jwplayer.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.easing.js?ver=1.6' id='jquery.easing.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.fancybox.js?ver=1.6' id='fancybox/jquery.fancybox.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=1.6' id='fancybox/jquery.mousewheel-3.0.6.pack.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.touchwipe.1.1.1.js?ver=1.6' id='jquery.touchwipe.1.1.1.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/gmap.js?ver=1.6' id='gmap.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.validate.js?ver=1.6' id='jquery.validate.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/browser.js?ver=1.6' id='browser.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/waypoints.min.js?ver=1.6' id='waypoints.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.flip.min.js?ver=1.6' id='jquery.flip.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.ppflip.js?ver=1.6' id='jquery.ppflip.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.isotope.js?ver=1.6' id='jquery.isotope.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.3.1.3.js?ver=1.6' id='supersized.3.1.3.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/supersized.shutter.js?ver=1.6' id='supersized.shutter.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/jquery.masory.js?ver=1.6' id='jquery.masory.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/mediaelement/mediaelement-and-player.min.js?ver=1.6' id='mediaelement/mediaelement-and-player.min.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/hint.js?ver=1.6' id='hint.js-js'></script>
<script type='text/javascript' src='https://russianmachineneverbreaks.com/wp-content/themes/nebula/js/custom.js?ver=1.6' id='custom.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'137391347',post:'376683',tz:'-5',srv:'russianmachineneverbreaks.com'} ]);
	_stq.push([ 'clickTrackerInit', '137391347', '376683' ]);
</script>
</body>
</html>
<!--
	generated 239 seconds ago
	generated in 0.313 seconds
	served from batcache in 0.002 seconds
	expires in 61 seconds
-->
